
    <!DOCTYPE html>
    <html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        
    <title data-react-helmet="true">Trae Young is the Greatest Showman</title>
    <meta data-react-helmet="true" charset="utf-8"/><meta data-react-helmet="true" name="description" content="Trae Young is here to stay, a promise of the future. "/><meta data-react-helmet="true" property="fb:pages" content="154425934607982"/><meta data-react-helmet="true" property="og:title" content="Trae Young is the Greatest Showman"/><meta data-react-helmet="true" property="og:site_name" content="The Big Lead"/><meta data-react-helmet="true" property="og:image" content="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Atlanta-Hawks-v-Milwaukee-Bucks---Game-One-915bdac18a4d014a5b2f9487024c9d53.jpg"/><meta data-react-helmet="true" property="og:url" content="https://www.thebiglead.com/posts/trae-young-superstar-bucks-hawks-game-1-01f8yv7rbqz0"/><meta data-react-helmet="true" property="og:image:width" content="720"/><meta data-react-helmet="true" property="og:image:height" content="405"/><meta data-react-helmet="true" property="og:description" content="It would have been something if Trae Young had simply strapped on a spacesuit and blasted into uncharted territory, collecting 48 points, seven rebounds and 11 "/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" property="twitter:title" content="Trae Young is the Greatest Showman"/><meta data-react-helmet="true" property="twitter:description" content="It would have been something if Trae Young had simply strapped on a spacesuit and blasted into uncharted territory, collecting 48 points, seven rebounds and 11 "/><meta data-react-helmet="true" property="twitter:image" content="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Atlanta-Hawks-v-Milwaukee-Bucks---Game-One-915bdac18a4d014a5b2f9487024c9d53.jpg"/><meta data-react-helmet="true" property="twitter:url" content="https://www.thebiglead.com/posts/trae-young-superstar-bucks-hawks-game-1-01f8yv7rbqz0"/><meta data-react-helmet="true" property="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" property="twitter:image:width" content="720"/><meta data-react-helmet="true" property="twitter:image:height" content="405"/><meta data-react-helmet="true" property="twitter:site" content="@TheBigLead"/><meta data-react-helmet="true" name="robots" content="max-snippet:70, max-image-preview:large, max-video-preview:20"/><meta data-react-helmet="true" name="theme-color" content="#020286"/>
    <link data-react-helmet="true" rel="icon" href="https://images2.minutemediacdn.com/image/upload/v1566980324/frontier/favicons/tbl.png" type="image/png"/><link data-react-helmet="true" rel="canonical" href="https://www.thebiglead.com/posts/trae-young-superstar-bucks-hawks-game-1-01f8yv7rbqz0"/><link data-react-helmet="true" rel="amphtml" href="https://www.thebiglead.com/posts/trae-young-is-the-greatest-showman-01f8yv7rbqz0/amp"/><link data-react-helmet="true" rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Montserrat:600,700&amp;display=swap" onLoad="this.onload=null;this.rel=&#x27;stylesheet&#x27;"/><link data-react-helmet="true" rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto+Slab:400&amp;display=swap" onLoad="this.onload=null;this.rel=&#x27;stylesheet&#x27;"/>
    <script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thebiglead.com/posts/trae-young-superstar-bucks-hawks-game-1-01f8yv7rbqz0"},"headline":"Trae Young is the Greatest Showman","image":"https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Atlanta-Hawks-v-Milwaukee-Bucks---Game-One-915bdac18a4d014a5b2f9487024c9d53.jpg","datePublished":"2021-06-24T13:15:38.000Z","dateModified":"2021-06-24T13:15:38.000Z","publisher":{"@type":"Organization","name":"The Big Lead","logo":{"@type":"ImageObject","url":"https://images2.minutemediacdn.com/image/upload/q_auto/frontier/sites/logos/tbl.png"}},"description":"Trae Young is here to stay, a promise of the future. ","articleSection":"Latest NBA Leads","author":{"@type":"Person","name":"Kyle Koster"}}</script><script data-react-helmet="true" type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TCW5HW')</script><script data-react-helmet="true" type="text/javascript">!function(){var e=window.location.hostname,t=document.createElement('script'),a=document.getElementsByTagName('script')[0],n='https://quantcast.mgr.consensu.org'.concat('/choice/','2wFeGW5ExM-u7','/',e,'/choice.js'),i=0;t.async=!0,t.type='text/javascript',t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t='__tcfapiLocator',a=[],n=window;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(function e(){var a=n.document,i=!!n.frames[t];if(!i)if(a.body){var o=a.createElement('iframe');o.style.cssText='display:none',o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if('setGdprApplies'===t[0])t.length>3&&2===t[2]&&'boolean'==typeof t[3]&&(e=t[3],'function'==typeof t[2]&&t[2]('set',!0));else if('ping'===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:'stub'};'function'==typeof t[2]&&t[2](n)}else a.push(t)},n.addEventListener('message',function(e){var t='string'==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,'*')},n.parameter)},!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)},500)};if(void 0===window.__uspapi){window.__uspapi=o;var s=setInterval(function(){i++,window.__uspapi===o&&i<3?console.warn('USP is not accessible'):clearInterval(s)},6e3)}}();</script><script data-react-helmet="true" type="text/javascript">"function"==typeof window.__uspapi&&window.__uspapi("uspPing",1,(i,o)=>{o&&i.mode.includes("USP")&&i.jurisdiction.includes(i.location.toUpperCase())&&(window.mmClientApi=window.mmClientApi||[],window.mmClientApi.push("injectButtonToFooterLinksSection",{text:"Do Not Sell My Personal Information",onClick:"window.__uspapi('displayUspUi')"}),window.__uspapi("setUspDftData",1,(i,o)=>{o||console.log("Error: USP string not updated!")}))});</script><script data-react-helmet="true" type="text/javascript">"function"==typeof window.__tcfapi&&window.__tcfapi("getTCData",null,n=>{n.gdprApplies&&(window.mmClientApi=window.mmClientApi||[],window.mmClientApi.push("injectButtonToFooterLinksSection",{text:"Consent Preferences",onClick:"window.__tcfapi('displayConsentUi',null, function() {});"}))});</script><script data-react-helmet="true" type="text/javascript">"function"==typeof window.__tcfapi&&window.__tcfapi("getTCData",null,n=>{n.gdprApplies&&(window.mmClientApi=window.mmClientApi||[],window.mmClientApi.push("injectButtonToMenu",{text:"Consent Preferences",onClick:"window.__tcfapi('displayConsentUi',null, function() {});"}))});</script><script data-react-helmet="true" type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js")</script><script data-react-helmet="true" type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-524LTF9');</script><script data-react-helmet="true" async="true" src="https://cdn.mmctsvc.com/commercial-api/index.prod.latest.js" type="text/javascript"></script><script data-react-helmet="true" defer="true" src="https://assets.revcontent.com/master/delivery.js" type="text/javascript"></script><script data-react-helmet="true" >window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
    <style data-react-helmet="true" >body {background-color: #FFFFFF;}</style>
    <noscript data-react-helmet="true" >
      <link rel="stylesheet" href=https://fonts.googleapis.com/css?family=Montserrat:600,700&display=swap />
      </noscript><noscript data-react-helmet="true" >
      <link rel="stylesheet" href=https://fonts.googleapis.com/css?family=Roboto+Slab:400&display=swap />
      </noscript>
  
        <style data-aphrodite>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</style>
        <script>window.__RENDERED_CLASS_NAMES__ = ["__GLOBAL_STYLES___ol4jr2","foldingDown_170nbrz-o_O-style_ykgsfd","headerFirstRow_1guvw98","headerFirstRowItemsContainer_u5bwf3","subMenuWrapper_tkhkkr","style_1m0uqvu","divider_f2gmkp","wrapper_1ol4hcw","span_1v90eab-o_O-firstSpan_1589aw2","span_1v90eab-o_O-secondSpan_gt478t","span_1v90eab-o_O-thirdSpan_19qrafz","enter_ghq5ck","enterActive_gqbnty","exit_xvw198","exitActive_1stmqyd","base_a1zcsh","image_1yfus1e","linkBackground_1sjf62b","fixedNav_kx15tq","navHiddenLayer_1ing288","fixedUl_nkctac","li_8cxs15","spanWrapper_xsrqq9","span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m","tagStyle_936wcx","wrapper_cr7hpy","svg_kh82i5","foldingDown_bpx88v-o_O-scrollableNavWrapper_1d485i1","scrollableUl_1l8sepq","li_1jtlxvu","style_1j45z8k","ad_1sv27e6","wrapper_1l0t8bn","style_1k79xgg","style_b9v4qp","tagStyle_lyj3xa","tagStyle_bahejc-o_O-title_1jekota-o_O-sidesPadding_1kaga1a","wrapper_1kun49r","wrapper_tlqohg","text_16qd1wm","style_1e9t87d","base_8991b3","base_1emrqjj","tagStyle_936wcx-o_O-textWithColor_1b5rj2z","wrapper_ctua91","style_z20oai","wrapper_1neju83","tagStyle_1qsaa72-o_O-text_127oqiu","base_5xs98x","sticky_3d2r1s","wrapperBase_1ietptp-o_O-wrapperDefault_dlcy9n","link_15uqbca","copyLinkIcon_1g9cfvr-o_O-copyLinkIcon_1g9cfvr","copyLinkIcon_1g9cfvr-o_O-successIcon_1knzxsj","wrapper_wfxu5h","tagStyle_rlbnmf","tagStyle_292wih","tagStyle_936wcx-o_O-style_1q2o09i","tagStyle_936wcx-o_O-style_16tsvnu","tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1ngkwsz","style_hixsc7-o_O-style_48hmcm","style_c2hmzn","style_4p6ay9","padding_mpeynb-o_O-container_gcs4lb","titleItem_1cv75w6","square_aj7xn7","wrapper_1m26yoh-o_O-style_m4tdw4","style_m4tdw4-o_O-wrapper_1wp7us2","base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw","style_1e28o3x-o_O-initial_9vayoh","style_9ql5p0","style_1iha1x5","style_hrjktf","style_vfha0g","style_1bzh3cg","tagStyle_1xfff4v-o_O-style_e4x16a-o_O-text_t8zpz8","tagStyle_16ehtpa-o_O-style_1ju2kci","style_1hvc6vz-o_O-style_48hmcm","style_1nhfz2","sidebar_umon5d","ad_1sv27e6-o_O-style_hw4usf","sticky_nar5f4","style_1kcasr6","footerWrapper_11l8blp","footerContent_5f07p9","logoWrapper_1saqys","logoSeparator_1c47p6v","separator_18fggjs","base_1yy2y4h","section_kxfp09","linksWrapper_4sxht1","base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj","style_1fzbmqw","section_r3b6mq","storesWrapper_18abhnb","svgCircle_iqprgp","circle_neb10l","tagStyle_1xfff4v-o_O-title_ort4mi","base_1mjl8bb","wrapper_4iunex","tagStyle_1xfff4v-o_O-style_19d6y1v","base_1mjl8bb-o_O-style_gjhxj7-o_O-additionalStyle_3hmsj"];</script>
        <script>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</script>
        <script defer type="text/javascript" src="https://assets.minutemediacdn.com/js/PostPageOdesa.bundle.75f1205f.js"></script>
    </head>
    <body  style="margin: 0">
        <div id="mm-root"><header class="foldingDown_170nbrz-o_O-style_ykgsfd"><div class="headerFirstRow_1guvw98"><div class="headerFirstRowItemsContainer_u5bwf3"><div class="style_1m0uqvu"><div class="wrapper_1ol4hcw"><span class="span_1v90eab-o_O-firstSpan_1589aw2"></span><span class="span_1v90eab-o_O-secondSpan_gt478t"></span><span class="span_1v90eab-o_O-thirdSpan_19qrafz"></span></div></div><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" class="base_a1zcsh" href="https://www.thebiglead.com/"><img class="image_1yfus1e" alt="The Big Lead" src="data:image/svg+xml,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22UTF-8%22%3F%3E%20%3Csvg%20viewBox%3D%220%200%20526.59%2082.52%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%20%3Cdefs%3E%20%3Cstyle%3E.cls-1%7Bfill%3A%23020286%3B%7D.cls-2%7Bfill%3A%231cb1e5%3B%7D%3C%2Fstyle%3E%20%3C%2Fdefs%3E%20%3Ctitle%3ETBL_Logo_Primary%3C%2Ftitle%3E%20%3Cg%20data-name%3D%22Layer%202%22%3E%20%3Cg%20data-name%3D%22Layer%201%22%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%2210.8%2056.17%209.66%2064.24%2032.01%2064.24%2030.86%2072.46%208.51%2072.46%207.38%2080.53%200%2080.53%203.43%2056.17%22%2F%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%227.51%2027.08%2037.23%2027.08%2036.07%2035.34%2024.66%2035.34%2023.41%2044.26%2034.82%2044.26%2033.66%2052.52%203.94%2052.52%205.1%2044.26%2015.82%2044.26%2017.07%2035.34%206.36%2035.34%22%2F%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%2233.66%201.99%2040.76%201.99%2038.04%2021.36%208.32%2021.36%2010.99%202.35%2018.07%202.35%2016.54%2013.21%2020.91%2013.21%2022.29%203.45%2029%203.45%2027.63%2013.21%2032.08%2013.21%22%2F%3E%20%3Cpath%20class%3D%22cls-2%22%20d%3D%22M96.84%2C39.06c6.91%2C3.51%2C10.56%2C10.54%2C9.36%2C19.11C104.41%2C70.9%2C92.07%2C80.54%2C77.57%2C80.54H41.37L52.41%2C2H87.89c13.93%2C0%2C22.89%2C8.5%2C21.26%2C20.1-1%2C7-5.8%2C13.33-12.31%2C17ZM88.11%2C25.68c.58-4.08-1.83-6.84-6.35-6.84H70.82L68.9%2C32.51H79.84c4.52%2C0%2C7.7-2.76%2C8.27-6.83Zm-3%2C29.91c.59-4.17-2.07-7.11-6.75-7.11H66.65l-2%2C14.29H76.4c4.69%2C0%2C8.16-2.94%2C8.76-7.18%22%2F%3E%20%3Cpolygon%20class%3D%22cls-2%22%20points%3D%22125.44%201.99%20147.37%201.99%20136.33%2080.54%20114.4%2080.54%22%2F%3E%20%3Cpath%20class%3D%22cls-2%22%20d%3D%22M236.62%2C38.56c-3.61%2C25.7-23%2C44-47.56%2C44-24.06%2C0-39.41-17.3-36.05-41.2A47.57%2C47.57%2C0%2C0%2C1%2C200.46%2C0c20.59%2C0%2C35.62%2C12.88%2C36.38%2C31.14H214.17c-1.92-6.62-8.35-10.87-16.36-10.87-11.76%2C0-20.89%2C8.5-22.65%2C21.05S180%2C62.25%2C191.91%2C62.25c8.26%2C0%2C15.9-4%2C19.22-10H191.62l1.92-13.64Z%22%2F%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%22294.29%2060.72%20291.51%2080.53%20241.63%2080.53%20252.67%201.99%20274.59%201.99%20266.34%2060.72%22%2F%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%22355.05%2061.77%20352.41%2080.53%20301.2%2080.53%20312.24%201.99%20362.5%201.99%20359.87%2020.69%20331.15%2020.69%20329.53%2032.26%20355.33%2032.26%20352.83%2050.01%20327.04%2050.01%20325.38%2061.77%22%2F%3E%20%3Cpath%20class%3D%22cls-1%22%20d%3D%22M414.37%2C67.78H386.53l-6.15%2C12.75H357.19L399.09%2C2h21.15l20.49%2C78.54H416.9ZM406.2%2C26.5l-12%2C24.34h17.29Z%22%2F%3E%20%3Cpath%20class%3D%22cls-1%22%20d%3D%22M526.15%2C41.2c-3.22%2C22.92-22.37%2C39.34-46.08%2C39.34H448.28L459.32%2C2h31.79c23.78%2C0%2C38.26%2C16.26%2C35%2C39.21M504%2C41.2c1.64-11.66-5-19.39-16.66-19.39h-9L472.8%2C60.72h9c11.63%2C0%2C20.49-7.94%2C22.12-19.52%22%2F%3E%3C%2Fg%3E%3C%2Fg%3E%3C%2Fsvg%3E"/></a><div class="linkBackground_1sjf62b"></div><nav class="fixedNav_kx15tq"><div class="navHiddenLayer_1ing288"><ul class="fixedUl_nkctac"><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.thebiglead.com/sports-media-news" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Sports Media</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="/voices" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Voices</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="/podcasts" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Podcasts</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="/roundup" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Roundup</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="/nfl" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">NFL</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="/nba" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">NBA</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="/mlb" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">MLB</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="/internet" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Viral Internet</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="/news" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">News Media</span></a></li></ul></div></nav></div><div class="headerFirstRowItemsContainer_u5bwf3"><div class="wrapper_cr7hpy"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.facebook.com/thebiglead" rel="noopener" target="_blank" alt="facebook"><svg class="svg_kh82i5" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34.28 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M10.17,64V36H0V24.42H10.17V15.59c0-10,6-15.59,15.14-15.59a61.9,61.9,0,0,1,9,.78v9.86H29.23c-5,0-6.53,3.09-6.53,6.26v7.52H33.81L32,36H22.7V64Z"/></g></g></svg></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.twitter.com/thebiglead" rel="noopener" target="_blank" alt="twitter"><svg class="svg_kh82i5" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 52.04"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Logo_FIXED" data-name="Logo — FIXED"><path d="M20.1,52c24.15,0,37.37-20,37.37-37.37,0-.56,0-1.12,0-1.69A26.73,26.73,0,0,0,64,6.17a26.87,26.87,0,0,1-7.56,2.08A13.21,13.21,0,0,0,62.23,1a26.1,26.1,0,0,1-8.35,3.18,13.13,13.13,0,0,0-22.71,9,14.8,14.8,0,0,0,.33,3A37.26,37.26,0,0,1,4.43,2.41,13.17,13.17,0,0,0,8.5,20a13.38,13.38,0,0,1-5.94-1.64v.18A13.15,13.15,0,0,0,13.09,31.37a12.73,12.73,0,0,1-3.46.46,12.37,12.37,0,0,1-2.46-.23,13.13,13.13,0,0,0,12.27,9.12A26.38,26.38,0,0,1,3.12,46.35,26.82,26.82,0,0,1,0,46.18,37.41,37.41,0,0,0,20.1,52"/></g></g></g></svg></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.thebiglead.com/posts.rss" rel="noopener" target="_blank" alt="rss"><svg class="svg_kh82i5" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64.1 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Library"><g id="Icons-_-social-_-rss" data-name="Icons-/-social-/-rss"><g id="rss"><path id="Fill-1" d="M51.5,63.7a50.75,50.75,0,0,0-15-36.2A50.75,50.75,0,0,0,.3,12.5V0A63.29,63.29,0,0,1,45.4,18.6a63.33,63.33,0,0,1,18.7,45H51.5Zm-21.4,0A30,30,0,0,0,.1,33.8V21.2A42.61,42.61,0,0,1,42.7,63.7ZM9,64a9,9,0,1,1,9-9A9,9,0,0,1,9,64Z"/></g></g></g></g></g></svg></a></div></div><div class="subMenuWrapper_tkhkkr"></div></div><nav class="foldingDown_bpx88v-o_O-scrollableNavWrapper_1d485i1"><ul class="scrollableUl_1l8sepq"><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.thebiglead.com/sports-media-news" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Sports Media</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="/voices" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Voices</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="/podcasts" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Podcasts</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="/roundup" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Roundup</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="/nfl" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">NFL</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="/nba" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">NBA</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="/mlb" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">MLB</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="/internet" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Viral Internet</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="/news" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">News Media</span></a></li></ul></nav></header><main class="style_1j45z8k"><div id="div-gpt-ad-1552218170642-0" class="ad_1sv27e6"></div><div><div class="wrapper_1l0t8bn"><article class="style_1k79xgg"><header><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.thebiglead.com/nba" class="style_b9v4qp"><span class="tagStyle_lyj3xa">Latest NBA Leads</span></a><h1 class="tagStyle_bahejc-o_O-title_1jekota-o_O-sidesPadding_1kaga1a">Trae Young is the Greatest Showman</h1><svg width="0" height="0" style="position:absolute"><defs><clipPath id="clipPathLarge"><path d="M34.5,0C25,0,16.4,3.7,10,9.6c5.8,6.9,9.2,15.8,9.2,25.4S15.8,53.5,10,60.4c6.4,6,15,9.6,24.5,9.6C54.1,70,70,54.3,70,35 S54.1,0,34.5,0z"></path></clipPath><clipPath id="clipPathSmall"><path d="M24.6,0C17.8,0,11.6,2.6,7,6.9c4.2,4.9,6.6,11.3,6.6,18.1S11.2,38.2,7,43.1c4.6,4.3,10.8,6.9,17.6,6.9 C38.6,50,50,38.8,50,25S38.6,0,24.6,0z"></path></clipPath></defs></svg><div class="wrapper_1kun49r"><div class="wrapper_tlqohg"><figure class="style_1e9t87d"><div class="base_8991b3"><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_50,ar_1:1,f_auto,q_auto,g_auto/frontier/author/kyle.koster.png 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_100,ar_1:1,f_auto,q_auto,g_auto/frontier/author/kyle.koster.png 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_150,ar_1:1,f_auto,q_auto,g_auto/frontier/author/kyle.koster.png 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_50,ar_1:1,f_auto,q_auto,g_auto/frontier/author/kyle.koster.png 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_100,ar_1:1,f_auto,q_auto,g_auto/frontier/author/kyle.koster.png 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_150,ar_1:1,f_auto,q_auto,g_auto/frontier/author/kyle.koster.png 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_80,ar_1:1,f_auto,q_auto,g_auto/frontier/author/kyle.koster.png 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_160,ar_1:1,f_auto,q_auto,g_auto/frontier/author/kyle.koster.png 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_240,ar_1:1,f_auto,q_auto,g_auto/frontier/author/kyle.koster.png 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_50,ar_1:1,f_auto,q_auto,g_auto/frontier/author/kyle.koster.png" alt="Kyle Koster" title="Kyle Koster"/></picture></div></figure></div><div class="text_16qd1wm"><div><span class="tagStyle_936wcx-o_O-textWithColor_1b5rj2z">By </span><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.thebiglead.com/author/kyle.koster"><span class="tagStyle_936wcx-o_O-textWithColor_1b5rj2z">Kyle Koster</span></a></div><div><span class="tagStyle_936wcx-o_O-textWithColor_1b5rj2z">Jun 24, 2021, 9:15 AM EDT</span></div></div></div><div class="wrapper_ctua91"><div class="style_z20oai"><figure class="base_5xs98x"><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Atlanta-Hawks-v-Milwaukee-Bucks---Game-One-915bdac18a4d014a5b2f9487024c9d53.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Atlanta-Hawks-v-Milwaukee-Bucks---Game-One-915bdac18a4d014a5b2f9487024c9d53.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1620,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Atlanta-Hawks-v-Milwaukee-Bucks---Game-One-915bdac18a4d014a5b2f9487024c9d53.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Atlanta-Hawks-v-Milwaukee-Bucks---Game-One-915bdac18a4d014a5b2f9487024c9d53.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Atlanta-Hawks-v-Milwaukee-Bucks---Game-One-915bdac18a4d014a5b2f9487024c9d53.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Atlanta-Hawks-v-Milwaukee-Bucks---Game-One-915bdac18a4d014a5b2f9487024c9d53.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Atlanta-Hawks-v-Milwaukee-Bucks---Game-One-915bdac18a4d014a5b2f9487024c9d53.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Atlanta-Hawks-v-Milwaukee-Bucks---Game-One-915bdac18a4d014a5b2f9487024c9d53.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Atlanta-Hawks-v-Milwaukee-Bucks---Game-One-915bdac18a4d014a5b2f9487024c9d53.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Atlanta-Hawks-v-Milwaukee-Bucks---Game-One-915bdac18a4d014a5b2f9487024c9d53.jpg" alt="Atlanta Hawks v Milwaukee Bucks - Game One" title="Atlanta Hawks v Milwaukee Bucks - Game One"/></picture></figure><div class="wrapper_1neju83"><figcaption class="tagStyle_1qsaa72-o_O-text_127oqiu">Atlanta Hawks v Milwaukee Bucks - Game One / Patrick McDermott/Getty Images</figcaption></div></div></div></header><div class="sticky_3d2r1s"><div class="wrapperBase_1ietptp-o_O-wrapperDefault_dlcy9n"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" target="_blank" rel="noopener noreferrer" class="link_15uqbca"><img src="https://images2.minutemediacdn.com/image/upload/c_scale,h_64/shape/cover/entertainment/icon-logo-facebook.png" alt="facebook" height="16"/></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" target="_blank" rel="noopener noreferrer" class="link_15uqbca"><img src="https://images2.minutemediacdn.com/image/upload/c_scale,h_64/shape/cover/entertainment/icon-logo-twitter.png" alt="twitter" height="16"/></a><button type="button" class="link_15uqbca"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64" class="copyLinkIcon_1g9cfvr-o_O-copyLinkIcon_1g9cfvr"><g fill="#FFFFFF"><path d="M4.3,49.8c-0.9,0-1.8-0.3-2.6-0.9C0.6,48.1,0,46.8,0,45.5L0,4.3C0,1.9,1.9,0,4.3,0l41.2,0c2.4,0,4.3,1.9,4.3,4.3l0,6.5 l-7.1,0l0-3.7l-35.6,0l0,35.5l3.8,0l0,7.1l-6.3,0C4.5,49.8,4.4,49.8,4.3,49.8z"></path><path d="M18.6,64c-2.4,0-4.3-1.9-4.3-4.3l0-41.1c0-2.4,1.9-4.3,4.3-4.3l41,0c2.4,0,4.3,1.9,4.3,4.3L64,59.7c0,2.4-1.9,4.3-4.3,4.3 L18.6,64z M21.3,21.3l0,35.5l35.5,0l-0.1-35.5L21.3,21.3z M56.8,18.5C56.8,18.5,56.8,18.5,56.8,18.5L56.8,18.5z"></path></g></svg><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64" class="copyLinkIcon_1g9cfvr-o_O-successIcon_1knzxsj"><g fill="#FFFFFF"><path d="M59.5,10.8"></path><path d="M23.1,56L1,32.9c-1.4-1.4-1.3-3.7,0.1-5.1c1.4-1.4,3.7-1.4,5,0.1l17,17.8L57.9,9.1c1.4-1.4,3.6-1.5,5-0.1 c1.4,1.4,1.4,3.7,0.1,5.1L23.1,56z"></path><path d="M23.4,43.4"></path></g></svg></button></div></div><div class="wrapper_wfxu5h"><main><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1ngkwsz" data-id="_ho9w85oij">It would have been something if Trae Young had simply strapped on a spacesuit and blasted into uncharted territory, collecting 48 points, seven rebounds and 11 assists while usurping control of the Eastern Conference Finals from the <a class="tagStyle_936wcx-o_O-style_16tsvnu" href="https://www.thebiglead.com/nba/team/milwaukee-bucks">Milwaukee Bucks</a>. We would have marveled at the poise and presence of the young 22-year-old point guard and wondered aloud if he&#39;s on a collision course with one of the more profoundly surprising and <a class="tagStyle_936wcx-o_O-style_16tsvnu" href="https://www.thebiglead.com/posts/nba-player-rewrite-legacy-trae-young-donovan-mitchell-paul-george-01f8fvd7pv69" target="_blank">steely coming-out parties </a>in NBA playoff history. </p><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1ngkwsz" data-id="_48ih54vwy">But it was <em>how</em> he did it that made it extra special. Young punctuated his momentous performance (the first player to tally at least 45 points and 10 assists in a conference finals game) with style and swagger. He <a class="tagStyle_936wcx-o_O-style_16tsvnu" href="https://twitter.com/NBA/status/1407890283833008129" rel="nofollow" target="_blank">threw alley-oops off glass</a> in the halfcourt offense and broke out an Antoine Walker shimmy after dropping a helpless defender but before sinking one of his four triples. </p><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1ngkwsz" data-id="_w8wsn3xr6">In his revisionist history, this was simply because he had time and needed a breather. In reality, he did it because he could. Because no one can stop him and he knows it. Armed with the greatest natural high known to man, Young is inhaling deeply as the smell of a championship wafts ever closer. </p><figure data-id="_u2jvflsww" class="style_hixsc7-o_O-style_48hmcm"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">“I had a lot of time…I got a little second to take a deep breath.” <br><br> <a href="https://t.co/7ee2jjk4F6">pic.twitter.com/7ee2jjk4F6</a> <a href="https://t.co/duXRfbUNIL">https://t.co/duXRfbUNIL</a></p>— Ballislife.com (@Ballislife) <a href="https://twitter.com/Ballislife/status/1407907488826114053?ref_src=twsrc%5Etfw">June 24, 2021</a></blockquote></figure><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1ngkwsz" data-id="_i9uxr0h0q">Young was The Entertainer. The most convicted and creative artist our there, sneering at the idea that he didn&#39;t belong and doing all he could to prove no one else belonged out there with him. It was nothing short of remarkable. </p><div class="style_4p6ay9"><div class="style_c2hmzn"><div class="padding_mpeynb-o_O-container_gcs4lb"><div class="titleItem_1cv75w6"><div class="square_aj7xn7"></div><h3 class="tagStyle_292wih">Related Articles</h3></div></div><article class="style_m4tdw4-o_O-wrapper_1wp7us2"><a data-mm-click-analytics="true" data-vars-action="related posts clicked" data-vars-label="link=[0]" data-vars-category="Article" class="wrapper_1m26yoh-o_O-style_m4tdw4" href="https://www.thebiglead.com/posts/david-bakhtiari-chugging-beer-bucks-packers-video-01f8xta20eqd"><figure class="base_5xs98x"><canvas class="style_1e28o3x-o_O-initial_9vayoh"></canvas><picture class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw"><source/><source/><source/><img class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw" alt="David Bakhtiari chugging a beer at Game 1 of the Eastern Conference Finals" title="David Bakhtiari chugging a beer at Game 1 of the Eastern Conference Finals"/></picture><noscript><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_180,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAAB4AAAAQ4-bb073b211887cd3ccda0d8d6e351931e.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAAB4AAAAQ4-bb073b211887cd3ccda0d8d6e351931e.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAAB4AAAAQ4-bb073b211887cd3ccda0d8d6e351931e.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAAB4AAAAQ4-bb073b211887cd3ccda0d8d6e351931e.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAAB4AAAAQ4-bb073b211887cd3ccda0d8d6e351931e.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAAB4AAAAQ4-bb073b211887cd3ccda0d8d6e351931e.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAAB4AAAAQ4-bb073b211887cd3ccda0d8d6e351931e.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAAB4AAAAQ4-bb073b211887cd3ccda0d8d6e351931e.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1620,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAAB4AAAAQ4-bb073b211887cd3ccda0d8d6e351931e.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAAB4AAAAQ4-bb073b211887cd3ccda0d8d6e351931e.jpg" alt="David Bakhtiari chugging a beer at Game 1 of the Eastern Conference Finals" title="David Bakhtiari chugging a beer at Game 1 of the Eastern Conference Finals"/></picture></noscript></figure><div class="style_9ql5p0"><div class="style_1iha1x5"><header><h3 class="tagStyle_1xfff4v-o_O-style_e4x16a-o_O-text_t8zpz8">David Bakhtiari Pumps Up Milwaukee Bucks Crowd By Chugging Beer</h3></header></div><div class="style_hrjktf"><footer class="style_vfha0g"><h5 class="tagStyle_16ehtpa-o_O-style_1ju2kci"><div class="style_1bzh3cg">Ryan Phillips</div></h5></footer></div></div></a></article><article class="style_m4tdw4-o_O-wrapper_1wp7us2"><a data-mm-click-analytics="true" data-vars-action="related posts clicked" data-vars-label="link=[1]" data-vars-category="Article" class="wrapper_1m26yoh-o_O-style_m4tdw4" href="https://www.thebiglead.com/posts/bucks-open-letter-first-take-molly-qerim-stephen-a-smith-defending-city-of-milwaukee-01f8wza2hpm7"><figure class="base_5xs98x"><canvas class="style_1e28o3x-o_O-initial_9vayoh"></canvas><picture class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw"><source/><source/><source/><img class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw" alt="Milwaukee" title="Milwaukee"/></picture><noscript><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_180,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Philadelphia-76ers-v-Milwaukee-Bucks-75084701b81e9d0785aa4ce426b5bbaf.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Philadelphia-76ers-v-Milwaukee-Bucks-75084701b81e9d0785aa4ce426b5bbaf.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Philadelphia-76ers-v-Milwaukee-Bucks-75084701b81e9d0785aa4ce426b5bbaf.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Philadelphia-76ers-v-Milwaukee-Bucks-75084701b81e9d0785aa4ce426b5bbaf.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Philadelphia-76ers-v-Milwaukee-Bucks-75084701b81e9d0785aa4ce426b5bbaf.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Philadelphia-76ers-v-Milwaukee-Bucks-75084701b81e9d0785aa4ce426b5bbaf.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Philadelphia-76ers-v-Milwaukee-Bucks-75084701b81e9d0785aa4ce426b5bbaf.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Philadelphia-76ers-v-Milwaukee-Bucks-75084701b81e9d0785aa4ce426b5bbaf.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1620,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Philadelphia-76ers-v-Milwaukee-Bucks-75084701b81e9d0785aa4ce426b5bbaf.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Philadelphia-76ers-v-Milwaukee-Bucks-75084701b81e9d0785aa4ce426b5bbaf.jpg" alt="Milwaukee" title="Milwaukee"/></picture></noscript></figure><div class="style_9ql5p0"><div class="style_1iha1x5"><header><h3 class="tagStyle_1xfff4v-o_O-style_e4x16a-o_O-text_t8zpz8">Bucks Pen Open Letter to &#x27;First Take&#x27; Defending City of Milwaukee </h3></header></div><div class="style_hrjktf"><footer class="style_vfha0g"><h5 class="tagStyle_16ehtpa-o_O-style_1ju2kci"><div class="style_1bzh3cg">Liam McKeone</div></h5></footer></div></div></a></article><article class="style_m4tdw4-o_O-wrapper_1wp7us2"><a data-mm-click-analytics="true" data-vars-action="related posts clicked" data-vars-label="link=[2]" data-vars-category="Article" class="wrapper_1m26yoh-o_O-style_m4tdw4" href="https://www.thebiglead.com/posts/joel-embiid-trae-young-refs-beef-the-point-guard-01f8jwyqwfkc"><figure class="base_5xs98x"><canvas class="style_1e28o3x-o_O-initial_9vayoh"></canvas><picture class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw"><source/><source/><source/><img class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw" alt="Joel Embiid and Trae Young" title="Joel Embiid and Trae Young"/></picture><noscript><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_180,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Philadelphia-76ers-v-Atlanta-Hawks---Game-Six-8a00f5e6b3fafcb73bdf6c5c9264fd29.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Philadelphia-76ers-v-Atlanta-Hawks---Game-Six-8a00f5e6b3fafcb73bdf6c5c9264fd29.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Philadelphia-76ers-v-Atlanta-Hawks---Game-Six-8a00f5e6b3fafcb73bdf6c5c9264fd29.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Philadelphia-76ers-v-Atlanta-Hawks---Game-Six-8a00f5e6b3fafcb73bdf6c5c9264fd29.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Philadelphia-76ers-v-Atlanta-Hawks---Game-Six-8a00f5e6b3fafcb73bdf6c5c9264fd29.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Philadelphia-76ers-v-Atlanta-Hawks---Game-Six-8a00f5e6b3fafcb73bdf6c5c9264fd29.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Philadelphia-76ers-v-Atlanta-Hawks---Game-Six-8a00f5e6b3fafcb73bdf6c5c9264fd29.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Philadelphia-76ers-v-Atlanta-Hawks---Game-Six-8a00f5e6b3fafcb73bdf6c5c9264fd29.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1620,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Philadelphia-76ers-v-Atlanta-Hawks---Game-Six-8a00f5e6b3fafcb73bdf6c5c9264fd29.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Philadelphia-76ers-v-Atlanta-Hawks---Game-Six-8a00f5e6b3fafcb73bdf6c5c9264fd29.jpg" alt="Joel Embiid and Trae Young" title="Joel Embiid and Trae Young"/></picture></noscript></figure><div class="style_9ql5p0"><div class="style_1iha1x5"><header><h3 class="tagStyle_1xfff4v-o_O-style_e4x16a-o_O-text_t8zpz8">Joel Embiid Refers to Trae Young as &#x27;The Point Guard&#x27; While Complaining About Refs </h3></header></div><div class="style_hrjktf"><footer class="style_vfha0g"><h5 class="tagStyle_16ehtpa-o_O-style_1ju2kci"><div class="style_1bzh3cg">Liam McKeone</div></h5></footer></div></div></a></article><article class="style_m4tdw4-o_O-wrapper_1wp7us2"><a data-mm-click-analytics="true" data-vars-action="related posts clicked" data-vars-label="link=[3]" data-vars-category="Article" class="wrapper_1m26yoh-o_O-style_m4tdw4" href="https://www.thebiglead.com/posts/tom-brady-patrick-mahomes-madden-cover-alternate-mvp-edition-01f8d56x1zr6"><figure class="base_5xs98x"><canvas class="style_1e28o3x-o_O-initial_9vayoh"></canvas><picture class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw"><source/><source/><source/><img class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw" alt="Mahomes and Brady mural. " title="Mahomes and Brady mural. "/></picture><noscript><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_180,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Super-Bowl-LV---Preview-67a40021b3a3a06357c1fb691d6ff089.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Super-Bowl-LV---Preview-67a40021b3a3a06357c1fb691d6ff089.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Super-Bowl-LV---Preview-67a40021b3a3a06357c1fb691d6ff089.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Super-Bowl-LV---Preview-67a40021b3a3a06357c1fb691d6ff089.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Super-Bowl-LV---Preview-67a40021b3a3a06357c1fb691d6ff089.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Super-Bowl-LV---Preview-67a40021b3a3a06357c1fb691d6ff089.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Super-Bowl-LV---Preview-67a40021b3a3a06357c1fb691d6ff089.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Super-Bowl-LV---Preview-67a40021b3a3a06357c1fb691d6ff089.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1620,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Super-Bowl-LV---Preview-67a40021b3a3a06357c1fb691d6ff089.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Super-Bowl-LV---Preview-67a40021b3a3a06357c1fb691d6ff089.jpg" alt="Mahomes and Brady mural. " title="Mahomes and Brady mural. "/></picture></noscript></figure><div class="style_9ql5p0"><div class="style_1iha1x5"><header><h3 class="tagStyle_1xfff4v-o_O-style_e4x16a-o_O-text_t8zpz8">Patrick Mahomes Reveals Alternate Madden Covers With Tom Brady </h3></header></div><div class="style_hrjktf"><footer class="style_vfha0g"><h5 class="tagStyle_16ehtpa-o_O-style_1ju2kci"><div class="style_1bzh3cg">Brian Giuffra</div></h5></footer></div></div></a></article></div></div><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1ngkwsz" data-id="_7g3xs19q5">He was Third Act Maximus at the Coliseum. A killer and a showman. It was a singular experience literally without precedent that was both difficult and delightful to try to contextualize in the moment. As the third-year player poured in bucket after bucket en route to 17 field goals and wore courage on his sleeve with an artist&#39;s spirit, my mind wandered.</p><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1ngkwsz" data-id="_y18a7izvn">Just who does he remind me of? <a class="tagStyle_936wcx-o_O-style_16tsvnu" href="https://www.thebiglead.com/nba/player/stephen-curry">Stephen Curry</a>, of course. With some Allen Iverson and White Chocolate Jason Williams mixed in. Then there&#39;s a <a class="tagStyle_936wcx-o_O-style_16tsvnu" href="https://www.thebiglead.com/nfl/player/patrick-mahomes">Patrick Mahomes</a> element with the fearlessness and panache, the overcoming of narratives shaped in the Big 12 country. </p><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1ngkwsz" data-id="_29qsnlzdw">Prisoner of the moment stream of consciousness is a breeding ground for hyperbole but the empirical data bolsters the argument that Wednesday was truly special. Young sent a message loud and clear wondering how anyone could have missed his previous messages. Reggie Miller, arbiter of such important things, began referring to the Hawks&#39; slender assassin as a superstar mid-game, which felt like the appropriate editorial decision. </p><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1ngkwsz" data-id="_qm65gkaqm">Atlanta is playing with borrowed money and ahead of schedule. After sending the paper tiger Knicks and neurotic Sixers into vacation, they&#39;ve set their sights on bringing the the new fashion to the Midwest. Which makes sense as trends tend to start on the coasts and work inward. They play with a fearlessness and confidence that suggests they either don&#39;t know they aren&#39;t supposed to win it all or are too young to care. Whatever it is, it works. </p><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1ngkwsz" data-id="_w7l5gidin">There has already been talk pre-discounting the eventual champion due to this season&#39;s bizarre timeline and pandemic-related exhaustion. But make no mistake. If Young puts this team, which won all of 20 games last year, on his back and delivers a shocking championship, the only asterisk will exist with the small-minded. Because there&#39;s nothing cheap or fake or tainted about what&#39;s taking place while the ball is in his hands. </p><figure data-id="_hv3inxp1y" class="style_1hvc6vz-o_O-style_48hmcm"><iframe class="style_1nhfz2" src="https://omny.fm/shows/the-kyle-koster-show/playlists/podcast/embed?style=cover" width="100%" height="500" frameborder="0" title="The Kyle Koster Show"></iframe></figure><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1ngkwsz" data-id="_0ztoadeay">The most exciting realization for neutral observers isn&#39;t that he&#39;s capable of doing this for seven more wins and 10 more years. No, the most compelling thing may be that Young is the first of the post-Curry superstars of that size. And he won&#39;t be the last. We&#39;re on a timeline that includes the very real probability that Curry clones come fast and furious over the next 25 years. Like Eminem clones in that music video released shortly after Young&#39;s birth. </p><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1ngkwsz" data-id="_dt9uwe0wp">Are you in the proper mental headspace to appreciate just how incredible a reality that would be? If Young isn&#39;t an aberration but a promise of things to come?</p></main><aside class="sidebar_umon5d"><div id="div-sideBar1" class="ad_1sv27e6"></div><div id="div-sideBar2" class="ad_1sv27e6-o_O-style_hw4usf"></div></aside></div></article><div class="sticky_nar5f4"><div class="wrapperBase_1ietptp-o_O-wrapperDefault_dlcy9n"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" target="_blank" rel="noopener noreferrer" class="link_15uqbca"><img src="https://images2.minutemediacdn.com/image/upload/c_scale,h_64/shape/cover/entertainment/icon-logo-facebook.png" alt="facebook" height="16"/></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" target="_blank" rel="noopener noreferrer" class="link_15uqbca"><img src="https://images2.minutemediacdn.com/image/upload/c_scale,h_64/shape/cover/entertainment/icon-logo-twitter.png" alt="twitter" height="16"/></a><button type="button" class="link_15uqbca"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64" class="copyLinkIcon_1g9cfvr-o_O-copyLinkIcon_1g9cfvr"><g fill="#FFFFFF"><path d="M4.3,49.8c-0.9,0-1.8-0.3-2.6-0.9C0.6,48.1,0,46.8,0,45.5L0,4.3C0,1.9,1.9,0,4.3,0l41.2,0c2.4,0,4.3,1.9,4.3,4.3l0,6.5 l-7.1,0l0-3.7l-35.6,0l0,35.5l3.8,0l0,7.1l-6.3,0C4.5,49.8,4.4,49.8,4.3,49.8z"></path><path d="M18.6,64c-2.4,0-4.3-1.9-4.3-4.3l0-41.1c0-2.4,1.9-4.3,4.3-4.3l41,0c2.4,0,4.3,1.9,4.3,4.3L64,59.7c0,2.4-1.9,4.3-4.3,4.3 L18.6,64z M21.3,21.3l0,35.5l35.5,0l-0.1-35.5L21.3,21.3z M56.8,18.5C56.8,18.5,56.8,18.5,56.8,18.5L56.8,18.5z"></path></g></svg><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64" class="copyLinkIcon_1g9cfvr-o_O-successIcon_1knzxsj"><g fill="#FFFFFF"><path d="M59.5,10.8"></path><path d="M23.1,56L1,32.9c-1.4-1.4-1.3-3.7,0.1-5.1c1.4-1.4,3.7-1.4,5,0.1l17,17.8L57.9,9.1c1.4-1.4,3.6-1.5,5-0.1 c1.4,1.4,1.4,3.7,0.1,5.1L23.1,56z"></path><path d="M23.4,43.4"></path></g></svg></button></div></div><div class="style_1kcasr6"><div data-rc-widget="true" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="142000"></div></div></div></div><div id="div-gpt-ad-1552218089756-0" class="ad_1sv27e6"></div></main><footer class="footerWrapper_11l8blp"><div class="footerContent_5f07p9"><div class="logoWrapper_1saqys"><div class="logoSeparator_1c47p6v"></div><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" class="base_1yy2y4h" href="https://www.thebiglead.com/"><img class="image_1yfus1e" alt="The Big Lead" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20155.08%2070.43%22%3E%3Cdefs%3E%3Cstyle%3E.cls-1%7Bfill%3A%231cb1e5%3B%7D.cls-2%7Bfill%3A%23fff%3B%7D%3C%2Fstyle%3E%3C%2Fdefs%3E%3Ctitle%3ETBL_Symbol_White%3C%2Ftitle%3E%3Cg%20id%3D%22Layer_2%22%20data-name%3D%22Layer%202%22%3E%3Cg%20id%3D%22Layer_1-2%22%20data-name%3D%22Layer%201%22%3E%3Cpath%20class%3D%22cls-1%22%20d%3D%22M96.75%2C33.65c6.2%2C3.12%2C9.48%2C9.35%2C8.41%2C17-1.58%2C11.29-12.62%2C19.83-25.61%2C19.83H47.14L56.92.78H88.69c12.47%2C0%2C20.52%2C7.54%2C19.07%2C17.83-.87%2C6.22-5.18%2C11.82-11%2C15ZM86.32%2C48.32c.52-3.7-1.86-6.31-6.06-6.31H69.74L68%2C54.68H78.48c4.2%2C0%2C7.31-2.61%2C7.84-6.36m2.6-26.54c.51-3.61-1.64-6.06-5.7-6.06H73.43l-1.7%2C12.13h9.79c4%2C0%2C6.9-2.45%2C7.41-6.07Z%22%2F%3E%3Cpolygon%20class%3D%22cls-2%22%20points%3D%22155.08%2052.08%20152.61%2069.65%20107.94%2069.65%20117.73%200%20137.36%200%20130.05%2052.08%20155.08%2052.08%22%2F%3E%3Cpolygon%20class%3D%22cls-2%22%20points%3D%220%2018.36%202.47%200.78%2047.14%200.78%2037.35%2070.43%2017.71%2070.43%2025.03%2018.36%200%2018.36%22%2F%3E%3C%2Fg%3E%3C%2Fg%3E%3C%2Fsvg%3E"/></a><div class="logoSeparator_1c47p6v"></div></div><div class="section_kxfp09"><div class="linksWrapper_4sxht1"><div class="tagStyle_936wcx"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.thebiglead.com/about" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">About</a></div><div class="tagStyle_936wcx"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.thebiglead.com/privacy-policy" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">Privacy Policy</a></div><div class="tagStyle_936wcx"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.thebiglead.com/terms-of-use" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">Terms of service</a></div><div class="tagStyle_936wcx"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.thebiglead.com/cookie_policy" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">Cookie Policy</a></div><div class="tagStyle_936wcx"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.minutemedia.com" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">Contact Us</a></div><div class="tagStyle_936wcx"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://fansided.com/" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">FANSIDED</a></div></div></div><div class="separator_18fggjs"></div><div class="style_1fzbmqw"><div class="section_r3b6mq"><h4 class="tagStyle_1xfff4v-o_O-title_ort4mi">FOLLOW US</h4><div class="storesWrapper_18abhnb"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.facebook.com/thebiglead" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_neb10l" aria-label="facebook"><svg class="svgCircle_iqprgp" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34.28 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M10.17,64V36H0V24.42H10.17V15.59c0-10,6-15.59,15.14-15.59a61.9,61.9,0,0,1,9,.78v9.86H29.23c-5,0-6.53,3.09-6.53,6.26v7.52H33.81L32,36H22.7V64Z"/></g></g></svg></div></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.twitter.com/thebiglead" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_neb10l" aria-label="twitter"><svg class="svgCircle_iqprgp" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 52.04"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Logo_FIXED" data-name="Logo — FIXED"><path d="M20.1,52c24.15,0,37.37-20,37.37-37.37,0-.56,0-1.12,0-1.69A26.73,26.73,0,0,0,64,6.17a26.87,26.87,0,0,1-7.56,2.08A13.21,13.21,0,0,0,62.23,1a26.1,26.1,0,0,1-8.35,3.18,13.13,13.13,0,0,0-22.71,9,14.8,14.8,0,0,0,.33,3A37.26,37.26,0,0,1,4.43,2.41,13.17,13.17,0,0,0,8.5,20a13.38,13.38,0,0,1-5.94-1.64v.18A13.15,13.15,0,0,0,13.09,31.37a12.73,12.73,0,0,1-3.46.46,12.37,12.37,0,0,1-2.46-.23,13.13,13.13,0,0,0,12.27,9.12A26.38,26.38,0,0,1,3.12,46.35,26.82,26.82,0,0,1,0,46.18,37.41,37.41,0,0,0,20.1,52"/></g></g></g></svg></div></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.thebiglead.com/posts.rss" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_neb10l" aria-label="rss"><svg class="svgCircle_iqprgp" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64.1 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Library"><g id="Icons-_-social-_-rss" data-name="Icons-/-social-/-rss"><g id="rss"><path id="Fill-1" d="M51.5,63.7a50.75,50.75,0,0,0-15-36.2A50.75,50.75,0,0,0,.3,12.5V0A63.29,63.29,0,0,1,45.4,18.6a63.33,63.33,0,0,1,18.7,45H51.5Zm-21.4,0A30,30,0,0,0,.1,33.8V21.2A42.61,42.61,0,0,1,42.7,63.7ZM9,64a9,9,0,1,1,9-9A9,9,0,0,1,9,64Z"/></g></g></g></g></g></svg></div></a></div></div></div></div><div class="wrapper_4iunex"><p class="tagStyle_1xfff4v-o_O-style_19d6y1v">© 2021 <a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" href="https://www.minutemedia.com" target="_blank" rel="noopener" class="base_1mjl8bb-o_O-style_gjhxj7-o_O-additionalStyle_3hmsj">Minute Media</a> - All Rights Reserved</p></div></footer></div>
    </body>
    </html>