
    <!DOCTYPE html>
    <html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        
    <title data-react-helmet="true">Russell Westbrook Already Ignoring Patrick Beverley on the Court </title>
    <meta data-react-helmet="true" charset="utf-8"/><meta data-react-helmet="true" name="description" content="Just flagging it! "/><meta data-react-helmet="true" property="fb:pages" content="154425934607982"/><meta data-react-helmet="true" property="og:title" content="Russell Westbrook Already Ignoring Patrick Beverley on the Court "/><meta data-react-helmet="true" property="og:site_name" content="The Big Lead"/><meta data-react-helmet="true" property="og:image" content="https://images2.minutemediacdn.com/image/upload/c_crop,w_2446,h_1375,x_0,y_96/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/images/voltaxMediaLibrary/mmsport/thebiglead_en_international_web/01gf8s4r1ezy73q12bts.png"/><meta data-react-helmet="true" property="og:url" content="https://www.thebiglead.com/posts/russell-westbrook-patrick-beverley-first-on-court-conflict-video-01gf8s20xn6v"/><meta data-react-helmet="true" property="og:image:width" content="1440"/><meta data-react-helmet="true" property="og:image:height" content="810"/><meta data-react-helmet="true" property="og:description" content="Many eyebrows were raised when the Los Angeles Lakers traded for Patrick Beverley and some thought the move portended a Russell Westbrook trade. Because, you kn"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="article:published_time" content="2022-10-13T14:02:04Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-10-13T14:02:04Z"/><meta data-react-helmet="true" property="article:section" content="Latest NBA Leads"/><meta data-react-helmet="true" property="article:tag" content="Russell Westbrook"/><meta data-react-helmet="true" property="article:tag" content="Patrick Beverley"/><meta data-react-helmet="true" property="article:tag" content="LeBron James"/><meta data-react-helmet="true" property="article:tag" content="Los Angeles Lakers"/><meta data-react-helmet="true" property="article:tag" content="Anthony Davis"/><meta data-react-helmet="true" property="twitter:title" content="Russell Westbrook Already Ignoring Patrick Beverley on the Court "/><meta data-react-helmet="true" property="twitter:description" content="Many eyebrows were raised when the Los Angeles Lakers traded for Patrick Beverley and some thought the move portended a Russell Westbrook trade. Because, you kn"/><meta data-react-helmet="true" property="twitter:image" content="https://images2.minutemediacdn.com/image/upload/c_crop,w_2446,h_1375,x_0,y_96/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/images/voltaxMediaLibrary/mmsport/thebiglead_en_international_web/01gf8s4r1ezy73q12bts.png"/><meta data-react-helmet="true" property="twitter:url" content="https://www.thebiglead.com/posts/russell-westbrook-patrick-beverley-first-on-court-conflict-video-01gf8s20xn6v"/><meta data-react-helmet="true" property="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" property="twitter:image:width" content="1440"/><meta data-react-helmet="true" property="twitter:image:height" content="810"/><meta data-react-helmet="true" property="twitter:site" content="@TheBigLead"/><meta data-react-helmet="true" name="robots" content="max-snippet:70, max-image-preview:large, max-video-preview:20"/><meta data-react-helmet="true" name="theme-color" content="#020286"/>
    <link data-react-helmet="true" rel="icon" href="https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_1:1,f_auto,q_auto,g_auto/frontier/favicons/tbl.png" type="image/png"/><link data-react-helmet="true" rel="canonical" href="https://www.thebiglead.com/posts/russell-westbrook-patrick-beverley-first-on-court-conflict-video-01gf8s20xn6v"/><link data-react-helmet="true" rel="amphtml" href="https://www.thebiglead.com/posts/russell-westbrook-already-ignoring-patrick-beverley-on-the-court-01gf8s20xn6v/amp"/><link data-react-helmet="true" rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Montserrat:400,600,700&amp;display=swap" onLoad="this.onload=null;this.rel=&#x27;stylesheet&#x27;"/><link data-react-helmet="true" rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto+Slab:400&amp;display=swap" onLoad="this.onload=null;this.rel=&#x27;stylesheet&#x27;"/>
    <script data-react-helmet="true" type="text/javascript">!function(){var e,t,n,i,r={passive:!0,capture:!0},a=new Date,o=function(){i=[],t=-1,e=null,f(addEventListener)},c=function(i,r){e||(e=r,t=i,n=new Date,f(removeEventListener),u())},u=function(){if(t>=0&&t<n-a){var r={entryType:"first-input",name:e.type,target:e.target,cancelable:e.cancelable,startTime:e.timeStamp,processingStart:e.timeStamp+t};i.forEach((function(e){e(r)})),i=[]}},s=function(e){if(e.cancelable){var t=(e.timeStamp>1e12?new Date:performance.now())-e.timeStamp;"pointerdown"==e.type?function(e,t){var n=function(){c(e,t),a()},i=function(){a()},a=function(){removeEventListener("pointerup",n,r),removeEventListener("pointercancel",i,r)};addEventListener("pointerup",n,r),addEventListener("pointercancel",i,r)}(t,e):c(t,e)}},f=function(e){["mousedown","keydown","touchstart","pointerdown"].forEach((function(t){return e(t,s,r)}))},p="hidden"===document.visibilityState?0:1/0;addEventListener("visibilitychange",(function e(t){"hidden"===document.visibilityState&&(p=t.timeStamp,removeEventListener("visibilitychange",e,!0))}),!0);o(),self.webVitals={firstInputPolyfill:function(e){i.push(e),u()},resetFirstInputPolyfill:o,get firstHiddenTime(){return p}}}();</script><script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thebiglead.com/posts/russell-westbrook-patrick-beverley-first-on-court-conflict-video-01gf8s20xn6v"},"headline":"Russell Westbrook Already Ignoring Patrick Beverley on the Court ","image":"https://images2.minutemediacdn.com/image/upload/c_crop,w_2446,h_1375,x_0,y_96/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/images/voltaxMediaLibrary/mmsport/thebiglead_en_international_web/01gf8s4r1ezy73q12bts.png","datePublished":"2022-10-13T14:02:04.000Z","dateModified":"2022-10-13T14:02:04.000Z","publisher":{"@type":"Organization","name":"The Big Lead","logo":{"@type":"ImageObject","url":"https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_1:1,f_auto,q_auto,g_auto/frontier/sites/logos/tbl.png"}},"description":"Just flagging it! ","articleSection":"Latest NBA Leads","author":{"@type":"Person","name":"Liam McKeone","url":"https://www.thebiglead.com/author/liam.m"}}</script><script data-react-helmet="true" type="text/javascript">window.mmClientApi = window.mmClientApi || [];
window.mmClientApi.push('injectButtonToFooterLinksSection', {
        text: "Cookie Settings",
       cssClassName: 'ot-sdk-show-settings'
    });
window.mmClientApi.push('injectButtonToMenu', {
        text: "Cookie Settings",
       cssClassName: 'ot-sdk-show-settings'
    });
</script><script data-react-helmet="true" defer="true" src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js
" type="text/javascript" ccpa-opt-out-ge="ca" ccpa-opt-out-ids="C0004" ccpa-opt-out-lspa="false" ​​charset="UTF-8"></script><script data-react-helmet="true" type="text/javascript">function OptanonWrapper() { }
</script><script data-react-helmet="true" src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js
" type="text/javascript" data-domain-script="4c26454d-378d-4b5c-8bf0-3ec5a50b81e4"></script><script data-react-helmet="true" type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TCW5HW')</script><script data-react-helmet="true" type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js")</script><script data-react-helmet="true" type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-524LTF9');</script><script data-react-helmet="true" async="true" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" type="text/javascript"></script><script data-react-helmet="true" async="true" src="https://cdn.mmctsvc.com/commercial-api/index.prod.latest.js" type="text/javascript"></script><script data-react-helmet="true" defer="true" src="https://cdn.wazimo.com/engine/common/widgets/mmlogger/main.js" type="text/javascript"></script><script data-react-helmet="true" type="text/javascript">const style = document.createElement('style');
style.innerHTML = `
      #INDmenu-btn {
        display:none;
      }
    `;
document.head.appendChild(style);
window.mmClientApi = window.mmClientApi || [];
window.mmClientApi.push('injectAccessibilityIcon', {});</script><script data-react-helmet="true" >window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script><script data-react-helmet="true" type="text/javascript" async="true" src="https://widgets.outbrain.com/outbrain.js"></script>
    <style data-react-helmet="true" >body {background-color: #FFFFFF;}</style>
    <noscript data-react-helmet="true" >
      <link rel="stylesheet" href=https://fonts.googleapis.com/css?family=Montserrat:400,600,700&display=swap />
      </noscript><noscript data-react-helmet="true" >
      <link rel="stylesheet" href=https://fonts.googleapis.com/css?family=Roboto+Slab:400&display=swap />
      </noscript>
  
        <style data-aphrodite>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</style>
        <script>window.__RENDERED_CLASS_NAMES__ = ["__GLOBAL_STYLES___ay284r","foldingDown_170nbrz-o_O-style_ykgsfd","headerFirstRow_1guvw98","headerFirstRowItemsContainer_dy7j11","subMenuWrapper_tkhkkr","style_1m0uqvu","divider_f2gmkp","wrapper_1ol4hcw","span_1v90eab-o_O-firstSpan_1589aw2","span_1v90eab-o_O-secondSpan_gt478t","span_1v90eab-o_O-thirdSpan_19qrafz","enter_ghq5ck","enterActive_gqbnty","exit_xvw198","exitActive_1stmqyd","base_a1zcsh","image_1yfus1e","linkBackground_1sjf62b","fixedNav_kx15tq","navHiddenLayer_1ing288","fixedUl_ka6l4t","li_8cxs15","spanWrapper_xsrqq9","span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m","tagStyle_936wcx","wrapper_cr7hpy","svg_kh82i5","foldingDown_bpx88v-o_O-scrollableNavWrapper_1d485i1","scrollableUl_1l8sepq","li_1jtlxvu","style_1j45z8k","ad_16m7rle","style_1n7yize","style_7z5va1-o_O-style_1n7yize","style_suz0zz-o_O-style_1n7yize","wrapper_1l0t8bn","style_1k79xgg","style_b9v4qp","tagStyle_lyj3xa","tagStyle_bahejc-o_O-title_1jekota-o_O-sidesPadding_1kaga1a","wrapper_1kun49r","textWithColor_1b5rj2z-o_O-tagStyle_936wcx","wrapper_pyr7fq","style_1e9t87d","base_8991b3","base_1emrqjj","tagStyle_936wcx-o_O-textWithColor_1b5rj2z","wrapper_ctua91","style_16tsvnu","style_z20oai","wrapper_1neju83","tagStyle_1qsaa72-o_O-text_127oqiu","base_5xs98x","sticky_3d2r1s","wrapperBase_1ietptp-o_O-wrapperDefault_dlcy9n","link_15uqbca","copyLinkIcon_1g9cfvr-o_O-copyLinkIcon_1g9cfvr","copyLinkIcon_1g9cfvr-o_O-successIcon_1knzxsj","wrapper_wfxu5h","style_1ngkwsz-o_O-style_1ts1q2h","style_7z5va1-o_O-style_48hmcm-o_O-style_1ts1q2h","style_suz0zz-o_O-style_1ts1q2h","tagStyle_rlbnmf","tagStyle_292wih","tagStyle_936wcx-o_O-style_dunpzz","tagStyle_936wcx-o_O-style_16tsvnu","tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1eq89f5","style_hixsc7-o_O-style_48hmcm","style_9qfgmz-o_O-style_48hmcm","style_1nhfz2","style_c2hmzn","style_4p6ay9","padding_mpeynb-o_O-container_gcs4lb","titleItem_1cv75w6","square_aj7xn7","style_m4tdw4-o_O-wrapper_1wgo221","wrapper_1m26yoh","base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw","style_1e28o3x-o_O-initial_9vayoh","style_9ql5p0","style_1iha1x5","style_hrjktf","style_vfha0g","tagStyle_1xfff4v-o_O-style_e4x16a-o_O-text_t8zpz8","tagStyle_16ehtpa-o_O-style_1ju2kci","style_yce1e3","style_48hmcm-o_O-style_1ngkwsz","sidebar_umon5d","sticky_nar5f4","style_1kcasr6","footerWrapper_11l8blp","footerContent_5f07p9","logoWrapper_1saqys","logoSeparator_1c47p6v","separator_18fggjs","base_1yy2y4h","section_kxfp09","linksWrapper_4sxht1","base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj","style_1fzbmqw","section_r3b6mq","storesWrapper_18abhnb","svgCircle_iqprgp","circle_neb10l","tagStyle_1xfff4v-o_O-title_ort4mi","base_1mjl8bb","wrapper_4iunex","tagStyle_1xfff4v-o_O-style_19d6y1v","base_1mjl8bb-o_O-style_gjhxj7-o_O-additionalStyle_3hmsj"];</script>
        <script>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</script>
        <script defer type="text/javascript" src="https://assets.minutemediacdn.com/js/PostPageOdesa.bundle.09a44236.js"></script>
    </head>
    <body  style="margin: 0; -webkit-tap-highlight-color: transparent;">
        <div id="mm-root"><header class="foldingDown_170nbrz-o_O-style_ykgsfd"><div class="headerFirstRow_1guvw98"><div class="headerFirstRowItemsContainer_dy7j11"><div class="style_1m0uqvu"><div class="wrapper_1ol4hcw"><span class="span_1v90eab-o_O-firstSpan_1589aw2"></span><span class="span_1v90eab-o_O-secondSpan_gt478t"></span><span class="span_1v90eab-o_O-thirdSpan_19qrafz"></span></div></div><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/" data-vars-category="default category" data-vars-type="click" class="base_a1zcsh" href="https://www.thebiglead.com/"><img class="image_1yfus1e" alt="The Big Lead" src="data:image/svg+xml,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22UTF-8%22%3F%3E%20%3Csvg%20viewBox%3D%220%200%20526.59%2082.52%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%20%3Cdefs%3E%20%3Cstyle%3E.cls-1%7Bfill%3A%23020286%3B%7D.cls-2%7Bfill%3A%231cb1e5%3B%7D%3C%2Fstyle%3E%20%3C%2Fdefs%3E%20%3Ctitle%3ETBL_Logo_Primary%3C%2Ftitle%3E%20%3Cg%20data-name%3D%22Layer%202%22%3E%20%3Cg%20data-name%3D%22Layer%201%22%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%2210.8%2056.17%209.66%2064.24%2032.01%2064.24%2030.86%2072.46%208.51%2072.46%207.38%2080.53%200%2080.53%203.43%2056.17%22%2F%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%227.51%2027.08%2037.23%2027.08%2036.07%2035.34%2024.66%2035.34%2023.41%2044.26%2034.82%2044.26%2033.66%2052.52%203.94%2052.52%205.1%2044.26%2015.82%2044.26%2017.07%2035.34%206.36%2035.34%22%2F%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%2233.66%201.99%2040.76%201.99%2038.04%2021.36%208.32%2021.36%2010.99%202.35%2018.07%202.35%2016.54%2013.21%2020.91%2013.21%2022.29%203.45%2029%203.45%2027.63%2013.21%2032.08%2013.21%22%2F%3E%20%3Cpath%20class%3D%22cls-2%22%20d%3D%22M96.84%2C39.06c6.91%2C3.51%2C10.56%2C10.54%2C9.36%2C19.11C104.41%2C70.9%2C92.07%2C80.54%2C77.57%2C80.54H41.37L52.41%2C2H87.89c13.93%2C0%2C22.89%2C8.5%2C21.26%2C20.1-1%2C7-5.8%2C13.33-12.31%2C17ZM88.11%2C25.68c.58-4.08-1.83-6.84-6.35-6.84H70.82L68.9%2C32.51H79.84c4.52%2C0%2C7.7-2.76%2C8.27-6.83Zm-3%2C29.91c.59-4.17-2.07-7.11-6.75-7.11H66.65l-2%2C14.29H76.4c4.69%2C0%2C8.16-2.94%2C8.76-7.18%22%2F%3E%20%3Cpolygon%20class%3D%22cls-2%22%20points%3D%22125.44%201.99%20147.37%201.99%20136.33%2080.54%20114.4%2080.54%22%2F%3E%20%3Cpath%20class%3D%22cls-2%22%20d%3D%22M236.62%2C38.56c-3.61%2C25.7-23%2C44-47.56%2C44-24.06%2C0-39.41-17.3-36.05-41.2A47.57%2C47.57%2C0%2C0%2C1%2C200.46%2C0c20.59%2C0%2C35.62%2C12.88%2C36.38%2C31.14H214.17c-1.92-6.62-8.35-10.87-16.36-10.87-11.76%2C0-20.89%2C8.5-22.65%2C21.05S180%2C62.25%2C191.91%2C62.25c8.26%2C0%2C15.9-4%2C19.22-10H191.62l1.92-13.64Z%22%2F%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%22294.29%2060.72%20291.51%2080.53%20241.63%2080.53%20252.67%201.99%20274.59%201.99%20266.34%2060.72%22%2F%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%22355.05%2061.77%20352.41%2080.53%20301.2%2080.53%20312.24%201.99%20362.5%201.99%20359.87%2020.69%20331.15%2020.69%20329.53%2032.26%20355.33%2032.26%20352.83%2050.01%20327.04%2050.01%20325.38%2061.77%22%2F%3E%20%3Cpath%20class%3D%22cls-1%22%20d%3D%22M414.37%2C67.78H386.53l-6.15%2C12.75H357.19L399.09%2C2h21.15l20.49%2C78.54H416.9ZM406.2%2C26.5l-12%2C24.34h17.29Z%22%2F%3E%20%3Cpath%20class%3D%22cls-1%22%20d%3D%22M526.15%2C41.2c-3.22%2C22.92-22.37%2C39.34-46.08%2C39.34H448.28L459.32%2C2h31.79c23.78%2C0%2C38.26%2C16.26%2C35%2C39.21M504%2C41.2c1.64-11.66-5-19.39-16.66-19.39h-9L472.8%2C60.72h9c11.63%2C0%2C20.49-7.94%2C22.12-19.52%22%2F%3E%3C%2Fg%3E%3C%2Fg%3E%3C%2Fsvg%3E"/></a><div class="linkBackground_1sjf62b"></div><nav class="fixedNav_kx15tq"><div class="navHiddenLayer_1ing288"><ul class="fixedUl_ka6l4t"><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/sports-media-news" data-vars-category="default category" data-vars-type="click" href="https://www.thebiglead.com/sports-media-news" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Sports Media</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/voices" data-vars-category="default category" data-vars-type="click" href="/voices" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Voices</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/podcasts" data-vars-category="default category" data-vars-type="click" href="/podcasts" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Podcasts</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/roundup" data-vars-category="default category" data-vars-type="click" href="/roundup" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Roundup</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/nfl" data-vars-category="default category" data-vars-type="click" href="/nfl" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">NFL</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/nba" data-vars-category="default category" data-vars-type="click" href="/nba" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">NBA</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/mlb" data-vars-category="default category" data-vars-type="click" href="/mlb" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">MLB</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/internet" data-vars-category="default category" data-vars-type="click" href="/internet" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Viral Internet</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/news" data-vars-category="default category" data-vars-type="click" href="/news" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">News Media</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/college-football" data-vars-category="default category" data-vars-type="click" href="https://www.thebiglead.com/college-football" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">College Football</span></a></li></ul></div></nav></div><div class="headerFirstRowItemsContainer_dy7j11"><div class="wrapper_cr7hpy"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.facebook.com/thebiglead" data-vars-category="default category" data-vars-type="click" href="https://www.facebook.com/thebiglead" rel="noopener" target="_blank" alt="facebook"><svg class="svg_kh82i5" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34.28 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M10.17,64V36H0V24.42H10.17V15.59c0-10,6-15.59,15.14-15.59a61.9,61.9,0,0,1,9,.78v9.86H29.23c-5,0-6.53,3.09-6.53,6.26v7.52H33.81L32,36H22.7V64Z"/></g></g></svg></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.twitter.com/thebiglead" data-vars-category="default category" data-vars-type="click" href="https://www.twitter.com/thebiglead" rel="noopener" target="_blank" alt="twitter"><svg class="svg_kh82i5" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 52.04"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Logo_FIXED" data-name="Logo — FIXED"><path d="M20.1,52c24.15,0,37.37-20,37.37-37.37,0-.56,0-1.12,0-1.69A26.73,26.73,0,0,0,64,6.17a26.87,26.87,0,0,1-7.56,2.08A13.21,13.21,0,0,0,62.23,1a26.1,26.1,0,0,1-8.35,3.18,13.13,13.13,0,0,0-22.71,9,14.8,14.8,0,0,0,.33,3A37.26,37.26,0,0,1,4.43,2.41,13.17,13.17,0,0,0,8.5,20a13.38,13.38,0,0,1-5.94-1.64v.18A13.15,13.15,0,0,0,13.09,31.37a12.73,12.73,0,0,1-3.46.46,12.37,12.37,0,0,1-2.46-.23,13.13,13.13,0,0,0,12.27,9.12A26.38,26.38,0,0,1,3.12,46.35,26.82,26.82,0,0,1,0,46.18,37.41,37.41,0,0,0,20.1,52"/></g></g></g></svg></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/posts.rss" data-vars-category="default category" data-vars-type="click" href="https://www.thebiglead.com/posts.rss" rel="noopener" target="_blank" alt="rss"><svg class="svg_kh82i5" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64.1 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Library"><g id="Icons-_-social-_-rss" data-name="Icons-/-social-/-rss"><g id="rss"><path id="Fill-1" d="M51.5,63.7a50.75,50.75,0,0,0-15-36.2A50.75,50.75,0,0,0,.3,12.5V0A63.29,63.29,0,0,1,45.4,18.6a63.33,63.33,0,0,1,18.7,45H51.5Zm-21.4,0A30,30,0,0,0,.1,33.8V21.2A42.61,42.61,0,0,1,42.7,63.7ZM9,64a9,9,0,1,1,9-9A9,9,0,0,1,9,64Z"/></g></g></g></g></g></svg></a></div></div><div class="subMenuWrapper_tkhkkr"></div></div><nav class="foldingDown_bpx88v-o_O-scrollableNavWrapper_1d485i1"><ul class="scrollableUl_1l8sepq"><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/sports-media-news" data-vars-category="default category" data-vars-type="click" href="https://www.thebiglead.com/sports-media-news" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Sports Media</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/voices" data-vars-category="default category" data-vars-type="click" href="/voices" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Voices</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/podcasts" data-vars-category="default category" data-vars-type="click" href="/podcasts" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Podcasts</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/roundup" data-vars-category="default category" data-vars-type="click" href="/roundup" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Roundup</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/nfl" data-vars-category="default category" data-vars-type="click" href="/nfl" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">NFL</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/nba" data-vars-category="default category" data-vars-type="click" href="/nba" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">NBA</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/mlb" data-vars-category="default category" data-vars-type="click" href="/mlb" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">MLB</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/internet" data-vars-category="default category" data-vars-type="click" href="/internet" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Viral Internet</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/news" data-vars-category="default category" data-vars-type="click" href="/news" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">News Media</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/college-football" data-vars-category="default category" data-vars-type="click" href="https://www.thebiglead.com/college-football" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">College Football</span></a></li></ul></nav></header><main class="style_1j45z8k"><div data-target="ad" class="ad_16m7rle"></div><figure class="style_1n7yize"><div class="style_7z5va1-o_O-style_1n7yize"><div id="mm-player-placeholder-smallAndMedium-screens" class="style_suz0zz-o_O-style_1n7yize"></div></div></figure><div><div class="wrapper_1l0t8bn"><article class="style_1k79xgg"><header><a data-mm-click-analytics="true" data-vars-action="Main Category clicked" data-vars-label="https://www.thebiglead.com/nba" data-vars-category="Article" data-vars-type="click" href="https://www.thebiglead.com/nba" class="style_b9v4qp"><span class="tagStyle_lyj3xa">Latest NBA Leads</span></a><h1 class="tagStyle_bahejc-o_O-title_1jekota-o_O-sidesPadding_1kaga1a">Russell Westbrook Already Ignoring Patrick Beverley on the Court </h1><svg width="0" height="0" style="position:absolute"><defs><clipPath id="clipPathLarge"><path d="M34.5,0C25,0,16.4,3.7,10,9.6c5.8,6.9,9.2,15.8,9.2,25.4S15.8,53.5,10,60.4c6.4,6,15,9.6,24.5,9.6C54.1,70,70,54.3,70,35 S54.1,0,34.5,0z"></path></clipPath><clipPath id="clipPathSmall"><path d="M24.6,0C17.8,0,11.6,2.6,7,6.9c4.2,4.9,6.6,11.3,6.6,18.1S11.2,38.2,7,43.1c4.6,4.3,10.8,6.9,17.6,6.9 C38.6,50,50,38.8,50,25S38.6,0,24.6,0z"></path></clipPath></defs></svg><div class="wrapper_1kun49r"><div class="wrapper_pyr7fq"><figure class="style_1e9t87d"><div class="base_8991b3"><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_50,ar_1:1,f_auto,q_auto,g_auto/shape%2Fcover%2Fsport%2FPro_Pic-fa5ec564b850bc12777940a4e18f82ee.JPG 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_100,ar_1:1,f_auto,q_auto,g_auto/shape%2Fcover%2Fsport%2FPro_Pic-fa5ec564b850bc12777940a4e18f82ee.JPG 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_150,ar_1:1,f_auto,q_auto,g_auto/shape%2Fcover%2Fsport%2FPro_Pic-fa5ec564b850bc12777940a4e18f82ee.JPG 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_50,ar_1:1,f_auto,q_auto,g_auto/shape%2Fcover%2Fsport%2FPro_Pic-fa5ec564b850bc12777940a4e18f82ee.JPG 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_100,ar_1:1,f_auto,q_auto,g_auto/shape%2Fcover%2Fsport%2FPro_Pic-fa5ec564b850bc12777940a4e18f82ee.JPG 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_150,ar_1:1,f_auto,q_auto,g_auto/shape%2Fcover%2Fsport%2FPro_Pic-fa5ec564b850bc12777940a4e18f82ee.JPG 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_80,ar_1:1,f_auto,q_auto,g_auto/shape%2Fcover%2Fsport%2FPro_Pic-fa5ec564b850bc12777940a4e18f82ee.JPG 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_160,ar_1:1,f_auto,q_auto,g_auto/shape%2Fcover%2Fsport%2FPro_Pic-fa5ec564b850bc12777940a4e18f82ee.JPG 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_240,ar_1:1,f_auto,q_auto,g_auto/shape%2Fcover%2Fsport%2FPro_Pic-fa5ec564b850bc12777940a4e18f82ee.JPG 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_50,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/Pro_Pic-fa5ec564b850bc12777940a4e18f82ee.JPG" alt="Liam McKeone" title="Liam McKeone"/></picture></div></figure></div><div><div><span class="tagStyle_936wcx-o_O-textWithColor_1b5rj2z">By </span><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/author/liam.m" data-vars-category="default category" data-vars-type="click" href="https://www.thebiglead.com/author/liam.m"><span class="tagStyle_936wcx-o_O-textWithColor_1b5rj2z">Liam McKeone</span></a></div><time dateTime="2022-10-13T14:02:04Z" class="textWithColor_1b5rj2z-o_O-tagStyle_936wcx">10:02 AM EDT</time></div></div><div class="wrapper_ctua91"><div class="style_z20oai"><figure class="base_5xs98x"><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_crop,w_2446,h_1375,x_0,y_96/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01gf8s4r1ezy73q12bts.png 1x, https://images2.minutemediacdn.com/image/upload/c_crop,w_2446,h_1375,x_0,y_96/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01gf8s4r1ezy73q12bts.png 2x, https://images2.minutemediacdn.com/image/upload/c_crop,w_2446,h_1375,x_0,y_96/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01gf8s4r1ezy73q12bts.png 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_crop,w_2446,h_1375,x_0,y_96/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01gf8s4r1ezy73q12bts.png 1x, https://images2.minutemediacdn.com/image/upload/c_crop,w_2446,h_1375,x_0,y_96/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01gf8s4r1ezy73q12bts.png 2x, https://images2.minutemediacdn.com/image/upload/c_crop,w_2446,h_1375,x_0,y_96/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01gf8s4r1ezy73q12bts.png 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_crop,w_2446,h_1375,x_0,y_96/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01gf8s4r1ezy73q12bts.png 1x, https://images2.minutemediacdn.com/image/upload/c_crop,w_2446,h_1375,x_0,y_96/c_fill,w_2160,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01gf8s4r1ezy73q12bts.png 2x, https://images2.minutemediacdn.com/image/upload/c_crop,w_2446,h_1375,x_0,y_96/c_fill,w_2160,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01gf8s4r1ezy73q12bts.png 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_crop,w_2446,h_1375,x_0,y_96/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/images/voltaxMediaLibrary/mmsport/thebiglead_en_international_web/01gf8s4r1ezy73q12bts.png" alt="Russell Westbrook and Patrick Beverley" title="Russell Westbrook and Patrick Beverley"/></picture></figure><div class="wrapper_1neju83"><figcaption class="tagStyle_1qsaa72-o_O-text_127oqiu">Russell Westbrook and Patrick Beverley / </figcaption></div></div></div></header><div class="sticky_3d2r1s"><div class="wrapperBase_1ietptp-o_O-wrapperDefault_dlcy9n"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" data-vars-type="click" target="_blank" rel="noopener noreferrer" class="link_15uqbca"><img src="https://images2.minutemediacdn.com/image/upload/c_scale,h_64/shape/cover/entertainment/icon-logo-facebook.png" alt="facebook" height="16"/></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" data-vars-type="click" target="_blank" rel="noopener noreferrer" class="link_15uqbca"><img src="https://images2.minutemediacdn.com/image/upload/c_scale,h_64/shape/cover/entertainment/icon-logo-twitter.png" alt="twitter" height="16"/></a><button type="button" class="link_15uqbca"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64" class="copyLinkIcon_1g9cfvr-o_O-copyLinkIcon_1g9cfvr"><g fill="#FFFFFF"><path d="M4.3,49.8c-0.9,0-1.8-0.3-2.6-0.9C0.6,48.1,0,46.8,0,45.5L0,4.3C0,1.9,1.9,0,4.3,0l41.2,0c2.4,0,4.3,1.9,4.3,4.3l0,6.5 l-7.1,0l0-3.7l-35.6,0l0,35.5l3.8,0l0,7.1l-6.3,0C4.5,49.8,4.4,49.8,4.3,49.8z"></path><path d="M18.6,64c-2.4,0-4.3-1.9-4.3-4.3l0-41.1c0-2.4,1.9-4.3,4.3-4.3l41,0c2.4,0,4.3,1.9,4.3,4.3L64,59.7c0,2.4-1.9,4.3-4.3,4.3 L18.6,64z M21.3,21.3l0,35.5l35.5,0l-0.1-35.5L21.3,21.3z M56.8,18.5C56.8,18.5,56.8,18.5,56.8,18.5L56.8,18.5z"></path></g></svg><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64" class="copyLinkIcon_1g9cfvr-o_O-successIcon_1knzxsj"><g fill="#FFFFFF"><path d="M59.5,10.8"></path><path d="M23.1,56L1,32.9c-1.4-1.4-1.3-3.7,0.1-5.1c1.4-1.4,3.7-1.4,5,0.1l17,17.8L57.9,9.1c1.4-1.4,3.6-1.5,5-0.1 c1.4,1.4,1.4,3.7,0.1,5.1L23.1,56z"></path><path d="M23.4,43.4"></path></g></svg></button></div></div><div class="wrapper_wfxu5h"><main><figure class="style_1ngkwsz-o_O-style_1ts1q2h"><div class="style_7z5va1-o_O-style_48hmcm-o_O-style_1ts1q2h"><div id="mm-player-placeholder-large-screen" class="style_suz0zz-o_O-style_1ts1q2h"></div></div></figure><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1eq89f5" data-mm-id="_453vl90h3">Many eyebrows were raised when the <a class="tagStyle_936wcx-o_O-style_16tsvnu" href="https://www.thebiglead.com/nba/team/los-angeles-lakers">Los Angeles Lakers</a> traded for <a class="tagStyle_936wcx-o_O-style_16tsvnu" href="https://www.thebiglead.com/nba/player/patrick-beverley">Patrick Beverley</a> and some <a class="tagStyle_936wcx-o_O-style_16tsvnu" href="https://www.thebiglead.com/posts/the-lakers-have-to-trade-russell-westbrook-now-right-01gbanyqtk8q">thought the move portended a Russell Westbrook trade</a>. Because, you know, those two do not like each other one bit and haven&#39;t for many years. But the Lakers decided to not flip Westbrook and everyone did their part in assuring the public that all was well between the two guards. </p><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1eq89f5" data-mm-id="_d5ldanf0q">Doing so in front of the media is one thing. Doing it on the court when the adrenaline is flowing is another thing entirely. The Lakers took on the <a class="tagStyle_936wcx-o_O-style_16tsvnu" href="https://www.thebiglead.com/nba/team/minnesota-timberwolves">Minnesota Timberwolves</a> on Wednesday night in one of their final preseason games and in the third quarter Beverley attempted to gather the starting lineup for a quick chat during free throw attempts. <a class="tagStyle_936wcx-o_O-style_16tsvnu" href="https://www.thebiglead.com/nba/player/lebron-james">LeBron James</a> and <a class="tagStyle_936wcx-o_O-style_16tsvnu" href="https://www.thebiglead.com/nba/player/anthony-davis">Anthony Davis</a> immediately ducked in to hear what Beverley had to say. But Westbrook proved hard to reach and Beverley had to spend a few seconds waving at him before Davis just grabbed him. Westbrook still would not face the huddle. </p><figure data-mm-id="_ugpj7kam4" class="style_hixsc7-o_O-style_48hmcm"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Lebron is one of the best players all time and is listening to pat bev yet Russell Westbrook won’t😭<a href="https://t.co/eEqJG4dgjK">pic.twitter.com/eEqJG4dgjK</a></p>— Hoops (@HoopMixOnly) <a href="https://twitter.com/HoopMixOnly/status/1580453785108762624?ref_src=twsrc%5Etfw">October 13, 2022</a></blockquote></figure><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1eq89f5" data-mm-id="_tzdyu1pen">Now, look, it&#39;s probably nothing. Heat of the moment and all that, Westbrook was undoubtedly deep in his own thoughts en route to a five-point night on 1-of-3 shooting. If we were talking about any other team in the league, this is not even noticed. </p><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1eq89f5" data-mm-id="_i4av0m3jh">But we <em>know </em>Westbrook is disgruntled in L.A. and we <em>know </em>he and Beverley have a history of conflict. We also know the two both enjoy dealing in passive-aggressiveness. It only takes a few moments like this before tempers flare and something happens. </p><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1eq89f5" data-mm-id="_vc2x90j5e">So consider this less of a &#34;we told you this wouldn&#39;t work!&#34; post and more of a post to look back on if things get worse as the first sign of brewing conflict we saw in the 2022-23 season. </p><figure data-mm-id="_jx8qz9vxc" class="style_9qfgmz-o_O-style_48hmcm"><iframe class="style_1nhfz2" frameborder="0" height="450" style="width:100%;max-width:660px;overflow:hidden;background:transparent;" src="https://embed.podcasts.apple.com/us/podcast/the-big-stream/id1633509721"></iframe>

</figure><aside class="style_4p6ay9" data-mm-id="_bzcvj6c7p"><div class="style_c2hmzn"><div class="padding_mpeynb-o_O-container_gcs4lb"><div class="titleItem_1cv75w6"><div class="square_aj7xn7"></div><h3 class="tagStyle_292wih">Related Articles</h3></div></div><article class="style_m4tdw4-o_O-wrapper_1wgo221"><a data-mm-click-analytics="true" data-vars-action="related posts clicked" data-vars-label="link=[0]" data-vars-category="Article" data-vars-type="click" class="wrapper_1m26yoh" href="https://www.thebiglead.com/posts/lindsay-lohan-christmas-movie-trailer-matt-rhule-fired-draymond-green-to-the-lakers-01gf19nqnn50"><figure class="base_5xs98x"><canvas class="style_1e28o3x-o_O-initial_9vayoh"></canvas><picture class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw"><source/><source/><source/><img class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw" alt="San Francisco 49ers v Carolina Panthers" title="San Francisco 49ers v Carolina Panthers"/></picture><noscript><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_crop,w_3514,h_1976,x_0,y_31/c_fill,w_180,ar_16:9,f_auto,q_auto,g_auto/images%2FGettyImages%2Fmmsport%2Fthebiglead_en_international_web%2F01gf31hf79pvw8vx6ytr.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_crop,w_3514,h_1976,x_0,y_31/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/images%2FGettyImages%2Fmmsport%2Fthebiglead_en_international_web%2F01gf31hf79pvw8vx6ytr.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_crop,w_3514,h_1976,x_0,y_31/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/images%2FGettyImages%2Fmmsport%2Fthebiglead_en_international_web%2F01gf31hf79pvw8vx6ytr.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_crop,w_3514,h_1976,x_0,y_31/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/images%2FGettyImages%2Fmmsport%2Fthebiglead_en_international_web%2F01gf31hf79pvw8vx6ytr.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_crop,w_3514,h_1976,x_0,y_31/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/images%2FGettyImages%2Fmmsport%2Fthebiglead_en_international_web%2F01gf31hf79pvw8vx6ytr.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_crop,w_3514,h_1976,x_0,y_31/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/images%2FGettyImages%2Fmmsport%2Fthebiglead_en_international_web%2F01gf31hf79pvw8vx6ytr.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_crop,w_3514,h_1976,x_0,y_31/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/images%2FGettyImages%2Fmmsport%2Fthebiglead_en_international_web%2F01gf31hf79pvw8vx6ytr.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_crop,w_3514,h_1976,x_0,y_31/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/images%2FGettyImages%2Fmmsport%2Fthebiglead_en_international_web%2F01gf31hf79pvw8vx6ytr.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_crop,w_3514,h_1976,x_0,y_31/c_fill,w_1620,ar_16:9,f_auto,q_auto,g_auto/images%2FGettyImages%2Fmmsport%2Fthebiglead_en_international_web%2F01gf31hf79pvw8vx6ytr.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_crop,w_3514,h_1976,x_0,y_31/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/images/GettyImages/mmsport/thebiglead_en_international_web/01gf31hf79pvw8vx6ytr.jpg" alt="San Francisco 49ers v Carolina Panthers" title="San Francisco 49ers v Carolina Panthers"/></picture></noscript></figure><div class="style_9ql5p0"><div class="style_1iha1x5"><header><h3 class="tagStyle_1xfff4v-o_O-style_e4x16a-o_O-text_t8zpz8">Roundup: Lindsay Lohan Christmas Movie Trailer; Matt Rhule Fired; Draymond Green to the Lakers?</h3></header></div><div class="style_hrjktf"><footer class="style_vfha0g"><h5 class="tagStyle_16ehtpa-o_O-style_1ju2kci"><div class="style_yce1e3">Kyle Koster</div></h5></footer></div></div></a></article><article class="style_m4tdw4-o_O-wrapper_1wgo221"><a data-mm-click-analytics="true" data-vars-action="related posts clicked" data-vars-label="link=[1]" data-vars-category="Article" data-vars-type="click" class="wrapper_1m26yoh" href="https://www.thebiglead.com/posts/kyle-brandt-russell-wilson-01ges56he63v"><figure class="base_5xs98x"><canvas class="style_1e28o3x-o_O-initial_9vayoh"></canvas><picture class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw"><source/><source/><source/><img class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw" alt="" title=""/></picture><noscript><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_crop,w_2404,h_1352,x_0,y_0/c_fill,w_180,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01ges7ef0hq3dzp2zkj7.png 1x, https://images2.minutemediacdn.com/image/upload/c_crop,w_2404,h_1352,x_0,y_0/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01ges7ef0hq3dzp2zkj7.png 2x, https://images2.minutemediacdn.com/image/upload/c_crop,w_2404,h_1352,x_0,y_0/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01ges7ef0hq3dzp2zkj7.png 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_crop,w_2404,h_1352,x_0,y_0/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01ges7ef0hq3dzp2zkj7.png 1x, https://images2.minutemediacdn.com/image/upload/c_crop,w_2404,h_1352,x_0,y_0/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01ges7ef0hq3dzp2zkj7.png 2x, https://images2.minutemediacdn.com/image/upload/c_crop,w_2404,h_1352,x_0,y_0/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01ges7ef0hq3dzp2zkj7.png 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_crop,w_2404,h_1352,x_0,y_0/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01ges7ef0hq3dzp2zkj7.png 1x, https://images2.minutemediacdn.com/image/upload/c_crop,w_2404,h_1352,x_0,y_0/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01ges7ef0hq3dzp2zkj7.png 2x, https://images2.minutemediacdn.com/image/upload/c_crop,w_2404,h_1352,x_0,y_0/c_fill,w_1620,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01ges7ef0hq3dzp2zkj7.png 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_crop,w_2404,h_1352,x_0,y_0/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/images/voltaxMediaLibrary/mmsport/thebiglead_en_international_web/01ges7ef0hq3dzp2zkj7.png" alt="" title=""/></picture></noscript></figure><div class="style_9ql5p0"><div class="style_1iha1x5"><header><h3 class="tagStyle_1xfff4v-o_O-style_e4x16a-o_O-text_t8zpz8">Kyle Brandt: &#x27;I Think Russell Wilson Is a Poser&#x27;</h3></header></div><div class="style_hrjktf"><footer class="style_vfha0g"><h5 class="tagStyle_16ehtpa-o_O-style_1ju2kci"><div class="style_yce1e3">Stephen Douglas </div></h5></footer></div></div></a></article><article class="style_m4tdw4-o_O-wrapper_1wgo221"><a data-mm-click-analytics="true" data-vars-action="related posts clicked" data-vars-label="link=[2]" data-vars-category="Article" data-vars-type="click" class="wrapper_1m26yoh" href="https://www.thebiglead.com/posts/russell-wilson-broncos-country-lets-ride-motto-loss-press-conference-video-01ges3p4845z"><figure class="base_5xs98x"><canvas class="style_1e28o3x-o_O-initial_9vayoh"></canvas><picture class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw"><source/><source/><source/><img class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw" alt="" title=""/></picture><noscript><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_crop,w_6815,h_3833,x_0,y_193/c_fill,w_180,ar_16:9,f_auto,q_auto,g_auto/images%2FGettyImages%2Fmmsport%2Fthebiglead_en_international_web%2F01ges5smkgtxdjrnkqzr.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_crop,w_6815,h_3833,x_0,y_193/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/images%2FGettyImages%2Fmmsport%2Fthebiglead_en_international_web%2F01ges5smkgtxdjrnkqzr.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_crop,w_6815,h_3833,x_0,y_193/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/images%2FGettyImages%2Fmmsport%2Fthebiglead_en_international_web%2F01ges5smkgtxdjrnkqzr.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_crop,w_6815,h_3833,x_0,y_193/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/images%2FGettyImages%2Fmmsport%2Fthebiglead_en_international_web%2F01ges5smkgtxdjrnkqzr.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_crop,w_6815,h_3833,x_0,y_193/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/images%2FGettyImages%2Fmmsport%2Fthebiglead_en_international_web%2F01ges5smkgtxdjrnkqzr.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_crop,w_6815,h_3833,x_0,y_193/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/images%2FGettyImages%2Fmmsport%2Fthebiglead_en_international_web%2F01ges5smkgtxdjrnkqzr.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_crop,w_6815,h_3833,x_0,y_193/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/images%2FGettyImages%2Fmmsport%2Fthebiglead_en_international_web%2F01ges5smkgtxdjrnkqzr.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_crop,w_6815,h_3833,x_0,y_193/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/images%2FGettyImages%2Fmmsport%2Fthebiglead_en_international_web%2F01ges5smkgtxdjrnkqzr.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_crop,w_6815,h_3833,x_0,y_193/c_fill,w_1620,ar_16:9,f_auto,q_auto,g_auto/images%2FGettyImages%2Fmmsport%2Fthebiglead_en_international_web%2F01ges5smkgtxdjrnkqzr.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_crop,w_6815,h_3833,x_0,y_193/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/images/GettyImages/mmsport/thebiglead_en_international_web/01ges5smkgtxdjrnkqzr.jpg" alt="" title=""/></picture></noscript></figure><div class="style_9ql5p0"><div class="style_1iha1x5"><header><h3 class="tagStyle_1xfff4v-o_O-style_e4x16a-o_O-text_t8zpz8">Russell Wilson&#x27;s &#x27;Broncos Country, Let&#x27;s Ride&#x27; Motto Get Sadder Each Week</h3></header></div><div class="style_hrjktf"><footer class="style_vfha0g"><h5 class="tagStyle_16ehtpa-o_O-style_1ju2kci"><div class="style_yce1e3">Kyle Koster</div></h5></footer></div></div></a></article><article class="style_m4tdw4-o_O-wrapper_1wgo221"><a data-mm-click-analytics="true" data-vars-action="related posts clicked" data-vars-label="link=[3]" data-vars-category="Article" data-vars-type="click" class="wrapper_1m26yoh" href="https://www.thebiglead.com/posts/richard-sherman-russell-wilson-reaction-postgame-video-01ger9a2m2c4"><figure class="base_5xs98x"><canvas class="style_1e28o3x-o_O-initial_9vayoh"></canvas><picture class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw"><source/><source/><source/><img class="base_1emrqjj-o_O-initial_fzbddc-o_O-style_1a1csmw" alt="" title=""/></picture><noscript><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_crop,w_2234,h_1256,x_0,y_0/c_fill,w_180,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01ger9ve5kx3ye8y1kbz.png 1x, https://images2.minutemediacdn.com/image/upload/c_crop,w_2234,h_1256,x_0,y_0/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01ger9ve5kx3ye8y1kbz.png 2x, https://images2.minutemediacdn.com/image/upload/c_crop,w_2234,h_1256,x_0,y_0/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01ger9ve5kx3ye8y1kbz.png 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_crop,w_2234,h_1256,x_0,y_0/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01ger9ve5kx3ye8y1kbz.png 1x, https://images2.minutemediacdn.com/image/upload/c_crop,w_2234,h_1256,x_0,y_0/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01ger9ve5kx3ye8y1kbz.png 2x, https://images2.minutemediacdn.com/image/upload/c_crop,w_2234,h_1256,x_0,y_0/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01ger9ve5kx3ye8y1kbz.png 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_crop,w_2234,h_1256,x_0,y_0/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01ger9ve5kx3ye8y1kbz.png 1x, https://images2.minutemediacdn.com/image/upload/c_crop,w_2234,h_1256,x_0,y_0/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01ger9ve5kx3ye8y1kbz.png 2x, https://images2.minutemediacdn.com/image/upload/c_crop,w_2234,h_1256,x_0,y_0/c_fill,w_1620,ar_16:9,f_auto,q_auto,g_auto/images%2FvoltaxMediaLibrary%2Fmmsport%2Fthebiglead_en_international_web%2F01ger9ve5kx3ye8y1kbz.png 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_crop,w_2234,h_1256,x_0,y_0/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/images/voltaxMediaLibrary/mmsport/thebiglead_en_international_web/01ger9ve5kx3ye8y1kbz.png" alt="" title=""/></picture></noscript></figure><div class="style_9ql5p0"><div class="style_1iha1x5"><header><h3 class="tagStyle_1xfff4v-o_O-style_e4x16a-o_O-text_t8zpz8">Richard Sherman Was Triggered, Visibly Upset By Russell Wilson&#x27;s Performance Against the Colts</h3></header></div><div class="style_hrjktf"><footer class="style_vfha0g"><h5 class="tagStyle_16ehtpa-o_O-style_1ju2kci"><div class="style_yce1e3">Stephen Douglas </div></h5></footer></div></div></a></article></div></aside><div class="style_48hmcm-o_O-style_1ngkwsz" id="mm-poc-openweb-liveblog"></div></main><aside class="sidebar_umon5d"></aside></div></article><div class="sticky_nar5f4"><div class="wrapperBase_1ietptp-o_O-wrapperDefault_dlcy9n"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" data-vars-type="click" target="_blank" rel="noopener noreferrer" class="link_15uqbca"><img src="https://images2.minutemediacdn.com/image/upload/c_scale,h_64/shape/cover/entertainment/icon-logo-facebook.png" alt="facebook" height="16"/></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" data-vars-type="click" target="_blank" rel="noopener noreferrer" class="link_15uqbca"><img src="https://images2.minutemediacdn.com/image/upload/c_scale,h_64/shape/cover/entertainment/icon-logo-twitter.png" alt="twitter" height="16"/></a><button type="button" class="link_15uqbca"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64" class="copyLinkIcon_1g9cfvr-o_O-copyLinkIcon_1g9cfvr"><g fill="#FFFFFF"><path d="M4.3,49.8c-0.9,0-1.8-0.3-2.6-0.9C0.6,48.1,0,46.8,0,45.5L0,4.3C0,1.9,1.9,0,4.3,0l41.2,0c2.4,0,4.3,1.9,4.3,4.3l0,6.5 l-7.1,0l0-3.7l-35.6,0l0,35.5l3.8,0l0,7.1l-6.3,0C4.5,49.8,4.4,49.8,4.3,49.8z"></path><path d="M18.6,64c-2.4,0-4.3-1.9-4.3-4.3l0-41.1c0-2.4,1.9-4.3,4.3-4.3l41,0c2.4,0,4.3,1.9,4.3,4.3L64,59.7c0,2.4-1.9,4.3-4.3,4.3 L18.6,64z M21.3,21.3l0,35.5l35.5,0l-0.1-35.5L21.3,21.3z M56.8,18.5C56.8,18.5,56.8,18.5,56.8,18.5L56.8,18.5z"></path></g></svg><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64" class="copyLinkIcon_1g9cfvr-o_O-successIcon_1knzxsj"><g fill="#FFFFFF"><path d="M59.5,10.8"></path><path d="M23.1,56L1,32.9c-1.4-1.4-1.3-3.7,0.1-5.1c1.4-1.4,3.7-1.4,5,0.1l17,17.8L57.9,9.1c1.4-1.4,3.6-1.5,5-0.1 c1.4,1.4,1.4,3.7,0.1,5.1L23.1,56z"></path><path d="M23.4,43.4"></path></g></svg></button></div></div><div class="style_1kcasr6"><div class="OUTBRAIN" data-src="https://www.thebiglead.com/posts/russell-westbrook-patrick-beverley-first-on-court-conflict-video-01gf8s20xn6v" data-widget-id="AR_1"></div></div></div></div></main><footer class="footerWrapper_11l8blp"><div class="footerContent_5f07p9"><div class="logoWrapper_1saqys"><div class="logoSeparator_1c47p6v"></div><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/" data-vars-category="default category" data-vars-type="click" class="base_1yy2y4h" href="https://www.thebiglead.com/"><img class="image_1yfus1e" alt="The Big Lead" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20155.08%2070.43%22%3E%3Cdefs%3E%3Cstyle%3E.cls-1%7Bfill%3A%231cb1e5%3B%7D.cls-2%7Bfill%3A%23fff%3B%7D%3C%2Fstyle%3E%3C%2Fdefs%3E%3Ctitle%3ETBL_Symbol_White%3C%2Ftitle%3E%3Cg%20id%3D%22Layer_2%22%20data-name%3D%22Layer%202%22%3E%3Cg%20id%3D%22Layer_1-2%22%20data-name%3D%22Layer%201%22%3E%3Cpath%20class%3D%22cls-1%22%20d%3D%22M96.75%2C33.65c6.2%2C3.12%2C9.48%2C9.35%2C8.41%2C17-1.58%2C11.29-12.62%2C19.83-25.61%2C19.83H47.14L56.92.78H88.69c12.47%2C0%2C20.52%2C7.54%2C19.07%2C17.83-.87%2C6.22-5.18%2C11.82-11%2C15ZM86.32%2C48.32c.52-3.7-1.86-6.31-6.06-6.31H69.74L68%2C54.68H78.48c4.2%2C0%2C7.31-2.61%2C7.84-6.36m2.6-26.54c.51-3.61-1.64-6.06-5.7-6.06H73.43l-1.7%2C12.13h9.79c4%2C0%2C6.9-2.45%2C7.41-6.07Z%22%2F%3E%3Cpolygon%20class%3D%22cls-2%22%20points%3D%22155.08%2052.08%20152.61%2069.65%20107.94%2069.65%20117.73%200%20137.36%200%20130.05%2052.08%20155.08%2052.08%22%2F%3E%3Cpolygon%20class%3D%22cls-2%22%20points%3D%220%2018.36%202.47%200.78%2047.14%200.78%2037.35%2070.43%2017.71%2070.43%2025.03%2018.36%200%2018.36%22%2F%3E%3C%2Fg%3E%3C%2Fg%3E%3C%2Fsvg%3E"/></a><div class="logoSeparator_1c47p6v"></div></div><div class="section_kxfp09"><div class="linksWrapper_4sxht1"><div class="tagStyle_936wcx"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/about" data-vars-category="default category" data-vars-type="click" href="https://www.thebiglead.com/about" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">About</a></div><div class="tagStyle_936wcx"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/privacy-policy" data-vars-category="default category" data-vars-type="click" href="https://www.thebiglead.com/privacy-policy" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">Privacy Policy</a></div><div class="tagStyle_936wcx"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/terms-of-use" data-vars-category="default category" data-vars-type="click" href="https://www.thebiglead.com/terms-of-use" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">Terms of service</a></div><div class="tagStyle_936wcx"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/cookie_policy" data-vars-category="default category" data-vars-type="click" href="https://www.thebiglead.com/cookie_policy" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">Cookie Policy</a></div><div class="tagStyle_936wcx"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/contact-us" data-vars-category="default category" data-vars-type="click" href="https://www.thebiglead.com/contact-us" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">Contact Us</a></div><div class="tagStyle_936wcx"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/accessibility-statement" data-vars-category="default category" data-vars-type="click" href="https://www.thebiglead.com/accessibility-statement" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">Accessibility Statement</a></div><div class="tagStyle_936wcx"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/sitemap" data-vars-category="default category" data-vars-type="click" href="https://www.thebiglead.com/sitemap" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">Sitemap</a></div></div></div><div class="separator_18fggjs"></div><div class="style_1fzbmqw"><div class="section_r3b6mq"><h4 class="tagStyle_1xfff4v-o_O-title_ort4mi">FOLLOW US</h4><div class="storesWrapper_18abhnb"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.facebook.com/thebiglead" data-vars-category="default category" data-vars-type="click" href="https://www.facebook.com/thebiglead" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_neb10l" aria-label="facebook"><svg class="svgCircle_iqprgp" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34.28 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M10.17,64V36H0V24.42H10.17V15.59c0-10,6-15.59,15.14-15.59a61.9,61.9,0,0,1,9,.78v9.86H29.23c-5,0-6.53,3.09-6.53,6.26v7.52H33.81L32,36H22.7V64Z"/></g></g></svg></div></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.twitter.com/thebiglead" data-vars-category="default category" data-vars-type="click" href="https://www.twitter.com/thebiglead" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_neb10l" aria-label="twitter"><svg class="svgCircle_iqprgp" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 52.04"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Logo_FIXED" data-name="Logo — FIXED"><path d="M20.1,52c24.15,0,37.37-20,37.37-37.37,0-.56,0-1.12,0-1.69A26.73,26.73,0,0,0,64,6.17a26.87,26.87,0,0,1-7.56,2.08A13.21,13.21,0,0,0,62.23,1a26.1,26.1,0,0,1-8.35,3.18,13.13,13.13,0,0,0-22.71,9,14.8,14.8,0,0,0,.33,3A37.26,37.26,0,0,1,4.43,2.41,13.17,13.17,0,0,0,8.5,20a13.38,13.38,0,0,1-5.94-1.64v.18A13.15,13.15,0,0,0,13.09,31.37a12.73,12.73,0,0,1-3.46.46,12.37,12.37,0,0,1-2.46-.23,13.13,13.13,0,0,0,12.27,9.12A26.38,26.38,0,0,1,3.12,46.35,26.82,26.82,0,0,1,0,46.18,37.41,37.41,0,0,0,20.1,52"/></g></g></g></svg></div></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/posts.rss" data-vars-category="default category" data-vars-type="click" href="https://www.thebiglead.com/posts.rss" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_neb10l" aria-label="rss"><svg class="svgCircle_iqprgp" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64.1 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Library"><g id="Icons-_-social-_-rss" data-name="Icons-/-social-/-rss"><g id="rss"><path id="Fill-1" d="M51.5,63.7a50.75,50.75,0,0,0-15-36.2A50.75,50.75,0,0,0,.3,12.5V0A63.29,63.29,0,0,1,45.4,18.6a63.33,63.33,0,0,1,18.7,45H51.5Zm-21.4,0A30,30,0,0,0,.1,33.8V21.2A42.61,42.61,0,0,1,42.7,63.7ZM9,64a9,9,0,1,1,9-9A9,9,0,0,1,9,64Z"/></g></g></g></g></g></svg></div></a></div></div></div></div><div class="wrapper_4iunex"><p class="tagStyle_1xfff4v-o_O-style_19d6y1v">© 2022 <a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.minutemedia.com" data-vars-category="default category" data-vars-type="click" href="https://www.minutemedia.com" target="_blank" rel="noopener" class="base_1mjl8bb-o_O-style_gjhxj7-o_O-additionalStyle_3hmsj">Minute Media</a> - All Rights Reserved</p></div></footer></div>
    </body>
    </html>