
    <!DOCTYPE html>
    <html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        
    <title data-react-helmet="true">Auburn&#x27;s Coaching Search Was a Mess Thanks to a Powerful Group of Boosters</title>
    <meta data-react-helmet="true" charset="utf-8"/><meta data-react-helmet="true" name="description" content="A powerful group of boosters convinced Auburn to fire Gus Malzahn and tried to install defensive coordinator Kevin Steele as the school&#x27;s new football coach."/><meta data-react-helmet="true" property="fb:pages" content="154425934607982"/><meta data-react-helmet="true" property="og:title" content="Auburn&#x27;s Coaching Search Was a Mess Thanks to a Powerful Group of Boosters"/><meta data-react-helmet="true" property="og:site_name" content="The Big Lead"/><meta data-react-helmet="true" property="og:image" content="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Texas-AM-v-Auburn-7cc0a26c1f957a4cd52f28735b7d158e.jpg"/><meta data-react-helmet="true" property="og:url" content="https://www.thebiglead.com/posts/auburn-coaching-search-booster-problems-01et9xd1khar"/><meta data-react-helmet="true" property="og:image:width" content="720"/><meta data-react-helmet="true" property="og:image:height" content="405"/><meta data-react-helmet="true" property="og:description" content="Auburn&#x27;s long and winding search to replace Gus Malzahn finally ended on Tuesday as the school hired Boise State&#x27;s Bryan Harsin as its new head football coach. "/><meta data-react-helmet="true" property="og:type" content="website"/><meta data-react-helmet="true" property="twitter:title" content="Auburn&#x27;s Coaching Search Was a Mess Thanks to a Powerful Group of Boosters"/><meta data-react-helmet="true" property="twitter:description" content="Auburn&#x27;s long and winding search to replace Gus Malzahn finally ended on Tuesday as the school hired Boise State&#x27;s Bryan Harsin as its new head football coach. "/><meta data-react-helmet="true" property="twitter:image" content="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Texas-AM-v-Auburn-7cc0a26c1f957a4cd52f28735b7d158e.jpg"/><meta data-react-helmet="true" property="twitter:url" content="https://www.thebiglead.com/posts/auburn-coaching-search-booster-problems-01et9xd1khar"/><meta data-react-helmet="true" property="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" property="twitter:image:width" content="720"/><meta data-react-helmet="true" property="twitter:image:height" content="405"/><meta data-react-helmet="true" property="twitter:site" content="343638363"/><meta data-react-helmet="true" name="robots" content="max-snippet:70, max-image-preview:large, max-video-preview:20"/><meta data-react-helmet="true" name="theme-color" content="#020286"/>
    <link data-react-helmet="true" rel="icon" href="https://images2.minutemediacdn.com/image/upload/v1566980324/frontier/favicons/tbl.png" type="image/png"/><link data-react-helmet="true" rel="canonical" href="https://www.thebiglead.com/posts/auburn-coaching-search-booster-problems-01et9xd1khar"/><link data-react-helmet="true" rel="amphtml" href="https://www.thebiglead.com/posts/auburn-s-coaching-search-was-a-mess-thanks-to-a-powerful-group-of-boosters-01et9xd1khar/amp"/><link data-react-helmet="true" rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Montserrat:600,700&amp;display=swap" onLoad="this.onload=null;this.rel=&#x27;stylesheet&#x27;"/><link data-react-helmet="true" rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto+Slab:400&amp;display=swap" onLoad="this.onload=null;this.rel=&#x27;stylesheet&#x27;"/>
    <script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thebiglead.com/posts/auburn-coaching-search-booster-problems-01et9xd1khar"},"headline":"Auburn's Coaching Search Was a Mess Thanks to a Powerful Group of Boosters","image":"https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Texas-AM-v-Auburn-7cc0a26c1f957a4cd52f28735b7d158e.jpg","datePublished":"2020-12-24T12:54:06.502Z","dateModified":"2020-12-24T12:54:06.502Z","publisher":{"@type":"Organization","name":"The Big Lead","logo":{"@type":"ImageObject","url":"https://images2.minutemediacdn.com/image/upload/q_auto/frontier/sites/logos/tbl.png"}},"description":"A powerful group of boosters convinced Auburn to fire Gus Malzahn and tried to install defensive coordinator Kevin Steele as the school's new football coach.","author":{"@type":"Person","name":"Ryan Phillips"}}</script><script data-react-helmet="true" type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TCW5HW')</script><script data-react-helmet="true" async="true" src="https://www.googletagservices.com/tag/js/gpt.js" type="text/javascript"></script><script data-react-helmet="true" type="text/javascript">!function(){var e=window.location.hostname,t=document.createElement('script'),a=document.getElementsByTagName('script')[0],n='https://quantcast.mgr.consensu.org'.concat('/choice/','2wFeGW5ExM-u7','/',e,'/choice.js'),i=0;t.async=!0,t.type='text/javascript',t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t='__tcfapiLocator',a=[],n=window;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(function e(){var a=n.document,i=!!n.frames[t];if(!i)if(a.body){var o=a.createElement('iframe');o.style.cssText='display:none',o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if('setGdprApplies'===t[0])t.length>3&&2===t[2]&&'boolean'==typeof t[3]&&(e=t[3],'function'==typeof t[2]&&t[2]('set',!0));else if('ping'===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:'stub'};'function'==typeof t[2]&&t[2](n)}else a.push(t)},n.addEventListener('message',function(e){var t='string'==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,'*')},n.parameter)},!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)},500)};if(void 0===window.__uspapi){window.__uspapi=o;var s=setInterval(function(){i++,window.__uspapi===o&&i<3?console.warn('USP is not accessible'):clearInterval(s)},6e3)}}();</script><script data-react-helmet="true" type="text/javascript">"function"==typeof window.__uspapi&&window.__uspapi("uspPing",1,(i,o)=>{o&&i.mode.includes("USP")&&i.jurisdiction.includes(i.location.toUpperCase())&&(window.mmClientApi=window.mmClientApi||[],window.mmClientApi.push("injectButtonToFooterLinksSection",{text:"Do Not Sell My Personal Information",onClick:"window.__uspapi('displayUspUi')"}),window.__uspapi("setUspDftData",1,(i,o)=>{o||console.log("Error: USP string not updated!")}))});</script><script data-react-helmet="true" type="text/javascript">"function"==typeof window.__tcfapi&&window.__tcfapi("getTCData",null,n=>{n.gdprApplies&&(window.mmClientApi=window.mmClientApi||[],window.mmClientApi.push("injectButtonToFooterLinksSection",{text:"Consent Preferences",onClick:"window.__tcfapi('displayConsentUi',null, function() {});"}))});</script><script data-react-helmet="true" type="text/javascript">"function"==typeof window.__tcfapi&&window.__tcfapi("getTCData",null,n=>{n.gdprApplies&&(window.mmClientApi=window.mmClientApi||[],window.mmClientApi.push("injectButtonToMenu",{text:"Consent Preferences",onClick:"window.__tcfapi('displayConsentUi',null, function() {});"}))});</script><script data-react-helmet="true" type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js")</script><script data-react-helmet="true" type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-524LTF9');</script><script data-react-helmet="true" async="true" src="https://assets.revcontent.com/master/delivery.js" type="text/javascript"></script><script data-react-helmet="true" async="true" src="https://cdn.mmctsvc.com/cm-client/index.prod.latest.js" type="text/javascript"></script><script data-react-helmet="true" async="true" src="https://cdn.mmctsvc.com/pm-client/index.prod.latest.js" type="text/javascript"></script>
    <style data-react-helmet="true" >body {background-color: #FFFFFF;}</style>
    <noscript data-react-helmet="true" >
      <link rel="stylesheet" href=https://fonts.googleapis.com/css?family=Montserrat:600,700&display=swap />
      </noscript><noscript data-react-helmet="true" >
      <link rel="stylesheet" href=https://fonts.googleapis.com/css?family=Roboto+Slab:400&display=swap />
      </noscript>
  
        <style data-aphrodite>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</style>
        <script>window.__RENDERED_CLASS_NAMES__ = ["__GLOBAL_STYLES___ol4jr2","foldingDown_170nbrz-o_O-style_ykgsfd","headerFirstRow_1guvw98","headerFirstRowItemsContainer_u5bwf3","subMenuWrapper_tkhkkr","style_1m0uqvu","divider_f2gmkp","wrapper_1ol4hcw","span_1v90eab-o_O-firstSpan_1589aw2","span_1v90eab-o_O-secondSpan_gt478t","span_1v90eab-o_O-thirdSpan_19qrafz","enter_ghq5ck","enterActive_gqbnty","exit_xvw198","exitActive_1stmqyd","base_a1zcsh","image_1yfus1e","linkBackground_1sjf62b","fixedNav_kx15tq","navHiddenLayer_1ing288","fixedUl_nkctac","li_8cxs15","spanWrapper_xsrqq9","span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m","tagStyle_936wcx","wrapper_sp491z","svg_kh82i5","foldingDown_bpx88v-o_O-scrollableNavWrapper_11vurqx","scrollableUl_1l8sepq","li_1jtlxvu","style_1j45z8k","ad_1sv27e6","wrapper_b09i5d","style_11w0m7b","style_1twjy4g","tagStyle_lyj3xa","wrapper_e296pg","tagStyle_bahejc-o_O-title_1bu4x9q-o_O-sidesPadding_1kaga1a","tagStyle_1xfff4v-o_O-metaData_1b5rj2z-o_O-sidesPadding_1kaga1a","author_1b5rj2z","shareButton_h7tuvd","wrapper_1bxqidu","shareIcon_pq6uhs","wrapper_4o4qp1","style_1y0hmfw","base_613vo1","tagStyle_936wcx-o_O-figcaption_18sqefi-o_O-style_3hmsj","base_1emrqjj","tagStyle_rlbnmf","tagStyle_292wih","tagStyle_936wcx-o_O-style_1q2o09i","tagStyle_936wcx-o_O-style_16tsvnu","tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_n5l1ea","style_48hmcm-o_O-wrapper_6nos14","quoteTop_3cut1x","icon_xpt5v","tagStyle_292wih-o_O-text_ubx3ba","sidebar_umon5d","ad_1sv27e6-o_O-style_yrewzj","style_1kcasr6","footerWrapper_11l8blp","footerContent_5f07p9","logoWrapper_1saqys","logoSeparator_1c47p6v","separator_18fggjs","base_1yy2y4h","section_kxfp09","linksWrapper_4sxht1","base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj","style_1fzbmqw","section_r3b6mq","storesWrapper_1i1j07q","svgCircle_iqprgp","circle_neb10l","tagStyle_1xfff4v-o_O-title_ort4mi","base_1mjl8bb","wrapper_4iunex","tagStyle_1xfff4v-o_O-style_19d6y1v","base_1mjl8bb-o_O-style_gjhxj7-o_O-additionalStyle_3hmsj"];</script>
        <script>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</script>
        <script defer type="text/javascript" src="https://assets.minutemediacdn.com/js/PostPageBali.bundle.5082874a.js"></script>
    </head>
    <body  style="margin: 0">
        <div id="mm-root"><header class="foldingDown_170nbrz-o_O-style_ykgsfd"><div class="headerFirstRow_1guvw98"><div class="headerFirstRowItemsContainer_u5bwf3"><div class="style_1m0uqvu"><div class="wrapper_1ol4hcw"><span class="span_1v90eab-o_O-firstSpan_1589aw2"></span><span class="span_1v90eab-o_O-secondSpan_gt478t"></span><span class="span_1v90eab-o_O-thirdSpan_19qrafz"></span></div></div><a class="base_a1zcsh" href="https://www.thebiglead.com/"><img class="image_1yfus1e" alt="The Big Lead" src="data:image/svg+xml,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22UTF-8%22%3F%3E%20%3Csvg%20viewBox%3D%220%200%20526.59%2082.52%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%20%3Cdefs%3E%20%3Cstyle%3E.cls-1%7Bfill%3A%23020286%3B%7D.cls-2%7Bfill%3A%231cb1e5%3B%7D%3C%2Fstyle%3E%20%3C%2Fdefs%3E%20%3Ctitle%3ETBL_Logo_Primary%3C%2Ftitle%3E%20%3Cg%20data-name%3D%22Layer%202%22%3E%20%3Cg%20data-name%3D%22Layer%201%22%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%2210.8%2056.17%209.66%2064.24%2032.01%2064.24%2030.86%2072.46%208.51%2072.46%207.38%2080.53%200%2080.53%203.43%2056.17%22%2F%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%227.51%2027.08%2037.23%2027.08%2036.07%2035.34%2024.66%2035.34%2023.41%2044.26%2034.82%2044.26%2033.66%2052.52%203.94%2052.52%205.1%2044.26%2015.82%2044.26%2017.07%2035.34%206.36%2035.34%22%2F%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%2233.66%201.99%2040.76%201.99%2038.04%2021.36%208.32%2021.36%2010.99%202.35%2018.07%202.35%2016.54%2013.21%2020.91%2013.21%2022.29%203.45%2029%203.45%2027.63%2013.21%2032.08%2013.21%22%2F%3E%20%3Cpath%20class%3D%22cls-2%22%20d%3D%22M96.84%2C39.06c6.91%2C3.51%2C10.56%2C10.54%2C9.36%2C19.11C104.41%2C70.9%2C92.07%2C80.54%2C77.57%2C80.54H41.37L52.41%2C2H87.89c13.93%2C0%2C22.89%2C8.5%2C21.26%2C20.1-1%2C7-5.8%2C13.33-12.31%2C17ZM88.11%2C25.68c.58-4.08-1.83-6.84-6.35-6.84H70.82L68.9%2C32.51H79.84c4.52%2C0%2C7.7-2.76%2C8.27-6.83Zm-3%2C29.91c.59-4.17-2.07-7.11-6.75-7.11H66.65l-2%2C14.29H76.4c4.69%2C0%2C8.16-2.94%2C8.76-7.18%22%2F%3E%20%3Cpolygon%20class%3D%22cls-2%22%20points%3D%22125.44%201.99%20147.37%201.99%20136.33%2080.54%20114.4%2080.54%22%2F%3E%20%3Cpath%20class%3D%22cls-2%22%20d%3D%22M236.62%2C38.56c-3.61%2C25.7-23%2C44-47.56%2C44-24.06%2C0-39.41-17.3-36.05-41.2A47.57%2C47.57%2C0%2C0%2C1%2C200.46%2C0c20.59%2C0%2C35.62%2C12.88%2C36.38%2C31.14H214.17c-1.92-6.62-8.35-10.87-16.36-10.87-11.76%2C0-20.89%2C8.5-22.65%2C21.05S180%2C62.25%2C191.91%2C62.25c8.26%2C0%2C15.9-4%2C19.22-10H191.62l1.92-13.64Z%22%2F%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%22294.29%2060.72%20291.51%2080.53%20241.63%2080.53%20252.67%201.99%20274.59%201.99%20266.34%2060.72%22%2F%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%22355.05%2061.77%20352.41%2080.53%20301.2%2080.53%20312.24%201.99%20362.5%201.99%20359.87%2020.69%20331.15%2020.69%20329.53%2032.26%20355.33%2032.26%20352.83%2050.01%20327.04%2050.01%20325.38%2061.77%22%2F%3E%20%3Cpath%20class%3D%22cls-1%22%20d%3D%22M414.37%2C67.78H386.53l-6.15%2C12.75H357.19L399.09%2C2h21.15l20.49%2C78.54H416.9ZM406.2%2C26.5l-12%2C24.34h17.29Z%22%2F%3E%20%3Cpath%20class%3D%22cls-1%22%20d%3D%22M526.15%2C41.2c-3.22%2C22.92-22.37%2C39.34-46.08%2C39.34H448.28L459.32%2C2h31.79c23.78%2C0%2C38.26%2C16.26%2C35%2C39.21M504%2C41.2c1.64-11.66-5-19.39-16.66-19.39h-9L472.8%2C60.72h9c11.63%2C0%2C20.49-7.94%2C22.12-19.52%22%2F%3E%3C%2Fg%3E%3C%2Fg%3E%3C%2Fsvg%3E"/></a><div class="linkBackground_1sjf62b"></div><nav class="fixedNav_kx15tq"><div class="navHiddenLayer_1ing288"><ul class="fixedUl_nkctac"><li class="li_8cxs15"><a href="/media-gossip-musings" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Media</span></a></li><li class="li_8cxs15"><a href="/podcasts" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Podcasts</span></a></li><li class="li_8cxs15"><a href="/roundup" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Roundup</span></a></li><li class="li_8cxs15"><a href="/nfl" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">NFL</span></a></li><li class="li_8cxs15"><a href="/nba" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">NBA</span></a></li><li class="li_8cxs15"><a href="/mlb" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">MLB</span></a></li><li class="li_8cxs15"><a href="/mma" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">MMA</span></a></li><li class="li_8cxs15"><a href="/wwe" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">WWE</span></a></li><li class="li_8cxs15"><a href="/golf" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Golf</span></a></li><li class="li_8cxs15"><a href="/college-football" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">NCAAF</span></a></li><li class="li_8cxs15"><a href="/college-basketball" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">NCAAB</span></a></li></ul></div></nav></div><div class="headerFirstRowItemsContainer_u5bwf3"><div class="wrapper_sp491z"><a href="https://www.facebook.com/thebiglead" rel="noopener" target="_blank" alt="facebook"><svg class="svg_kh82i5" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34.28 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M10.17,64V36H0V24.42H10.17V15.59c0-10,6-15.59,15.14-15.59a61.9,61.9,0,0,1,9,.78v9.86H29.23c-5,0-6.53,3.09-6.53,6.26v7.52H33.81L32,36H22.7V64Z"/></g></g></svg></a><a href="https://www.twitter.com/thebiglead" rel="noopener" target="_blank" alt="twitter"><svg class="svg_kh82i5" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 52.04"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Logo_FIXED" data-name="Logo — FIXED"><path d="M20.1,52c24.15,0,37.37-20,37.37-37.37,0-.56,0-1.12,0-1.69A26.73,26.73,0,0,0,64,6.17a26.87,26.87,0,0,1-7.56,2.08A13.21,13.21,0,0,0,62.23,1a26.1,26.1,0,0,1-8.35,3.18,13.13,13.13,0,0,0-22.71,9,14.8,14.8,0,0,0,.33,3A37.26,37.26,0,0,1,4.43,2.41,13.17,13.17,0,0,0,8.5,20a13.38,13.38,0,0,1-5.94-1.64v.18A13.15,13.15,0,0,0,13.09,31.37a12.73,12.73,0,0,1-3.46.46,12.37,12.37,0,0,1-2.46-.23,13.13,13.13,0,0,0,12.27,9.12A26.38,26.38,0,0,1,3.12,46.35,26.82,26.82,0,0,1,0,46.18,37.41,37.41,0,0,0,20.1,52"/></g></g></g></svg></a></div></div><div class="subMenuWrapper_tkhkkr"></div></div><nav class="foldingDown_bpx88v-o_O-scrollableNavWrapper_11vurqx"><ul class="scrollableUl_1l8sepq"><li class="li_1jtlxvu"><a href="/media-gossip-musings" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Media</span></a></li><li class="li_1jtlxvu"><a href="/podcasts" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Podcasts</span></a></li><li class="li_1jtlxvu"><a href="/roundup" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Roundup</span></a></li><li class="li_1jtlxvu"><a href="/nfl" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">NFL</span></a></li><li class="li_1jtlxvu"><a href="/nba" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">NBA</span></a></li><li class="li_1jtlxvu"><a href="/mlb" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">MLB</span></a></li><li class="li_1jtlxvu"><a href="/mma" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">MMA</span></a></li><li class="li_1jtlxvu"><a href="/wwe" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">WWE</span></a></li><li class="li_1jtlxvu"><a href="/golf" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Golf</span></a></li><li class="li_1jtlxvu"><a href="/college-football" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">NCAAF</span></a></li><li class="li_1jtlxvu"><a href="/college-basketball" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">NCAAB</span></a></li></ul></nav></header><main class="style_1j45z8k"><div id="div-gpt-ad-1552218170642-0" class="ad_1sv27e6"></div><div class="wrapper_b09i5d"><article class="style_11w0m7b"><header><a href="https://www.thebiglead.com/college-football" class="style_1twjy4g"><span class="tagStyle_lyj3xa">Latest College Football Leads</span></a><h1 class="tagStyle_bahejc-o_O-title_1bu4x9q-o_O-sidesPadding_1kaga1a">Auburn&#x27;s Coaching Search Was a Mess Thanks to a Powerful Group of Boosters</h1><div class="wrapper_e296pg"><h4 class="tagStyle_1xfff4v-o_O-metaData_1b5rj2z-o_O-sidesPadding_1kaga1a">By <a href="/author/ryan-phillips" class="author_1b5rj2z">Ryan Phillips</a> | Dec 24, 2020, 7:54 AM EST</h4><div class="wrapper_1bxqidu"><button type="button" class="shareButton_h7tuvd" aria-label="share-button"><svg viewBox="0 0 16 16" version="1.1" xmlns="http://www.w3.org/2000/svg" class="shareIcon_pq6uhs"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><path d="M9.58105,13.3911 L9.58105,9.7861 C9.58105,9.7861 4.17905,9.4641 5.00000001e-05,14.0001 C5.00000001e-05,14.0001 1.13705,5.6716 9.57955,4.6051 L9.57955,1.0001 L16.00005,7.1946 L9.58105,13.3911 Z" fill="#1CB1E5" fill-rule="nonzero"></path></g></svg></button></div></div><div class="wrapper_4o4qp1"><figure class="style_1y0hmfw"><div class="base_613vo1"><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Texas-AM-v-Auburn-7cc0a26c1f957a4cd52f28735b7d158e.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Texas-AM-v-Auburn-7cc0a26c1f957a4cd52f28735b7d158e.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1620,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Texas-AM-v-Auburn-7cc0a26c1f957a4cd52f28735b7d158e.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Texas-AM-v-Auburn-7cc0a26c1f957a4cd52f28735b7d158e.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Texas-AM-v-Auburn-7cc0a26c1f957a4cd52f28735b7d158e.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Texas-AM-v-Auburn-7cc0a26c1f957a4cd52f28735b7d158e.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Texas-AM-v-Auburn-7cc0a26c1f957a4cd52f28735b7d158e.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Texas-AM-v-Auburn-7cc0a26c1f957a4cd52f28735b7d158e.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Texas-AM-v-Auburn-7cc0a26c1f957a4cd52f28735b7d158e.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/Texas-AM-v-Auburn-7cc0a26c1f957a4cd52f28735b7d158e.jpg" alt="Texas A&amp;M v Auburn" title="Texas A&amp;M v Auburn"/></picture></div><figcaption class="tagStyle_936wcx-o_O-figcaption_18sqefi-o_O-style_3hmsj">Texas A&amp;M v Auburn | Michael Chang/Getty Images</figcaption></figure></div></header><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_n5l1ea" data-id="_khmayyz39">Auburn&#39;s long and winding search to replace Gus Malzahn finally ended on Tuesday as the school hired Boise State&#39;s Bryan Harsin as its new head football coach. This came after two weeks of embarrassing rumors, speculation and innuendo related to the opening. Behind the scenes, things were no less hectic as a group of powerful boosters reportedly tried to bulldoze everyone in the way to install their handpicked choice. </p><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_n5l1ea" data-id="_0ceuwa45j">According to <a class="tagStyle_936wcx-o_O-style_16tsvnu" href="https://www.al.com/auburnfootball/2020/12/inside-the-battle-over-auburns-coaching-search.html" rel="nofollow" target="_blank">an in-depth story from the Birmingham News</a>, a group of boosters convinced Auburn athletic director Allen Greene and president Jay Gogue to fire Malzahn and pay his $21.4 million buyout. Those boosters quietly gained the support of the Board of Trustees and made their move. The second part of their plan was to have defensive coordinator Kevin Steele promoted to the permanent head coaching position. </p><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_n5l1ea" data-id="_hx9i6onfg">After five years with the program, Steele had gained influence among those boosters, especially as his unit continued to perform well. He also wanted the head coaching job and allowed his buddies to lobby on his behalf. They planned to get Malzahn fired and Steele promoted within 48 hours. And that&#39;s where their plan fell apart. </p><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_n5l1ea" data-id="_mxxj9eejh">Greene and Gogue stepped in after firing Malzahn and created a search committee. They wanted to push for a true national hunt to find the best coach. Steele&#39;s chances to get the job immediately tanked:</p><blockquote data-id="_2brp0adjx" class="style_48hmcm-o_O-wrapper_6nos14"><div class="quoteTop_3cut1x"><svg class="icon_xpt5v" viewBox="0 0 16 16" version="1.1" xmlns="http://www.w3.org/2000/svg"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><path d="M9.0788,1 L16.00005,1 L16.00005,5.6195 C16.00005,8.41675 15.5258,10.498 14.5773,11.86525 C13.6283,13.2325 12.2058,14.27725 10.3088,15 L9.0498,12.313 C11.44405,11.52775 12.6413,9.90875 12.6413,7.458 L9.0788,7.458 L9.0788,1 Z M0.029,1 L6.95025,1 L6.95025,5.6195 C6.95025,8.41675 6.476,10.498 5.5275,11.86525 C4.5785,13.2325 3.156,14.27725 1.259,15 L-8.8817842e-15,12.313 C2.39425,11.52775 3.5915,9.90875 3.5915,7.458 L0.029,7.458 L0.029,1 Z" fill="#020286" fill-rule="nonzero"></path></g></svg></div><p class="tagStyle_292wih-o_O-text_ubx3ba">The Steele plan hit a snag when Auburn president Jay Gogue sided with Greene and created a search committee to evaluate all viable candidates and not only Steele, who was named the interim coach on Sunday. Greene chaired the eight-person search committee that included Heisman Trophy winner Bo Jackson, Auburn trustee Quinten Riggins and NFL executive Michelle McKenna, among others. Gogue putting together a committee with a diverse group of independent thinkers signaled to those involved there’d be a genuine search, and Steele’s chances to become the head coach were slipping away.</p></blockquote><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_n5l1ea" data-id="_7ndf0vx8l">Steele was briefly a candidate the search committee was considering, but then backlash began pouring in. Fans began a &#34;Stop Steele&#34; campaign and bombarded the administration and search committee with &#34;emails, texts and tweets voicing their displeasure over Steele getting the job after reports he was a serious candidate.&#34; At that point, hiring Steele was no longer an acceptable option. </p><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_n5l1ea" data-id="_e3vs8lqeh">The boosters began to lash out. According to the report, they attempted to intimidate Greene and members of the search committee into hiring Steele. They even told Greene they&#39;d run him out of town if he didn&#39;t adhere to their wishes. That move was not successful and only deepened opposition to their plan. </p><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_n5l1ea" data-id="_fugfh97pg">Instead, the search committee plowed ahead interviewing candidates. Alabama offensive coordinator Steve Sarkisian, Louisiana&#39;s Billy Napier, Clemson defensive coordinator Brent Venables and Harsin were among those interviewed. Sarkisian dropped out after getting a raise at Alabama, Napier took himself out of the running and Venables was always expected to stay at Clemson where his kids both play for the Tigers. Rumors circulated that UAB head coach Bill Clark turned the job down but he was never formally interviewed. </p><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_n5l1ea" data-id="_cs5s39n9i">Harsin&#39;s interview impressed the people involved with the search and while he wasn&#39;t Auburn&#39;s first choice, he fit the bill. His buyout from Boise State was also a paltry $250,000. In seven years at his alma mater, Harsin was 69-19, won three conference titles and a Fiesta Bowl. The deal made practical sense, he was a solid choice but nothing flashy.</p><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_n5l1ea" data-id="_9bouywpyk">While Auburn appears to have found its coach of the future, things behind the scenes are a mess. Those influential boosters will not soon forget how they were sidelined during the school&#39;s first football coaching search in eight years. Expect the drama to continue in the shadows, especially if Harsin struggles out of the gate.</p></article><div class="sidebar_umon5d"><div id="div-sideBar1" class="ad_1sv27e6"></div><div id="div-sideBar2" class="ad_1sv27e6-o_O-style_yrewzj"></div></div><div class="style_1kcasr6"><div id="rc-widget-3d8993" data-rc-widget="true" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="142000"></div></div></div><div id="div-gpt-ad-1552218089756-0" class="ad_1sv27e6"></div></main><footer class="footerWrapper_11l8blp"><div class="footerContent_5f07p9"><div class="logoWrapper_1saqys"><div class="logoSeparator_1c47p6v"></div><a class="base_1yy2y4h" href="https://www.thebiglead.com/"><img class="image_1yfus1e" alt="The Big Lead" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20155.08%2070.43%22%3E%3Cdefs%3E%3Cstyle%3E.cls-1%7Bfill%3A%231cb1e5%3B%7D.cls-2%7Bfill%3A%23fff%3B%7D%3C%2Fstyle%3E%3C%2Fdefs%3E%3Ctitle%3ETBL_Symbol_White%3C%2Ftitle%3E%3Cg%20id%3D%22Layer_2%22%20data-name%3D%22Layer%202%22%3E%3Cg%20id%3D%22Layer_1-2%22%20data-name%3D%22Layer%201%22%3E%3Cpath%20class%3D%22cls-1%22%20d%3D%22M96.75%2C33.65c6.2%2C3.12%2C9.48%2C9.35%2C8.41%2C17-1.58%2C11.29-12.62%2C19.83-25.61%2C19.83H47.14L56.92.78H88.69c12.47%2C0%2C20.52%2C7.54%2C19.07%2C17.83-.87%2C6.22-5.18%2C11.82-11%2C15ZM86.32%2C48.32c.52-3.7-1.86-6.31-6.06-6.31H69.74L68%2C54.68H78.48c4.2%2C0%2C7.31-2.61%2C7.84-6.36m2.6-26.54c.51-3.61-1.64-6.06-5.7-6.06H73.43l-1.7%2C12.13h9.79c4%2C0%2C6.9-2.45%2C7.41-6.07Z%22%2F%3E%3Cpolygon%20class%3D%22cls-2%22%20points%3D%22155.08%2052.08%20152.61%2069.65%20107.94%2069.65%20117.73%200%20137.36%200%20130.05%2052.08%20155.08%2052.08%22%2F%3E%3Cpolygon%20class%3D%22cls-2%22%20points%3D%220%2018.36%202.47%200.78%2047.14%200.78%2037.35%2070.43%2017.71%2070.43%2025.03%2018.36%200%2018.36%22%2F%3E%3C%2Fg%3E%3C%2Fg%3E%3C%2Fsvg%3E"/></a><div class="logoSeparator_1c47p6v"></div></div><div class="section_kxfp09"><div class="linksWrapper_4sxht1"><div class="tagStyle_936wcx"><a href="https://www.thebiglead.com/about" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">About</a></div><div class="tagStyle_936wcx"><a href="https://www.thebiglead.com/privacy-policy" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">Privacy Policy</a></div><div class="tagStyle_936wcx"><a href="https://www.thebiglead.com/terms-of-use" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">Terms of service</a></div><div class="tagStyle_936wcx"><a href="https://www.thebiglead.com/cookie_policy" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">Cookie Policy</a></div><div class="tagStyle_936wcx"><a href="https://www.minutemedia.com" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">Contact Us</a></div><div class="tagStyle_936wcx"><a href="https://fansided.com/" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">FANSIDED</a></div></div></div><div class="separator_18fggjs"></div><div class="style_1fzbmqw"><div class="section_r3b6mq"><h4 class="tagStyle_1xfff4v-o_O-title_ort4mi">FOLLOW US</h4><div class="storesWrapper_1i1j07q"><a href="https://www.facebook.com/thebiglead" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_neb10l" aria-label="facebook"><svg class="svgCircle_iqprgp" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34.28 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M10.17,64V36H0V24.42H10.17V15.59c0-10,6-15.59,15.14-15.59a61.9,61.9,0,0,1,9,.78v9.86H29.23c-5,0-6.53,3.09-6.53,6.26v7.52H33.81L32,36H22.7V64Z"/></g></g></svg></div></a><a href="https://www.twitter.com/thebiglead" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_neb10l" aria-label="twitter"><svg class="svgCircle_iqprgp" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 52.04"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Logo_FIXED" data-name="Logo — FIXED"><path d="M20.1,52c24.15,0,37.37-20,37.37-37.37,0-.56,0-1.12,0-1.69A26.73,26.73,0,0,0,64,6.17a26.87,26.87,0,0,1-7.56,2.08A13.21,13.21,0,0,0,62.23,1a26.1,26.1,0,0,1-8.35,3.18,13.13,13.13,0,0,0-22.71,9,14.8,14.8,0,0,0,.33,3A37.26,37.26,0,0,1,4.43,2.41,13.17,13.17,0,0,0,8.5,20a13.38,13.38,0,0,1-5.94-1.64v.18A13.15,13.15,0,0,0,13.09,31.37a12.73,12.73,0,0,1-3.46.46,12.37,12.37,0,0,1-2.46-.23,13.13,13.13,0,0,0,12.27,9.12A26.38,26.38,0,0,1,3.12,46.35,26.82,26.82,0,0,1,0,46.18,37.41,37.41,0,0,0,20.1,52"/></g></g></g></svg></div></a></div></div></div></div><div class="wrapper_4iunex"><p class="tagStyle_1xfff4v-o_O-style_19d6y1v">© 2020 <a href="https://www.minutemedia.com" target="_blank" rel="noopener" class="base_1mjl8bb-o_O-style_gjhxj7-o_O-additionalStyle_3hmsj">Minute Media</a> - All Rights Reserved</p></div></footer></div>
    </body>
    </html>