
    <!DOCTYPE html>
    <html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        
    <title data-react-helmet="true">Scottie Scheffler&#x27;s Vest the Real MVP of Masters Weekend </title>
    <meta data-react-helmet="true" charset="utf-8"/><meta data-react-helmet="true" name="description" content=""/><meta data-react-helmet="true" property="fb:pages" content="154425934607982"/><meta data-react-helmet="true" property="og:title" content="Scottie Scheffler&#x27;s Vest the Real MVP of Masters Weekend "/><meta data-react-helmet="true" property="og:site_name" content="The Big Lead"/><meta data-react-helmet="true" property="og:image" content="https://images2.minutemediacdn.com/image/upload/c_crop,w_5727,h_3221,x_0,y_0/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/images/GettyImages/mmsport/thebiglead_en_international_web/01g081p37frbc35zbk7m.jpg"/><meta data-react-helmet="true" property="og:url" content="https://www.thebiglead.com/posts/scottie-scheffler-vest-masters-01g081epfsz0"/><meta data-react-helmet="true" property="og:image:width" content="1440"/><meta data-react-helmet="true" property="og:image:height" content="810"/><meta data-react-helmet="true" property="og:description" content="Through two and a half rounds of play at Augusta, Scottie Scheffler has been utterly dominant. Halfway through Saturday, Scheffler sits at 11-under, a full six "/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="article:published_time" content="2022-04-09T21:00:29Z"/><meta data-react-helmet="true" property="article:modified_time" content="2022-04-09T21:00:29Z"/><meta data-react-helmet="true" property="article:section" content="Latest Golf Leads"/><meta data-react-helmet="true" property="article:tag" content="Scottie Scheffler"/><meta data-react-helmet="true" property="article:tag" content="Augusta"/><meta data-react-helmet="true" property="article:tag" content="Tiger"/><meta data-react-helmet="true" property="twitter:title" content="Scottie Scheffler&#x27;s Vest the Real MVP of Masters Weekend "/><meta data-react-helmet="true" property="twitter:description" content="Through two and a half rounds of play at Augusta, Scottie Scheffler has been utterly dominant. Halfway through Saturday, Scheffler sits at 11-under, a full six "/><meta data-react-helmet="true" property="twitter:image" content="https://images2.minutemediacdn.com/image/upload/c_crop,w_5727,h_3221,x_0,y_0/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/images/GettyImages/mmsport/thebiglead_en_international_web/01g081p37frbc35zbk7m.jpg"/><meta data-react-helmet="true" property="twitter:url" content="https://www.thebiglead.com/posts/scottie-scheffler-vest-masters-01g081epfsz0"/><meta data-react-helmet="true" property="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" property="twitter:image:width" content="1440"/><meta data-react-helmet="true" property="twitter:image:height" content="810"/><meta data-react-helmet="true" property="twitter:site" content="@TheBigLead"/><meta data-react-helmet="true" name="robots" content="max-snippet:70, max-image-preview:large, max-video-preview:20"/><meta data-react-helmet="true" name="theme-color" content="#020286"/>
    <link data-react-helmet="true" rel="icon" href="https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_1:1,f_auto,q_auto,g_auto/frontier/favicons/tbl.png" type="image/png"/><link data-react-helmet="true" rel="canonical" href="https://www.thebiglead.com/posts/scottie-scheffler-vest-masters-01g081epfsz0"/><link data-react-helmet="true" rel="amphtml" href="https://www.thebiglead.com/posts/scottie-scheffler-s-vest-the-real-mvp-of-masters-weekend-01g081epfsz0/amp"/><link data-react-helmet="true" rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Montserrat:400,600,700&amp;display=swap" onLoad="this.onload=null;this.rel=&#x27;stylesheet&#x27;"/><link data-react-helmet="true" rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto+Slab:400&amp;display=swap" onLoad="this.onload=null;this.rel=&#x27;stylesheet&#x27;"/>
    <script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thebiglead.com/posts/scottie-scheffler-vest-masters-01g081epfsz0"},"headline":"Scottie Scheffler's Vest the Real MVP of Masters Weekend ","image":"https://images2.minutemediacdn.com/image/upload/c_crop,w_5727,h_3221,x_0,y_0/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/images/GettyImages/mmsport/thebiglead_en_international_web/01g081p37frbc35zbk7m.jpg","datePublished":"2022-04-09T21:00:29.000Z","dateModified":"2022-04-09T21:00:29.000Z","publisher":{"@type":"Organization","name":"The Big Lead","logo":{"@type":"ImageObject","url":"https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_1:1,f_auto,q_auto,g_auto/frontier/sites/logos/tbl.png"}},"description":null,"articleSection":"Latest Golf Leads","author":{"@type":"Person","name":"Liam McKeone"}}</script><script data-react-helmet="true" type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TCW5HW')</script><script data-react-helmet="true" type="text/javascript">!function(){var e=window.location.hostname,t=document.createElement('script'),a=document.getElementsByTagName('script')[0],n='https://quantcast.mgr.consensu.org'.concat('/choice/','2wFeGW5ExM-u7','/',e,'/choice.js'),i=0;t.async=!0,t.type='text/javascript',t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t='__tcfapiLocator',a=[],n=window;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(function e(){var a=n.document,i=!!n.frames[t];if(!i)if(a.body){var o=a.createElement('iframe');o.style.cssText='display:none',o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if('setGdprApplies'===t[0])t.length>3&&2===t[2]&&'boolean'==typeof t[3]&&(e=t[3],'function'==typeof t[2]&&t[2]('set',!0));else if('ping'===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:'stub'};'function'==typeof t[2]&&t[2](n)}else a.push(t)},n.addEventListener('message',function(e){var t='string'==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,'*')},n.parameter)},!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)},500)};if(void 0===window.__uspapi){window.__uspapi=o;var s=setInterval(function(){i++,window.__uspapi===o&&i<3?console.warn('USP is not accessible'):clearInterval(s)},6e3)}}();</script><script data-react-helmet="true" type="text/javascript">"function"==typeof window.__uspapi&&window.__uspapi("uspPing",1,(i,o)=>{o&&i.mode.includes("USP")&&i.jurisdiction.includes(i.location.toUpperCase())&&(window.mmClientApi=window.mmClientApi||[],window.mmClientApi.push("injectButtonToFooterLinksSection",{text:"Do Not Sell My Personal Information",onClick:"window.__uspapi('displayUspUi')"}),window.__uspapi("setUspDftData",1,(i,o)=>{o||console.log("Error: USP string not updated!")}))});</script><script data-react-helmet="true" type="text/javascript">"function"==typeof window.__tcfapi&&window.__tcfapi("getTCData",null,n=>{n.gdprApplies&&(window.mmClientApi=window.mmClientApi||[],window.mmClientApi.push("injectButtonToFooterLinksSection",{text:"Consent Preferences",onClick:"window.__tcfapi('displayConsentUi',null, function() {});"}))});</script><script data-react-helmet="true" type="text/javascript">"function"==typeof window.__tcfapi&&window.__tcfapi("getTCData",null,n=>{n.gdprApplies&&(window.mmClientApi=window.mmClientApi||[],window.mmClientApi.push("injectButtonToMenu",{text:"Consent Preferences",onClick:"window.__tcfapi('displayConsentUi',null, function() {});"}))});</script><script data-react-helmet="true" type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js")</script><script data-react-helmet="true" type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-524LTF9');</script><script data-react-helmet="true" async="true" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" type="text/javascript"></script><script data-react-helmet="true" async="true" src="https://cdn.mmctsvc.com/commercial-api/index.prod.latest.js" type="text/javascript"></script><script data-react-helmet="true" defer="true" src="https://cdn.wazimo.com/engine/common/widgets/mmlogger/main.js" type="text/javascript"></script><script data-react-helmet="true" type="text/javascript">const style = document.createElement('style');
style.innerHTML = `
      #INDmenu-btn {
        display:none;
      }
    `;
document.head.appendChild(style);
window.mmClientApi = window.mmClientApi || [];
window.mmClientApi.push('injectAccessibilityIcon', {});</script><script data-react-helmet="true" defer="true" src="https://assets.revcontent.com/master/delivery.js" type="text/javascript"></script><script data-react-helmet="true" >window.twttr = (function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0],
    t = window.twttr || {};
  if (d.getElementById(id)) return t;
  js = d.createElement(s);
  js.id = id;
  js.src = "https://platform.twitter.com/widgets.js";
  fjs.parentNode.insertBefore(js, fjs);

  t._e = [];
  t.ready = function(f) {
    t._e.push(f);
  };

  return t;
}(document, "script", "twitter-wjs"));</script>
    <style data-react-helmet="true" >body {background-color: #FFFFFF;}</style>
    <noscript data-react-helmet="true" >
      <link rel="stylesheet" href=https://fonts.googleapis.com/css?family=Montserrat:400,600,700&display=swap />
      </noscript><noscript data-react-helmet="true" >
      <link rel="stylesheet" href=https://fonts.googleapis.com/css?family=Roboto+Slab:400&display=swap />
      </noscript>
  
        <style data-aphrodite>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</style>
        <script>window.__RENDERED_CLASS_NAMES__ = ["__GLOBAL_STYLES___ol4jr2","foldingDown_170nbrz-o_O-style_ykgsfd","headerFirstRow_1guvw98","headerFirstRowItemsContainer_dy7j11","subMenuWrapper_tkhkkr","style_1m0uqvu","divider_f2gmkp","wrapper_1ol4hcw","span_1v90eab-o_O-firstSpan_1589aw2","span_1v90eab-o_O-secondSpan_gt478t","span_1v90eab-o_O-thirdSpan_19qrafz","enter_ghq5ck","enterActive_gqbnty","exit_xvw198","exitActive_1stmqyd","base_a1zcsh","image_1yfus1e","linkBackground_1sjf62b","fixedNav_kx15tq","navHiddenLayer_1ing288","fixedUl_ka6l4t","li_8cxs15","spanWrapper_xsrqq9","span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m","tagStyle_936wcx","wrapper_cr7hpy","svg_kh82i5","foldingDown_bpx88v-o_O-scrollableNavWrapper_1d485i1","scrollableUl_1l8sepq","li_1jtlxvu","style_1j45z8k","ad_1wlbbof","style_1n7yize","style_7z5va1-o_O-style_1n7yize","style_suz0zz-o_O-style_1n7yize","wrapper_1l0t8bn","style_1k79xgg","style_b9v4qp","tagStyle_lyj3xa","tagStyle_bahejc-o_O-title_1jekota-o_O-sidesPadding_1kaga1a","wrapper_1kun49r","wrapper_tlqohg","text_16qd1wm","textWithColor_1b5rj2z-o_O-tagStyle_936wcx","style_1e9t87d","base_8991b3","base_1emrqjj","tagStyle_936wcx-o_O-textWithColor_1b5rj2z","wrapper_ctua91","style_16tsvnu","style_z20oai","wrapper_1neju83","tagStyle_1qsaa72-o_O-text_127oqiu","base_5xs98x","sticky_3d2r1s","wrapperBase_1ietptp-o_O-wrapperDefault_dlcy9n","link_15uqbca","copyLinkIcon_1g9cfvr-o_O-copyLinkIcon_1g9cfvr","copyLinkIcon_1g9cfvr-o_O-successIcon_1knzxsj","wrapper_wfxu5h","style_1ngkwsz-o_O-style_1ts1q2h","style_7z5va1-o_O-style_48hmcm-o_O-style_1ts1q2h","style_suz0zz-o_O-style_1ts1q2h","tagStyle_rlbnmf","tagStyle_292wih","tagStyle_936wcx-o_O-style_1q2o09i","tagStyle_936wcx-o_O-style_16tsvnu","tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1eq89f5","style_hixsc7-o_O-style_48hmcm","style_1hvc6vz-o_O-style_48hmcm","style_1nhfz2","style_48hmcm-o_O-style_1ngkwsz","sidebar_umon5d","sticky_nar5f4","style_1kcasr6","footerWrapper_11l8blp","footerContent_5f07p9","logoWrapper_1saqys","logoSeparator_1c47p6v","separator_18fggjs","base_1yy2y4h","section_kxfp09","linksWrapper_4sxht1","base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj","style_1fzbmqw","section_r3b6mq","storesWrapper_18abhnb","svgCircle_iqprgp","circle_neb10l","tagStyle_1xfff4v-o_O-title_ort4mi","base_1mjl8bb","wrapper_4iunex","tagStyle_1xfff4v-o_O-style_19d6y1v","base_1mjl8bb-o_O-style_gjhxj7-o_O-additionalStyle_3hmsj"];</script>
        <script>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</script>
        <script defer type="text/javascript" src="https://assets.minutemediacdn.com/js/PostPageOdesa.bundle.df03a54f.js"></script>
    </head>
    <body  style="margin: 0">
        <div id="mm-root"><header class="foldingDown_170nbrz-o_O-style_ykgsfd"><div class="headerFirstRow_1guvw98"><div class="headerFirstRowItemsContainer_dy7j11"><div class="style_1m0uqvu"><div class="wrapper_1ol4hcw"><span class="span_1v90eab-o_O-firstSpan_1589aw2"></span><span class="span_1v90eab-o_O-secondSpan_gt478t"></span><span class="span_1v90eab-o_O-thirdSpan_19qrafz"></span></div></div><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/" data-vars-category="default category" data-vars-type="click" class="base_a1zcsh" href="https://www.thebiglead.com/"><img class="image_1yfus1e" alt="The Big Lead" src="data:image/svg+xml,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22UTF-8%22%3F%3E%20%3Csvg%20viewBox%3D%220%200%20526.59%2082.52%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%20%3Cdefs%3E%20%3Cstyle%3E.cls-1%7Bfill%3A%23020286%3B%7D.cls-2%7Bfill%3A%231cb1e5%3B%7D%3C%2Fstyle%3E%20%3C%2Fdefs%3E%20%3Ctitle%3ETBL_Logo_Primary%3C%2Ftitle%3E%20%3Cg%20data-name%3D%22Layer%202%22%3E%20%3Cg%20data-name%3D%22Layer%201%22%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%2210.8%2056.17%209.66%2064.24%2032.01%2064.24%2030.86%2072.46%208.51%2072.46%207.38%2080.53%200%2080.53%203.43%2056.17%22%2F%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%227.51%2027.08%2037.23%2027.08%2036.07%2035.34%2024.66%2035.34%2023.41%2044.26%2034.82%2044.26%2033.66%2052.52%203.94%2052.52%205.1%2044.26%2015.82%2044.26%2017.07%2035.34%206.36%2035.34%22%2F%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%2233.66%201.99%2040.76%201.99%2038.04%2021.36%208.32%2021.36%2010.99%202.35%2018.07%202.35%2016.54%2013.21%2020.91%2013.21%2022.29%203.45%2029%203.45%2027.63%2013.21%2032.08%2013.21%22%2F%3E%20%3Cpath%20class%3D%22cls-2%22%20d%3D%22M96.84%2C39.06c6.91%2C3.51%2C10.56%2C10.54%2C9.36%2C19.11C104.41%2C70.9%2C92.07%2C80.54%2C77.57%2C80.54H41.37L52.41%2C2H87.89c13.93%2C0%2C22.89%2C8.5%2C21.26%2C20.1-1%2C7-5.8%2C13.33-12.31%2C17ZM88.11%2C25.68c.58-4.08-1.83-6.84-6.35-6.84H70.82L68.9%2C32.51H79.84c4.52%2C0%2C7.7-2.76%2C8.27-6.83Zm-3%2C29.91c.59-4.17-2.07-7.11-6.75-7.11H66.65l-2%2C14.29H76.4c4.69%2C0%2C8.16-2.94%2C8.76-7.18%22%2F%3E%20%3Cpolygon%20class%3D%22cls-2%22%20points%3D%22125.44%201.99%20147.37%201.99%20136.33%2080.54%20114.4%2080.54%22%2F%3E%20%3Cpath%20class%3D%22cls-2%22%20d%3D%22M236.62%2C38.56c-3.61%2C25.7-23%2C44-47.56%2C44-24.06%2C0-39.41-17.3-36.05-41.2A47.57%2C47.57%2C0%2C0%2C1%2C200.46%2C0c20.59%2C0%2C35.62%2C12.88%2C36.38%2C31.14H214.17c-1.92-6.62-8.35-10.87-16.36-10.87-11.76%2C0-20.89%2C8.5-22.65%2C21.05S180%2C62.25%2C191.91%2C62.25c8.26%2C0%2C15.9-4%2C19.22-10H191.62l1.92-13.64Z%22%2F%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%22294.29%2060.72%20291.51%2080.53%20241.63%2080.53%20252.67%201.99%20274.59%201.99%20266.34%2060.72%22%2F%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%22355.05%2061.77%20352.41%2080.53%20301.2%2080.53%20312.24%201.99%20362.5%201.99%20359.87%2020.69%20331.15%2020.69%20329.53%2032.26%20355.33%2032.26%20352.83%2050.01%20327.04%2050.01%20325.38%2061.77%22%2F%3E%20%3Cpath%20class%3D%22cls-1%22%20d%3D%22M414.37%2C67.78H386.53l-6.15%2C12.75H357.19L399.09%2C2h21.15l20.49%2C78.54H416.9ZM406.2%2C26.5l-12%2C24.34h17.29Z%22%2F%3E%20%3Cpath%20class%3D%22cls-1%22%20d%3D%22M526.15%2C41.2c-3.22%2C22.92-22.37%2C39.34-46.08%2C39.34H448.28L459.32%2C2h31.79c23.78%2C0%2C38.26%2C16.26%2C35%2C39.21M504%2C41.2c1.64-11.66-5-19.39-16.66-19.39h-9L472.8%2C60.72h9c11.63%2C0%2C20.49-7.94%2C22.12-19.52%22%2F%3E%3C%2Fg%3E%3C%2Fg%3E%3C%2Fsvg%3E"/></a><div class="linkBackground_1sjf62b"></div><nav class="fixedNav_kx15tq"><div class="navHiddenLayer_1ing288"><ul class="fixedUl_ka6l4t"><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/sports-media-news" data-vars-category="default category" data-vars-type="click" href="https://www.thebiglead.com/sports-media-news" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Sports Media</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/voices" data-vars-category="default category" data-vars-type="click" href="/voices" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Voices</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/podcasts" data-vars-category="default category" data-vars-type="click" href="/podcasts" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Podcasts</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/roundup" data-vars-category="default category" data-vars-type="click" href="/roundup" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Roundup</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/nfl" data-vars-category="default category" data-vars-type="click" href="/nfl" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">NFL</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/nba" data-vars-category="default category" data-vars-type="click" href="/nba" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">NBA</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/mlb" data-vars-category="default category" data-vars-type="click" href="/mlb" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">MLB</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/internet" data-vars-category="default category" data-vars-type="click" href="/internet" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Viral Internet</span></a></li><li class="li_8cxs15"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/news" data-vars-category="default category" data-vars-type="click" href="/news" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">News Media</span></a></li></ul></div></nav></div><div class="headerFirstRowItemsContainer_dy7j11"><div class="wrapper_cr7hpy"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.facebook.com/thebiglead" data-vars-category="default category" data-vars-type="click" href="https://www.facebook.com/thebiglead" rel="noopener" target="_blank" alt="facebook"><svg class="svg_kh82i5" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34.28 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M10.17,64V36H0V24.42H10.17V15.59c0-10,6-15.59,15.14-15.59a61.9,61.9,0,0,1,9,.78v9.86H29.23c-5,0-6.53,3.09-6.53,6.26v7.52H33.81L32,36H22.7V64Z"/></g></g></svg></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.twitter.com/thebiglead" data-vars-category="default category" data-vars-type="click" href="https://www.twitter.com/thebiglead" rel="noopener" target="_blank" alt="twitter"><svg class="svg_kh82i5" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 52.04"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Logo_FIXED" data-name="Logo — FIXED"><path d="M20.1,52c24.15,0,37.37-20,37.37-37.37,0-.56,0-1.12,0-1.69A26.73,26.73,0,0,0,64,6.17a26.87,26.87,0,0,1-7.56,2.08A13.21,13.21,0,0,0,62.23,1a26.1,26.1,0,0,1-8.35,3.18,13.13,13.13,0,0,0-22.71,9,14.8,14.8,0,0,0,.33,3A37.26,37.26,0,0,1,4.43,2.41,13.17,13.17,0,0,0,8.5,20a13.38,13.38,0,0,1-5.94-1.64v.18A13.15,13.15,0,0,0,13.09,31.37a12.73,12.73,0,0,1-3.46.46,12.37,12.37,0,0,1-2.46-.23,13.13,13.13,0,0,0,12.27,9.12A26.38,26.38,0,0,1,3.12,46.35,26.82,26.82,0,0,1,0,46.18,37.41,37.41,0,0,0,20.1,52"/></g></g></g></svg></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/posts.rss" data-vars-category="default category" data-vars-type="click" href="https://www.thebiglead.com/posts.rss" rel="noopener" target="_blank" alt="rss"><svg class="svg_kh82i5" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64.1 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Library"><g id="Icons-_-social-_-rss" data-name="Icons-/-social-/-rss"><g id="rss"><path id="Fill-1" d="M51.5,63.7a50.75,50.75,0,0,0-15-36.2A50.75,50.75,0,0,0,.3,12.5V0A63.29,63.29,0,0,1,45.4,18.6a63.33,63.33,0,0,1,18.7,45H51.5Zm-21.4,0A30,30,0,0,0,.1,33.8V21.2A42.61,42.61,0,0,1,42.7,63.7ZM9,64a9,9,0,1,1,9-9A9,9,0,0,1,9,64Z"/></g></g></g></g></g></svg></a></div></div><div class="subMenuWrapper_tkhkkr"></div></div><nav class="foldingDown_bpx88v-o_O-scrollableNavWrapper_1d485i1"><ul class="scrollableUl_1l8sepq"><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/sports-media-news" data-vars-category="default category" data-vars-type="click" href="https://www.thebiglead.com/sports-media-news" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Sports Media</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/voices" data-vars-category="default category" data-vars-type="click" href="/voices" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Voices</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/podcasts" data-vars-category="default category" data-vars-type="click" href="/podcasts" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Podcasts</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/roundup" data-vars-category="default category" data-vars-type="click" href="/roundup" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Roundup</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/nfl" data-vars-category="default category" data-vars-type="click" href="/nfl" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">NFL</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/nba" data-vars-category="default category" data-vars-type="click" href="/nba" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">NBA</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/mlb" data-vars-category="default category" data-vars-type="click" href="/mlb" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">MLB</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/internet" data-vars-category="default category" data-vars-type="click" href="/internet" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">Viral Internet</span></a></li><li class="li_1jtlxvu"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="/news" data-vars-category="default category" data-vars-type="click" href="/news" class="spanWrapper_xsrqq9"><span class="span_5kaapu-o_O-tagStyle_4vw9zy-o_O-link_8aw06m">News Media</span></a></li></ul></nav></header><main class="style_1j45z8k"><div data-target="ad" class="ad_1wlbbof"></div><figure class="style_1n7yize"><div class="style_7z5va1-o_O-style_1n7yize"><div id="mm-player-placeholder-smallAndMedium-screens" class="style_suz0zz-o_O-style_1n7yize"></div></div></figure><div><div class="wrapper_1l0t8bn"><article class="style_1k79xgg"><header><a data-mm-click-analytics="true" data-vars-action="Main Category clicked" data-vars-label="https://www.thebiglead.com/golf" data-vars-category="Article" data-vars-type="click" href="https://www.thebiglead.com/golf" class="style_b9v4qp"><span class="tagStyle_lyj3xa">Latest Golf Leads</span></a><h1 class="tagStyle_bahejc-o_O-title_1jekota-o_O-sidesPadding_1kaga1a">Scottie Scheffler&#x27;s Vest the Real MVP of Masters Weekend </h1><svg width="0" height="0" style="position:absolute"><defs><clipPath id="clipPathLarge"><path d="M34.5,0C25,0,16.4,3.7,10,9.6c5.8,6.9,9.2,15.8,9.2,25.4S15.8,53.5,10,60.4c6.4,6,15,9.6,24.5,9.6C54.1,70,70,54.3,70,35 S54.1,0,34.5,0z"></path></clipPath><clipPath id="clipPathSmall"><path d="M24.6,0C17.8,0,11.6,2.6,7,6.9c4.2,4.9,6.6,11.3,6.6,18.1S11.2,38.2,7,43.1c4.6,4.3,10.8,6.9,17.6,6.9 C38.6,50,50,38.8,50,25S38.6,0,24.6,0z"></path></clipPath></defs></svg><div class="wrapper_1kun49r"><div class="wrapper_tlqohg"><figure class="style_1e9t87d"><div class="base_8991b3"><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_50,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/Pro_Pic-fa5ec564b850bc12777940a4e18f82ee.JPG 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_100,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/Pro_Pic-fa5ec564b850bc12777940a4e18f82ee.JPG 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_150,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/Pro_Pic-fa5ec564b850bc12777940a4e18f82ee.JPG 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_50,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/Pro_Pic-fa5ec564b850bc12777940a4e18f82ee.JPG 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_100,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/Pro_Pic-fa5ec564b850bc12777940a4e18f82ee.JPG 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_150,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/Pro_Pic-fa5ec564b850bc12777940a4e18f82ee.JPG 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_80,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/Pro_Pic-fa5ec564b850bc12777940a4e18f82ee.JPG 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_160,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/Pro_Pic-fa5ec564b850bc12777940a4e18f82ee.JPG 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_240,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/Pro_Pic-fa5ec564b850bc12777940a4e18f82ee.JPG 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_50,ar_1:1,f_auto,q_auto,g_auto/shape/cover/sport/Pro_Pic-fa5ec564b850bc12777940a4e18f82ee.JPG" alt="Liam McKeone" title="Liam McKeone"/></picture></div></figure></div><div class="text_16qd1wm"><div><span class="tagStyle_936wcx-o_O-textWithColor_1b5rj2z">By </span><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/author/liam.m" data-vars-category="default category" data-vars-type="click" href="https://www.thebiglead.com/author/liam.m"><span class="tagStyle_936wcx-o_O-textWithColor_1b5rj2z">Liam McKeone</span></a></div><time dateTime="2022-04-09T21:00:29Z" class="textWithColor_1b5rj2z-o_O-tagStyle_936wcx">Apr 9, 2022</time></div></div><div class="wrapper_ctua91"><div class="style_z20oai"><figure class="base_5xs98x"><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_crop,w_5727,h_3221,x_0,y_0/c_fill,w_360,ar_16:9,f_auto,q_auto,g_auto/images/GettyImages/mmsport/thebiglead_en_international_web/01g081p37frbc35zbk7m.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_crop,w_5727,h_3221,x_0,y_0/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/images/GettyImages/mmsport/thebiglead_en_international_web/01g081p37frbc35zbk7m.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_crop,w_5727,h_3221,x_0,y_0/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/images/GettyImages/mmsport/thebiglead_en_international_web/01g081p37frbc35zbk7m.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_crop,w_5727,h_3221,x_0,y_0/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/images/GettyImages/mmsport/thebiglead_en_international_web/01g081p37frbc35zbk7m.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_crop,w_5727,h_3221,x_0,y_0/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/images/GettyImages/mmsport/thebiglead_en_international_web/01g081p37frbc35zbk7m.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_crop,w_5727,h_3221,x_0,y_0/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/images/GettyImages/mmsport/thebiglead_en_international_web/01g081p37frbc35zbk7m.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_crop,w_5727,h_3221,x_0,y_0/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/images/GettyImages/mmsport/thebiglead_en_international_web/01g081p37frbc35zbk7m.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_crop,w_5727,h_3221,x_0,y_0/c_fill,w_2160,ar_16:9,f_auto,q_auto,g_auto/images/GettyImages/mmsport/thebiglead_en_international_web/01g081p37frbc35zbk7m.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_crop,w_5727,h_3221,x_0,y_0/c_fill,w_2160,ar_16:9,f_auto,q_auto,g_auto/images/GettyImages/mmsport/thebiglead_en_international_web/01g081p37frbc35zbk7m.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_crop,w_5727,h_3221,x_0,y_0/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/images/GettyImages/mmsport/thebiglead_en_international_web/01g081p37frbc35zbk7m.jpg" alt="Scottie Scheffler" title="Scottie Scheffler"/></picture></figure><div class="wrapper_1neju83"><figcaption class="tagStyle_1qsaa72-o_O-text_127oqiu">Scottie Scheffler / Jamie Squire/GettyImages</figcaption></div></div></div></header><div class="sticky_3d2r1s"><div class="wrapperBase_1ietptp-o_O-wrapperDefault_dlcy9n"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" data-vars-type="click" target="_blank" rel="noopener noreferrer" class="link_15uqbca"><img src="https://images2.minutemediacdn.com/image/upload/c_scale,h_64/shape/cover/entertainment/icon-logo-facebook.png" alt="facebook" height="16"/></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" data-vars-type="click" target="_blank" rel="noopener noreferrer" class="link_15uqbca"><img src="https://images2.minutemediacdn.com/image/upload/c_scale,h_64/shape/cover/entertainment/icon-logo-twitter.png" alt="twitter" height="16"/></a><button type="button" class="link_15uqbca"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64" class="copyLinkIcon_1g9cfvr-o_O-copyLinkIcon_1g9cfvr"><g fill="#FFFFFF"><path d="M4.3,49.8c-0.9,0-1.8-0.3-2.6-0.9C0.6,48.1,0,46.8,0,45.5L0,4.3C0,1.9,1.9,0,4.3,0l41.2,0c2.4,0,4.3,1.9,4.3,4.3l0,6.5 l-7.1,0l0-3.7l-35.6,0l0,35.5l3.8,0l0,7.1l-6.3,0C4.5,49.8,4.4,49.8,4.3,49.8z"></path><path d="M18.6,64c-2.4,0-4.3-1.9-4.3-4.3l0-41.1c0-2.4,1.9-4.3,4.3-4.3l41,0c2.4,0,4.3,1.9,4.3,4.3L64,59.7c0,2.4-1.9,4.3-4.3,4.3 L18.6,64z M21.3,21.3l0,35.5l35.5,0l-0.1-35.5L21.3,21.3z M56.8,18.5C56.8,18.5,56.8,18.5,56.8,18.5L56.8,18.5z"></path></g></svg><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64" class="copyLinkIcon_1g9cfvr-o_O-successIcon_1knzxsj"><g fill="#FFFFFF"><path d="M59.5,10.8"></path><path d="M23.1,56L1,32.9c-1.4-1.4-1.3-3.7,0.1-5.1c1.4-1.4,3.7-1.4,5,0.1l17,17.8L57.9,9.1c1.4-1.4,3.6-1.5,5-0.1 c1.4,1.4,1.4,3.7,0.1,5.1L23.1,56z"></path><path d="M23.4,43.4"></path></g></svg></button></div></div><div class="wrapper_wfxu5h"><main><figure class="style_1ngkwsz-o_O-style_1ts1q2h"><div class="style_7z5va1-o_O-style_48hmcm-o_O-style_1ts1q2h"><div id="mm-player-placeholder-large-screen" class="style_suz0zz-o_O-style_1ts1q2h"></div></div></figure><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1eq89f5" data-mm-id="_0gtffnj1n">Through two and a half rounds of play at Augusta, Scottie Scheffler has been utterly dominant. Halfway through Saturday, Scheffler sits at 11-under, a full six strokes ahead of his second-place opponent. He&#39;s on a complete roll. </p><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1eq89f5" data-mm-id="_phzemqzo8">It is enjoyable to see a golfer catch fire like this but it does take a lot of intrigue out of the whole event. Anything can happen, but Scheffler&#39;s lead is so huge that Masters viewing isn&#39;t nearly as fun as it would be if the standings were a bit closer. </p><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1eq89f5" data-mm-id="_fy2nw9990">This means we need to find other ways to entertain ourselves until either the gap closes or Scheffler gets his long walk down 18 with a victory firmly in hand. On what appeared to be a chilly Saturday at Augusta, the best way to do that was watching Scheffler&#39;s vest. </p><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1eq89f5" data-mm-id="_4gvsxtwgw">The vest makes an appearance between Scheffler&#39;s shots. He&#39;s been wearing it a lot, but not all the time. The camera cuts around during the broadcast so the most interesting <a class="tagStyle_936wcx-o_O-style_16tsvnu" href="https://www.thebiglead.com/posts/tiger-woods-masters-first-round-injury-health-01g02wfezp2v">non-Tiger aspect</a> of Saturday was guessing if Scheffler would have the vest on or not. It&#39;s also led to some solid content on the internet. </p><figure data-mm-id="_piygu59fb" class="style_hixsc7-o_O-style_48hmcm"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Scottie Scheffler staying warm in between shots by wearing a Nike black vest. ? ⛳️ <a href="https://twitter.com/hashtag/TheMasters?src=hash&amp;ref_src=twsrc%5Etfw">#TheMasters</a> <a href="https://t.co/64eNFJr6Xn">pic.twitter.com/64eNFJr6Xn</a></p>— Golf &amp; Fashion (@GolfFashionable) <a href="https://twitter.com/GolfFashionable/status/1512878552382951426?ref_src=twsrc%5Etfw">April 9, 2022</a></blockquote></figure><figure data-mm-id="_wvuqq4l1j" class="style_hixsc7-o_O-style_48hmcm"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">The only stress out there for Scottie Scheffler is the vest. Real clunky application time and time again.</p>— Andy Maher (@AndyMaherDFA) <a href="https://twitter.com/AndyMaherDFA/status/1512890067123339264?ref_src=twsrc%5Etfw">April 9, 2022</a></blockquote></figure><figure data-mm-id="_wm1r34o79" class="style_hixsc7-o_O-style_48hmcm"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Scottie Scheffler, making the biggest vest fashion statement during a major since Payne Stewart  in the ‘99 U.S. Open.</p>— Brad Townsend (@townbrad) <a href="https://twitter.com/townbrad/status/1512894519435534349?ref_src=twsrc%5Etfw">April 9, 2022</a></blockquote></figure><figure data-mm-id="_f4plp67ch" class="style_hixsc7-o_O-style_48hmcm"><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Scottie Scheffler deciding weather or not to wear his vest <a href="https://t.co/cPWyYMZHug">pic.twitter.com/cPWyYMZHug</a></p>— Yianni Kourakis (@WPBF_Yianni) <a href="https://twitter.com/WPBF_Yianni/status/1512890370870415368?ref_src=twsrc%5Etfw">April 9, 2022</a></blockquote></figure><p class="tagStyle_936wcx-o_O-style_1tcxgp3-o_O-style_48hmcm-o_O-style_1eq89f5" data-mm-id="_s96kaq2ps">Gotta keep ourselves busy one way or another, right?</p><figure data-mm-id="_w84iud9zs" class="style_1hvc6vz-o_O-style_48hmcm"><iframe class="style_1nhfz2" src="https://omny.fm/shows/the-kyle-koster-show/playlists/podcast/embed?style=cover" width="100%" height="500" frameborder="0" title="The Kyle Koster Show"></iframe>

</figure><div class="style_48hmcm-o_O-style_1ngkwsz" id="mm-poc-openweb-liveblog"></div></main><aside class="sidebar_umon5d"></aside></div></article><div class="sticky_nar5f4"><div class="wrapperBase_1ietptp-o_O-wrapperDefault_dlcy9n"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" data-vars-type="click" target="_blank" rel="noopener noreferrer" class="link_15uqbca"><img src="https://images2.minutemediacdn.com/image/upload/c_scale,h_64/shape/cover/entertainment/icon-logo-facebook.png" alt="facebook" height="16"/></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="" data-vars-category="default category" data-vars-type="click" target="_blank" rel="noopener noreferrer" class="link_15uqbca"><img src="https://images2.minutemediacdn.com/image/upload/c_scale,h_64/shape/cover/entertainment/icon-logo-twitter.png" alt="twitter" height="16"/></a><button type="button" class="link_15uqbca"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64" class="copyLinkIcon_1g9cfvr-o_O-copyLinkIcon_1g9cfvr"><g fill="#FFFFFF"><path d="M4.3,49.8c-0.9,0-1.8-0.3-2.6-0.9C0.6,48.1,0,46.8,0,45.5L0,4.3C0,1.9,1.9,0,4.3,0l41.2,0c2.4,0,4.3,1.9,4.3,4.3l0,6.5 l-7.1,0l0-3.7l-35.6,0l0,35.5l3.8,0l0,7.1l-6.3,0C4.5,49.8,4.4,49.8,4.3,49.8z"></path><path d="M18.6,64c-2.4,0-4.3-1.9-4.3-4.3l0-41.1c0-2.4,1.9-4.3,4.3-4.3l41,0c2.4,0,4.3,1.9,4.3,4.3L64,59.7c0,2.4-1.9,4.3-4.3,4.3 L18.6,64z M21.3,21.3l0,35.5l35.5,0l-0.1-35.5L21.3,21.3z M56.8,18.5C56.8,18.5,56.8,18.5,56.8,18.5L56.8,18.5z"></path></g></svg><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 64" class="copyLinkIcon_1g9cfvr-o_O-successIcon_1knzxsj"><g fill="#FFFFFF"><path d="M59.5,10.8"></path><path d="M23.1,56L1,32.9c-1.4-1.4-1.3-3.7,0.1-5.1c1.4-1.4,3.7-1.4,5,0.1l17,17.8L57.9,9.1c1.4-1.4,3.6-1.5,5-0.1 c1.4,1.4,1.4,3.7,0.1,5.1L23.1,56z"></path><path d="M23.4,43.4"></path></g></svg></button></div></div><div class="style_1kcasr6"><div data-rc-widget="true" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="142000"></div></div></div></div></main><footer class="footerWrapper_11l8blp"><div class="footerContent_5f07p9"><div class="logoWrapper_1saqys"><div class="logoSeparator_1c47p6v"></div><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/" data-vars-category="default category" data-vars-type="click" class="base_1yy2y4h" href="https://www.thebiglead.com/"><img class="image_1yfus1e" alt="The Big Lead" src="data:image/svg+xml,%3Csvg%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%20viewBox%3D%220%200%20155.08%2070.43%22%3E%3Cdefs%3E%3Cstyle%3E.cls-1%7Bfill%3A%231cb1e5%3B%7D.cls-2%7Bfill%3A%23fff%3B%7D%3C%2Fstyle%3E%3C%2Fdefs%3E%3Ctitle%3ETBL_Symbol_White%3C%2Ftitle%3E%3Cg%20id%3D%22Layer_2%22%20data-name%3D%22Layer%202%22%3E%3Cg%20id%3D%22Layer_1-2%22%20data-name%3D%22Layer%201%22%3E%3Cpath%20class%3D%22cls-1%22%20d%3D%22M96.75%2C33.65c6.2%2C3.12%2C9.48%2C9.35%2C8.41%2C17-1.58%2C11.29-12.62%2C19.83-25.61%2C19.83H47.14L56.92.78H88.69c12.47%2C0%2C20.52%2C7.54%2C19.07%2C17.83-.87%2C6.22-5.18%2C11.82-11%2C15ZM86.32%2C48.32c.52-3.7-1.86-6.31-6.06-6.31H69.74L68%2C54.68H78.48c4.2%2C0%2C7.31-2.61%2C7.84-6.36m2.6-26.54c.51-3.61-1.64-6.06-5.7-6.06H73.43l-1.7%2C12.13h9.79c4%2C0%2C6.9-2.45%2C7.41-6.07Z%22%2F%3E%3Cpolygon%20class%3D%22cls-2%22%20points%3D%22155.08%2052.08%20152.61%2069.65%20107.94%2069.65%20117.73%200%20137.36%200%20130.05%2052.08%20155.08%2052.08%22%2F%3E%3Cpolygon%20class%3D%22cls-2%22%20points%3D%220%2018.36%202.47%200.78%2047.14%200.78%2037.35%2070.43%2017.71%2070.43%2025.03%2018.36%200%2018.36%22%2F%3E%3C%2Fg%3E%3C%2Fg%3E%3C%2Fsvg%3E"/></a><div class="logoSeparator_1c47p6v"></div></div><div class="section_kxfp09"><div class="linksWrapper_4sxht1"><div class="tagStyle_936wcx"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/about" data-vars-category="default category" data-vars-type="click" href="https://www.thebiglead.com/about" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">About</a></div><div class="tagStyle_936wcx"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/privacy-policy" data-vars-category="default category" data-vars-type="click" href="https://www.thebiglead.com/privacy-policy" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">Privacy Policy</a></div><div class="tagStyle_936wcx"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/terms-of-use" data-vars-category="default category" data-vars-type="click" href="https://www.thebiglead.com/terms-of-use" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">Terms of service</a></div><div class="tagStyle_936wcx"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/cookie_policy" data-vars-category="default category" data-vars-type="click" href="https://www.thebiglead.com/cookie_policy" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">Cookie Policy</a></div><div class="tagStyle_936wcx"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.minutemedia.com" data-vars-category="default category" data-vars-type="click" href="https://www.minutemedia.com" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">Contact Us</a></div><div class="tagStyle_936wcx"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://fansided.com/" data-vars-category="default category" data-vars-type="click" href="https://fansided.com/" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">FANSIDED</a></div><div class="tagStyle_936wcx"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/accessibility-statement" data-vars-category="default category" data-vars-type="click" href="https://www.thebiglead.com/accessibility-statement" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj">Accessibility Statement</a></div></div></div><div class="separator_18fggjs"></div><div class="style_1fzbmqw"><div class="section_r3b6mq"><h4 class="tagStyle_1xfff4v-o_O-title_ort4mi">FOLLOW US</h4><div class="storesWrapper_18abhnb"><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.facebook.com/thebiglead" data-vars-category="default category" data-vars-type="click" href="https://www.facebook.com/thebiglead" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_neb10l" aria-label="facebook"><svg class="svgCircle_iqprgp" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 34.28 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><path d="M10.17,64V36H0V24.42H10.17V15.59c0-10,6-15.59,15.14-15.59a61.9,61.9,0,0,1,9,.78v9.86H29.23c-5,0-6.53,3.09-6.53,6.26v7.52H33.81L32,36H22.7V64Z"/></g></g></svg></div></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.twitter.com/thebiglead" data-vars-category="default category" data-vars-type="click" href="https://www.twitter.com/thebiglead" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_neb10l" aria-label="twitter"><svg class="svgCircle_iqprgp" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64 52.04"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Logo_FIXED" data-name="Logo — FIXED"><path d="M20.1,52c24.15,0,37.37-20,37.37-37.37,0-.56,0-1.12,0-1.69A26.73,26.73,0,0,0,64,6.17a26.87,26.87,0,0,1-7.56,2.08A13.21,13.21,0,0,0,62.23,1a26.1,26.1,0,0,1-8.35,3.18,13.13,13.13,0,0,0-22.71,9,14.8,14.8,0,0,0,.33,3A37.26,37.26,0,0,1,4.43,2.41,13.17,13.17,0,0,0,8.5,20a13.38,13.38,0,0,1-5.94-1.64v.18A13.15,13.15,0,0,0,13.09,31.37a12.73,12.73,0,0,1-3.46.46,12.37,12.37,0,0,1-2.46-.23,13.13,13.13,0,0,0,12.27,9.12A26.38,26.38,0,0,1,3.12,46.35,26.82,26.82,0,0,1,0,46.18,37.41,37.41,0,0,0,20.1,52"/></g></g></g></svg></div></a><a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.thebiglead.com/posts.rss" data-vars-category="default category" data-vars-type="click" href="https://www.thebiglead.com/posts.rss" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_neb10l" aria-label="rss"><svg class="svgCircle_iqprgp" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 64.1 64"><g id="Layer_2" data-name="Layer 2"><g id="Layer_1-2" data-name="Layer 1"><g id="Library"><g id="Icons-_-social-_-rss" data-name="Icons-/-social-/-rss"><g id="rss"><path id="Fill-1" d="M51.5,63.7a50.75,50.75,0,0,0-15-36.2A50.75,50.75,0,0,0,.3,12.5V0A63.29,63.29,0,0,1,45.4,18.6a63.33,63.33,0,0,1,18.7,45H51.5Zm-21.4,0A30,30,0,0,0,.1,33.8V21.2A42.61,42.61,0,0,1,42.7,63.7ZM9,64a9,9,0,1,1,9-9A9,9,0,0,1,9,64Z"/></g></g></g></g></g></svg></div></a></div></div></div></div><div class="wrapper_4iunex"><p class="tagStyle_1xfff4v-o_O-style_19d6y1v">© 2022 <a data-mm-click-analytics="true" data-vars-action="click" data-vars-label="https://www.minutemedia.com" data-vars-category="default category" data-vars-type="click" href="https://www.minutemedia.com" target="_blank" rel="noopener" class="base_1mjl8bb-o_O-style_gjhxj7-o_O-additionalStyle_3hmsj">Minute Media</a> - All Rights Reserved</p></div></footer></div>
    </body>
    </html>