
    <!DOCTYPE html>
    <html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        
    <title data-react-helmet="true">Defector Writers, Editor-in-Chief, Columnists, And More </title>
    <meta data-react-helmet="true" charset="utf-8"/><meta data-react-helmet="true" name="description" content="Defector Writers, Editor-in-Chief, Columnists, And More "/><meta data-react-helmet="true" property="fb:pages" content="154425934607982"/><meta data-react-helmet="true" property="og:title" content="Defector Writers, Editor-in-Chief, Columnists, And More "/><meta data-react-helmet="true" property="og:site_name" content="The Big Lead"/><meta data-react-helmet="true" property="og:image" content="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAABT4AAAIM-c0867d5820c94e8f8c275cbf4c4bc53e.jpg"/><meta data-react-helmet="true" property="og:url" content="https://www.thebiglead.com/posts/defector-deadspin-writers-editor-in-chief-columnists-staff-articles-paywall-01ejcda3mxmg"/><meta data-react-helmet="true" property="og:image:width" content="720"/><meta data-react-helmet="true" property="og:image:height" content="405"/><meta data-react-helmet="true" property="og:description" content="Defector is the new website launched by former Deadspin writers. After Deadspin was purchased by a venture capital firm and attempted to change the site&#x27;s edito"/><meta data-react-helmet="true" property="twitter:title" content="Defector Writers, Editor-in-Chief, Columnists, And More "/><meta data-react-helmet="true" property="twitter:description" content="Defector is the new website launched by former Deadspin writers. After Deadspin was purchased by a venture capital firm and attempted to change the site&#x27;s edito"/><meta data-react-helmet="true" property="twitter:image" content="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAABT4AAAIM-c0867d5820c94e8f8c275cbf4c4bc53e.jpg"/><meta data-react-helmet="true" property="twitter:url" content="https://www.thebiglead.com/posts/defector-deadspin-writers-editor-in-chief-columnists-staff-articles-paywall-01ejcda3mxmg"/><meta data-react-helmet="true" property="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" property="twitter:image:width" content="720"/><meta data-react-helmet="true" property="twitter:image:height" content="405"/><meta data-react-helmet="true" property="twitter:site" content="343638363"/><meta data-react-helmet="true" name="robots" content="max-snippet:70, max-image-preview:large, max-video-preview:20"/><meta data-react-helmet="true" name="theme-color" content="#020286"/>
    <link data-react-helmet="true" rel="icon" href="https://images2.minutemediacdn.com/image/upload/v1566980324/frontier/favicons/tbl.png" type="image/png"/><link data-react-helmet="true" rel="canonical" href="https://www.thebiglead.com/posts/defector-deadspin-writers-editor-in-chief-columnists-staff-articles-paywall-01ejcda3mxmg"/><link data-react-helmet="true" rel="amphtml" href="https://www.thebiglead.com/posts/defector-deadspin-writers-editor-in-chief-columnists-staff-articles-paywall-01ejcda3mxmg/amp"/><link data-react-helmet="true" rel="preload" href="https://fonts.googleapis.com/css?family=Montserrat:600,700" as="style"/><link data-react-helmet="true" rel="preload" href="https://fonts.googleapis.com/css?family=Roboto+Slab:400" as="style"/>
    <script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.thebiglead.com/posts/defector-deadspin-writers-editor-in-chief-columnists-staff-articles-paywall-01ejcda3mxmg"},"headline":"Defector Writers, Editor-in-Chief, Columnists, And More ","image":"https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAABT4AAAIM-c0867d5820c94e8f8c275cbf4c4bc53e.jpg","datePublished":"2020-09-16T21:58:08.296Z","dateModified":"2020-09-16T21:58:08.296Z","author":{"@type":"Person","name":"Liam McKeone"},"publisher":{"@type":"Organization","name":"The Big Lead","logo":{"@type":"ImageObject","url":"https://images2.minutemediacdn.com/image/upload/q_auto/frontier/sites/logos/tbl.png"}}}</script><script data-react-helmet="true" type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TCW5HW')</script><script data-react-helmet="true" async="true" src="https://www.googletagservices.com/tag/js/gpt.js" type="text/javascript"></script><script data-react-helmet="true" type="text/javascript">!function(){var e=window.location.hostname,t=document.createElement('script'),a=document.getElementsByTagName('script')[0],n='https://quantcast.mgr.consensu.org'.concat('/choice/','2wFeGW5ExM-u7','/',e,'/choice.js'),i=0;t.async=!0,t.type='text/javascript',t.src=n,a.parentNode.insertBefore(t,a),function(){for(var e,t='__tcfapiLocator',a=[],n=window;n;){try{if(n.frames[t]){e=n;break}}catch(e){}if(n===window.top)break;n=n.parent}e||(function e(){var a=n.document,i=!!n.frames[t];if(!i)if(a.body){var o=a.createElement('iframe');o.style.cssText='display:none',o.name=t,a.body.appendChild(o)}else setTimeout(e,5);return!i}(),n.__tcfapi=function(){var e,t=arguments;if(!t.length)return a;if('setGdprApplies'===t[0])t.length>3&&2===t[2]&&'boolean'==typeof t[3]&&(e=t[3],'function'==typeof t[2]&&t[2]('set',!0));else if('ping'===t[0]){var n={gdprApplies:e,cmpLoaded:!1,cmpStatus:'stub'};'function'==typeof t[2]&&t[2](n)}else a.push(t)},n.addEventListener('message',function(e){var t='string'==typeof e.data,a={};try{a=t?JSON.parse(e.data):e.data}catch(e){}var n=a.__tcfapiCall;n&&window.__tcfapi(n.command,n.version,function(a,i){var o={__tcfapiReturn:{returnValue:a,success:i,callId:n.callId}};t&&(o=JSON.stringify(o)),e.source.postMessage(o,'*')},n.parameter)},!1))}();var o=function(){var e=arguments;typeof window.__uspapi!==o&&setTimeout(function(){void 0!==window.__uspapi&&window.__uspapi.apply(window.__uspapi,e)},500)};if(void 0===window.__uspapi){window.__uspapi=o;var s=setInterval(function(){i++,window.__uspapi===o&&i<3?console.warn('USP is not accessible'):clearInterval(s)},6e3)}}();</script><script data-react-helmet="true" type="text/javascript">"function"==typeof window.__uspapi&&window.__uspapi("uspPing",1,(i,o)=>{o&&i.mode.includes("USP")&&i.jurisdiction.includes(i.location.toUpperCase())&&(window.mmClientApi=window.mmClientApi||[],window.mmClientApi.push("injectButtonToFooterLinksSection",{text:"Do Not Sell My Info",onClick:"window.__uspapi('displayUspUi')"}),window.__uspapi("setUspDftData",1,(i,o)=>{o||console.log("Error: USP string not updated!")}))});</script><script data-react-helmet="true" type="text/javascript">"function"==typeof window.__tcfapi&&window.__tcfapi("getTCData",null,n=>{n.gdprApplies&&(window.mmClientApi=window.mmClientApi||[],window.mmClientApi.push("injectButtonToFooterLinksSection",{text:"Consent Preferences",onClick:"window.__tcfapi('displayConsentUi',null, function() {});"}))});</script><script data-react-helmet="true" type="text/javascript">"function"==typeof window.__tcfapi&&window.__tcfapi("getTCData",null,n=>{n.gdprApplies&&(window.mmClientApi=window.mmClientApi||[],window.mmClientApi.push("injectButtonToMenu",{text:"Consent Preferences",onClick:"window.__tcfapi('displayConsentUi',null, function() {});"}))});</script><script data-react-helmet="true" type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js")</script><script data-react-helmet="true" type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-524LTF9');</script><script data-react-helmet="true" async="true" src="https://assets.revcontent.com/master/delivery.js" type="text/javascript"></script><script data-react-helmet="true" async="true" src="https://cdn.mmctsvc.com/cm-client/index.prod.latest.js" type="text/javascript"></script>
    <style data-react-helmet="true" >body {background-color: #FFFFFF;}</style>
  
        <style data-aphrodite>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</style>
        <script>window.__RENDERED_CLASS_NAMES__ = ["__GLOBAL_STYLES___13tmkvh","foldingDown_170nbrz-o_O-header_ykgsfd","headerFirstRow_1iilhyn","headerFirstRowItemsContainer_u5bwf3","subMenuWrapper_tkhkkr","style_1m0uqvu","divider_f2gmkp","wrapper_1ol4hcw","span_1v90eab-o_O-firstSpan_1589aw2","span_1v90eab-o_O-secondSpan_gt478t","span_1v90eab-o_O-thirdSpan_19qrafz","enter_ghq5ck","enterActive_gqbnty","exit_xvw198","exitActive_1stmqyd","base_a1zcsh","image_1yfus1e","linkBackground_1sjf62b","fixedNav_kx15tq","navHiddenLayer_1ing288","fixedUl_nkctac","li_8cxs15","span_xsrqq9","tagStyle_tj7l5b-o_O-link_8aw06m","tagStyle_hzsng","wrapper_sp491z","img_88bdz3","foldingDown_bpx88v-o_O-scrollableNav_g243j8","scrollableUl_nom6cj","li_1bco4pr","style_1j45z8k","ad_1sv27e6","wrapper_1xdxxi9","style_11w0m7b","wrapper_e296pg","tagStyle_1ev9y4p-o_O-title_1bu4x9q-o_O-sidesPadding_1kaga1a","tagStyle_7pk572-o_O-metaData_1b5rj2z-o_O-sidesPadding_1kaga1a","author_1b5rj2z","shareButton_h7tuvd","wrapper_1bxqidu","shareIcon_pq6uhs","wrapper_89b18c","style_1y0hmfw","base_5xs98x","base_1emrqjj","tagStyle_1ot3k1y","tagStyle_589dfs","tagStyle_hzsng-o_O-style_nefz1a","tagStyle_hzsng-o_O-style_16tsvnu","tagStyle_hzsng-o_O-style_48hmcm-o_O-style_9905s7","tagStyle_1ot3k1y-o_O-style_48hmcm-o_O-style_9905s7","sidebar_umon5d","ad_1sv27e6-o_O-style_yrewzj","style_1kcasr6","footerWrapper_1eb3lhm","footer_19k1c3d","footerContent_1svmjnc","style_18fggjs","section_r3b6mq","gridWrapper_1sv27e6","linksWrapper_1uqr96h","tagStyle_7pk572-o_O-title_ort4mi","base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj","style_1fzbmqw","storesWrapper_1i1j07q","circle_neb10l","base_1mjl8bb","wrapper_4iunex","tagStyle_7pk572-o_O-style_19d6y1v","base_1mjl8bb-o_O-style_gjhxj7-o_O-additionalStyle_3hmsj"];</script>
        <script>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</script>
        <script defer type="text/javascript" src="https://assets.minutemediacdn.com/js/PostPageWithRecommendationsAdvertisement.bundle.77f853cc.js"></script>
    </head>
    <body  style="margin: 0">
        <div id="mm-root"><header class="foldingDown_170nbrz-o_O-header_ykgsfd"><div class="headerFirstRow_1iilhyn"><div class="headerFirstRowItemsContainer_u5bwf3"><div class="style_1m0uqvu"><div class="wrapper_1ol4hcw"><span class="span_1v90eab-o_O-firstSpan_1589aw2"></span><span class="span_1v90eab-o_O-secondSpan_gt478t"></span><span class="span_1v90eab-o_O-thirdSpan_19qrafz"></span></div></div><a class="base_a1zcsh" href="https://www.thebiglead.com/"><img class="image_1yfus1e" alt="The Big Lead" src="data:image/svg+xml,%3C%3Fxml%20version%3D%221.0%22%20encoding%3D%22UTF-8%22%3F%3E%20%3Csvg%20viewBox%3D%220%200%20526.59%2082.52%22%20xmlns%3D%22http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%22%3E%20%3Cdefs%3E%20%3Cstyle%3E.cls-1%7Bfill%3A%23020286%3B%7D.cls-2%7Bfill%3A%231cb1e5%3B%7D%3C%2Fstyle%3E%20%3C%2Fdefs%3E%20%3Ctitle%3ETBL_Logo_Primary%3C%2Ftitle%3E%20%3Cg%20data-name%3D%22Layer%202%22%3E%20%3Cg%20data-name%3D%22Layer%201%22%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%2210.8%2056.17%209.66%2064.24%2032.01%2064.24%2030.86%2072.46%208.51%2072.46%207.38%2080.53%200%2080.53%203.43%2056.17%22%2F%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%227.51%2027.08%2037.23%2027.08%2036.07%2035.34%2024.66%2035.34%2023.41%2044.26%2034.82%2044.26%2033.66%2052.52%203.94%2052.52%205.1%2044.26%2015.82%2044.26%2017.07%2035.34%206.36%2035.34%22%2F%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%2233.66%201.99%2040.76%201.99%2038.04%2021.36%208.32%2021.36%2010.99%202.35%2018.07%202.35%2016.54%2013.21%2020.91%2013.21%2022.29%203.45%2029%203.45%2027.63%2013.21%2032.08%2013.21%22%2F%3E%20%3Cpath%20class%3D%22cls-2%22%20d%3D%22M96.84%2C39.06c6.91%2C3.51%2C10.56%2C10.54%2C9.36%2C19.11C104.41%2C70.9%2C92.07%2C80.54%2C77.57%2C80.54H41.37L52.41%2C2H87.89c13.93%2C0%2C22.89%2C8.5%2C21.26%2C20.1-1%2C7-5.8%2C13.33-12.31%2C17ZM88.11%2C25.68c.58-4.08-1.83-6.84-6.35-6.84H70.82L68.9%2C32.51H79.84c4.52%2C0%2C7.7-2.76%2C8.27-6.83Zm-3%2C29.91c.59-4.17-2.07-7.11-6.75-7.11H66.65l-2%2C14.29H76.4c4.69%2C0%2C8.16-2.94%2C8.76-7.18%22%2F%3E%20%3Cpolygon%20class%3D%22cls-2%22%20points%3D%22125.44%201.99%20147.37%201.99%20136.33%2080.54%20114.4%2080.54%22%2F%3E%20%3Cpath%20class%3D%22cls-2%22%20d%3D%22M236.62%2C38.56c-3.61%2C25.7-23%2C44-47.56%2C44-24.06%2C0-39.41-17.3-36.05-41.2A47.57%2C47.57%2C0%2C0%2C1%2C200.46%2C0c20.59%2C0%2C35.62%2C12.88%2C36.38%2C31.14H214.17c-1.92-6.62-8.35-10.87-16.36-10.87-11.76%2C0-20.89%2C8.5-22.65%2C21.05S180%2C62.25%2C191.91%2C62.25c8.26%2C0%2C15.9-4%2C19.22-10H191.62l1.92-13.64Z%22%2F%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%22294.29%2060.72%20291.51%2080.53%20241.63%2080.53%20252.67%201.99%20274.59%201.99%20266.34%2060.72%22%2F%3E%20%3Cpolygon%20class%3D%22cls-1%22%20points%3D%22355.05%2061.77%20352.41%2080.53%20301.2%2080.53%20312.24%201.99%20362.5%201.99%20359.87%2020.69%20331.15%2020.69%20329.53%2032.26%20355.33%2032.26%20352.83%2050.01%20327.04%2050.01%20325.38%2061.77%22%2F%3E%20%3Cpath%20class%3D%22cls-1%22%20d%3D%22M414.37%2C67.78H386.53l-6.15%2C12.75H357.19L399.09%2C2h21.15l20.49%2C78.54H416.9ZM406.2%2C26.5l-12%2C24.34h17.29Z%22%2F%3E%20%3Cpath%20class%3D%22cls-1%22%20d%3D%22M526.15%2C41.2c-3.22%2C22.92-22.37%2C39.34-46.08%2C39.34H448.28L459.32%2C2h31.79c23.78%2C0%2C38.26%2C16.26%2C35%2C39.21M504%2C41.2c1.64-11.66-5-19.39-16.66-19.39h-9L472.8%2C60.72h9c11.63%2C0%2C20.49-7.94%2C22.12-19.52%22%2F%3E%3C%2Fg%3E%3C%2Fg%3E%3C%2Fsvg%3E"/></a><div class="linkBackground_1sjf62b"></div><nav class="fixedNav_kx15tq"><div class="navHiddenLayer_1ing288"><ul class="fixedUl_nkctac"><li class="li_8cxs15"><a href="/media-gossip-musings" class="span_xsrqq9"><span class="tagStyle_tj7l5b-o_O-link_8aw06m">Media</span></a></li><li class="li_8cxs15"><a href="/podcasts" class="span_xsrqq9"><span class="tagStyle_tj7l5b-o_O-link_8aw06m">Podcasts</span></a></li><li class="li_8cxs15"><a href="/roundup" class="span_xsrqq9"><span class="tagStyle_tj7l5b-o_O-link_8aw06m">Roundup</span></a></li><li class="li_8cxs15"><a href="/nfl" class="span_xsrqq9"><span class="tagStyle_tj7l5b-o_O-link_8aw06m">NFL</span></a></li><li class="li_8cxs15"><a href="/nba" class="span_xsrqq9"><span class="tagStyle_tj7l5b-o_O-link_8aw06m">NBA</span></a></li><li class="li_8cxs15"><a href="/mlb" class="span_xsrqq9"><span class="tagStyle_tj7l5b-o_O-link_8aw06m">MLB</span></a></li><li class="li_8cxs15"><a href="/mma" class="span_xsrqq9"><span class="tagStyle_tj7l5b-o_O-link_8aw06m">MMA</span></a></li><li class="li_8cxs15"><a href="/wwe" class="span_xsrqq9"><span class="tagStyle_tj7l5b-o_O-link_8aw06m">WWE</span></a></li><li class="li_8cxs15"><a href="/golf" class="span_xsrqq9"><span class="tagStyle_tj7l5b-o_O-link_8aw06m">Golf</span></a></li><li class="li_8cxs15"><a href="/college-football" class="span_xsrqq9"><span class="tagStyle_tj7l5b-o_O-link_8aw06m">NCAAF</span></a></li><li class="li_8cxs15"><a href="/college-basketball" class="span_xsrqq9"><span class="tagStyle_tj7l5b-o_O-link_8aw06m">NCAAB</span></a></li></ul></div></nav></div><div class="headerFirstRowItemsContainer_u5bwf3"><div class="wrapper_sp491z"><a href="https://facebook.com/thebiglead" rel="noopener" target="_blank"><img class="img_88bdz3" src="https://images2.minutemediacdn.com/image/upload/c_scale,h_32/shape/cover/entertainment/tbl-facebook-icon.png" alt="facebook"/></a><a href="https://twitter.com/thebiglead" rel="noopener" target="_blank"><img class="img_88bdz3" src="https://images2.minutemediacdn.com/image/upload/c_scale,h_32/shape/cover/entertainment/tbl-twitter-icon.png" alt="twitter"/></a></div></div><div class="subMenuWrapper_tkhkkr"></div></div><nav class="foldingDown_bpx88v-o_O-scrollableNav_g243j8"><ul class="scrollableUl_nom6cj"><li class="li_1bco4pr"><a href="/media-gossip-musings" class="span_xsrqq9"><span class="tagStyle_tj7l5b-o_O-link_8aw06m">Media</span></a></li><li class="li_1bco4pr"><a href="/podcasts" class="span_xsrqq9"><span class="tagStyle_tj7l5b-o_O-link_8aw06m">Podcasts</span></a></li><li class="li_1bco4pr"><a href="/roundup" class="span_xsrqq9"><span class="tagStyle_tj7l5b-o_O-link_8aw06m">Roundup</span></a></li><li class="li_1bco4pr"><a href="/nfl" class="span_xsrqq9"><span class="tagStyle_tj7l5b-o_O-link_8aw06m">NFL</span></a></li><li class="li_1bco4pr"><a href="/nba" class="span_xsrqq9"><span class="tagStyle_tj7l5b-o_O-link_8aw06m">NBA</span></a></li><li class="li_1bco4pr"><a href="/mlb" class="span_xsrqq9"><span class="tagStyle_tj7l5b-o_O-link_8aw06m">MLB</span></a></li><li class="li_1bco4pr"><a href="/mma" class="span_xsrqq9"><span class="tagStyle_tj7l5b-o_O-link_8aw06m">MMA</span></a></li><li class="li_1bco4pr"><a href="/wwe" class="span_xsrqq9"><span class="tagStyle_tj7l5b-o_O-link_8aw06m">WWE</span></a></li><li class="li_1bco4pr"><a href="/golf" class="span_xsrqq9"><span class="tagStyle_tj7l5b-o_O-link_8aw06m">Golf</span></a></li><li class="li_1bco4pr"><a href="/college-football" class="span_xsrqq9"><span class="tagStyle_tj7l5b-o_O-link_8aw06m">NCAAF</span></a></li><li class="li_1bco4pr"><a href="/college-basketball" class="span_xsrqq9"><span class="tagStyle_tj7l5b-o_O-link_8aw06m">NCAAB</span></a></li></ul></nav></header><main class="style_1j45z8k"><div id="div-gpt-ad-1552218170642-0" class="ad_1sv27e6"></div><div class="wrapper_1xdxxi9"><article class="style_11w0m7b"><header><h1 class="tagStyle_1ev9y4p-o_O-title_1bu4x9q-o_O-sidesPadding_1kaga1a">Defector Writers, Editor-in-Chief, Columnists, And More </h1><div class="wrapper_e296pg"><h4 class="tagStyle_7pk572-o_O-metaData_1b5rj2z-o_O-sidesPadding_1kaga1a">By <a href="/author/liam.m" class="author_1b5rj2z">Liam McKeone</a> | Sep 16 2020</h4><div class="wrapper_1bxqidu"><button type="button" class="shareButton_h7tuvd" aria-label="share-button"><svg viewBox="0 0 16 16" version="1.1" xmlns="http://www.w3.org/2000/svg" class="shareIcon_pq6uhs"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><path d="M9.58105,13.3911 L9.58105,9.7861 C9.58105,9.7861 4.17905,9.4641 5.00000001e-05,14.0001 C5.00000001e-05,14.0001 1.13705,5.6716 9.57955,4.6051 L9.57955,1.0001 L16.00005,7.1946 L9.58105,13.3911 Z" fill="#1CB1E5" fill-rule="nonzero"></path></g></svg></button></div></div><div class="wrapper_89b18c"><figure class="style_1y0hmfw"><div class="base_5xs98x"><picture class="base_1emrqjj"><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_540,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAABT4AAAIM-c0867d5820c94e8f8c275cbf4c4bc53e.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1080,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAABT4AAAIM-c0867d5820c94e8f8c275cbf4c4bc53e.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1620,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAABT4AAAIM-c0867d5820c94e8f8c275cbf4c4bc53e.jpg 3x" media="(max-width: 719px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAABT4AAAIM-c0867d5820c94e8f8c275cbf4c4bc53e.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAABT4AAAIM-c0867d5820c94e8f8c275cbf4c4bc53e.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAABT4AAAIM-c0867d5820c94e8f8c275cbf4c4bc53e.jpg 3x" media="(max-width: 1079px)"/><source srcSet="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAABT4AAAIM-c0867d5820c94e8f8c275cbf4c4bc53e.jpg 1x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAABT4AAAIM-c0867d5820c94e8f8c275cbf4c4bc53e.jpg 2x, https://images2.minutemediacdn.com/image/upload/c_fill,w_1440,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAABT4AAAIM-c0867d5820c94e8f8c275cbf4c4bc53e.jpg 3x" media="(min-width: 1080px)"/><img class="base_1emrqjj" src="https://images2.minutemediacdn.com/image/upload/c_fill,w_720,ar_16:9,f_auto,q_auto,g_auto/shape/cover/sport/dataimagepngbase64iVBORw0KGgoAAAANSUhEUgAABT4AAAIM-c0867d5820c94e8f8c275cbf4c4bc53e.jpg"/></picture></div></figure></div></header><p class="tagStyle_hzsng-o_O-style_48hmcm-o_O-style_9905s7" data-id="_lg9r9888e">Defector is the new website launched by former Deadspin writers. After Deadspin was purchased by a venture capital firm and attempted to change the site&#39;s editorial strategy, a mass exodus occurred of everybody who made Deadspin what it was. This is the result. Their tagline is, &#34;This is Defector, a new sports blog and media company. We made this place together, we own it together, we run it together. Without access, without favor, without discretion, and without interference.&#34;</p><p class="tagStyle_hzsng-o_O-style_48hmcm-o_O-style_9905s7" data-id="_w0wl9192l">Familiar names like Drew Magary and Barry Petchesky appear on the bylines, and the subject matter should be what&#39;s expected if you&#39;re a former Deadspin fan. Sports in plenty, yes, but also inside scoops on the industry and whatever the hell else these guys want to write about. Here&#39;s the full list of writers and staff members. </p><h2 class="tagStyle_1ot3k1y-o_O-style_48hmcm-o_O-style_9905s7" data-id="_t49w8f3iz">Defector Deadspin </h2><h2 class="tagStyle_1ot3k1y-o_O-style_48hmcm-o_O-style_9905s7" data-id="_rbg2bg2fa">Defector Writers Deadspin </h2><p class="tagStyle_hzsng-o_O-style_48hmcm-o_O-style_9905s7" data-id="_ftejm0wp1">Editor-in-Chief: Tom Ley </p><p class="tagStyle_hzsng-o_O-style_48hmcm-o_O-style_9905s7" data-id="_h7eqrjioi">Deputy Editor: Barry Petchesky</p><p class="tagStyle_hzsng-o_O-style_48hmcm-o_O-style_9905s7" data-id="_x46j0rpxt">Investigations Editor: Diana Moskovitz </p><p class="tagStyle_hzsng-o_O-style_48hmcm-o_O-style_9905s7" data-id="_1hxzz1rww">Managing Editor: Samar Kalaf </p><p class="tagStyle_hzsng-o_O-style_48hmcm-o_O-style_9905s7" data-id="_2qz5v6wvb">Senior Editor: Billy Haisley </p><h2 class="tagStyle_1ot3k1y-o_O-style_48hmcm-o_O-style_9905s7" data-id="_uuq6bzro4">Defector Staff Writers </h2><p class="tagStyle_hzsng-o_O-style_48hmcm-o_O-style_9905s7" data-id="_ik9zp7nwx">Maitreyi Anantharaman</p><p class="tagStyle_hzsng-o_O-style_48hmcm-o_O-style_9905s7" data-id="_00mx06ecx">Albert Burneko</p><p class="tagStyle_hzsng-o_O-style_48hmcm-o_O-style_9905s7" data-id="_61b66o2pj">Dave McKenna</p><p class="tagStyle_hzsng-o_O-style_48hmcm-o_O-style_9905s7" data-id="_x7ng9tv40">Kelsey McKinney</p><p class="tagStyle_hzsng-o_O-style_48hmcm-o_O-style_9905s7" data-id="_2u3qm2bh7">Giri Nathan</p><p class="tagStyle_hzsng-o_O-style_48hmcm-o_O-style_9905s7" data-id="_fa0najqt8">Luis Paez-Pumar</p><p class="tagStyle_hzsng-o_O-style_48hmcm-o_O-style_9905s7" data-id="_imtdcid8s">Ray Ratto</p><p class="tagStyle_hzsng-o_O-style_48hmcm-o_O-style_9905s7" data-id="_7pnrfre1e">Patrick Redford</p><p class="tagStyle_hzsng-o_O-style_48hmcm-o_O-style_9905s7" data-id="_dctcem5vx">Chris Thompson</p><h2 class="tagStyle_1ot3k1y-o_O-style_48hmcm-o_O-style_9905s7" data-id="_4mz3xghir">Other </h2><h2 class="tagStyle_1ot3k1y-o_O-style_48hmcm-o_O-style_9905s7" data-id="_6mgftllae">Drew Magary Defector </h2><p class="tagStyle_hzsng-o_O-style_48hmcm-o_O-style_9905s7" data-id="_zfwx13yd9">Columnist: Drew Magary</p><p class="tagStyle_hzsng-o_O-style_48hmcm-o_O-style_9905s7" data-id="_a7mfab4zq">Contributing Editor: David Roth </p><p class="tagStyle_hzsng-o_O-style_48hmcm-o_O-style_9905s7" data-id="_pevybf6p6">Engagement Editor: Lauren Theisen</p><p class="tagStyle_hzsng-o_O-style_48hmcm-o_O-style_9905s7" data-id="_30gxc3og9">Video &amp; Multimedia Editor: Dan McQuade</p><p class="tagStyle_hzsng-o_O-style_48hmcm-o_O-style_9905s7" data-id="_y65ltgsc5">VP of Revenue and Operations: Jasper Wang</p></article><div class="sidebar_umon5d"><div id="div-sideBar1" class="ad_1sv27e6"></div><div id="div-sideBar2" class="ad_1sv27e6-o_O-style_yrewzj"></div></div><div class="style_1kcasr6"><div id="rc-widget-3d8993" data-rc-widget="true" data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="142000"></div></div></div><div id="div-gpt-ad-1552218089756-0" class="ad_1sv27e6"></div></main><footer><div class="footerWrapper_1eb3lhm"><div class="footer_19k1c3d"><div class="footerContent_1svmjnc"><div class="section_r3b6mq"><h4 class="tagStyle_7pk572-o_O-title_ort4mi">LINKS</h4><div class="gridWrapper_1sv27e6"><div class="linksWrapper_1uqr96h"><a href="https://www.thebiglead.com/about" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj"><p class="tagStyle_hzsng">About</p></a><a href="https://www.thebiglead.com/privacy-policy" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj"><p class="tagStyle_hzsng">Privacy Policy</p></a><a href="https://www.thebiglead.com/terms-of-use" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj"><p class="tagStyle_hzsng">Terms of service</p></a><a href="https://www.thebiglead.com/cookie_policy" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj"><p class="tagStyle_hzsng">Cookie Policy</p></a><a href="https://www.minutemedia.com" class="base_1mjl8bb-o_O-style_hih7iq-o_O-additionalStyle_3hmsj"><p class="tagStyle_hzsng">Contact Us</p></a></div></div></div><div class="style_18fggjs"></div><div class="style_1fzbmqw"><div class="section_r3b6mq"><h4 class="tagStyle_7pk572-o_O-title_ort4mi">FOLLOW US</h4><div class="storesWrapper_1i1j07q"><a href="https://facebook.com/thebiglead" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_neb10l"><img alt="facebook" src="https://images2.minutemediacdn.com/image/upload/c_scale,h_32/shape/cover/entertainment/tbl-facebook-icon.png" height="16"/></div></a><a href="https://twitter.com/thebiglead" target="_blank" rel="noopener" class="base_1mjl8bb"><div class="circle_neb10l"><img alt="twitter" src="https://images2.minutemediacdn.com/image/upload/c_scale,h_32/shape/cover/entertainment/tbl-twitter-icon.png" height="16"/></div></a></div></div></div></div></div></div><div class="wrapper_4iunex"><p class="tagStyle_7pk572-o_O-style_19d6y1v"><a href="https://www.minutemedia.com" target="_blank" rel="noopener" class="base_1mjl8bb-o_O-style_gjhxj7-o_O-additionalStyle_3hmsj">Powered by Minute Media</a> © 2020 All Rights Reserved</p></div></footer></div>
    </body>
    </html>